Darkrime Delves: Disconnect at the end of instance, during cut scene — Guild Wars 2 Forums
Home

Darkrime Delves: Disconnect at the end of instance, during cut scene

Watching the ending cut scene on Darkrime Delves and then after the "talk" I was kicked to character select. Now I have to start the whole thing over after 30 minutes because of no credit. There was no lag during the instance and nothing to indicate that it was coming. Cut scene disconnects are incredibly frustrating.

Some notes on my general connection:
1) I had average ping of 40 during the play session;
2) I have the fastest available internet in a major metropolitan area;
3) There were no indications whatsoever on my end that my service was interrupted.

This has been a long, long time issue. Anet, please look at the activity connection metric, process, whatever that gets suspended or downgraded or something during cut scenes. I suspect there is something flagging the player as idle or the connection is backseated or downgraded or something when a cut scene is being watched.

Comments

  • So... when I went back in, my personal mission step is Darkrime Delves, but the only option on the Scrying Pool is Forging Steel, again.

    If you get d/c in Darkrime Delves you have to do both missions over again? I guess I'm done with GW2 for today.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭
    edited March 18, 2020

    Same happened to me, but when I go to the Scrying Pool, I enter Darkrime Delves again.
    It is really frustrating.

  • THIS: Not gonna do your long-kitten instance again because you STILL haven't fixed the story scene DC issue.

  • Same thing happened to me just a few minutes ago. I did both instances, just killed the last boss, watched the cinematic (the one with bengar, ryland and almorra).
    Then disconnect back to character screen....... Now I have to do BOTH instances all over again!? What in the flying heck?

    This is bullcrap.

  • Same issue happened to me on March 18th and again tonight on the 20th. Reported it to Support but don't know that it will make a different to the progress of my character. :(

  • Hannelore.8153Hannelore.8153 Member ✭✭✭✭
    edited March 21, 2020

    Please use the forum search, there's a half dozen very long threads on storyline disconnects from cinematics, with solutions.

    But basically, your computer and/or internet connection is likely a potato, and can't handle keeping the game's network code running at the same time as trying to play a cutscene, and usually just lowering your settings solves it.

    The idle disconnect problem is also discussed extensively in those threads.

    Hannah | Daisuki[SUKI] Founder, Ehmry Bay | Mains Mariyuuna/Tempest(PvE), Terakura/Spellbreaker & Kitty Koume/Reaper(WvW) | ♀♥♀

  • I have the same issue. I removed GWhook, lowered settings to best performance and still no resolution. As soon as I finish the fight I crash. I have tried 4 times to no avail. Typically I have good fps on all high settings. I don't think its a PC issue. My internet is 250mb. I just don't get it.

  • Blude.6812Blude.6812 Member ✭✭✭✭
    edited March 22, 2020

    @Hannelore.8153 said:
    Please use the forum search, there's a half dozen very long threads on storyline disconnects from cinematics, with solutions.

    But basically, your computer and/or internet connection is likely a potato, and can't handle keeping the game's network code running at the same time as trying to play a cutscene, and usually just lowering your settings solves it.

    The idle disconnect problem is also discussed extensively in those threads.

    There is always one helpful response lol.