guild wars 2 game downloading 0%/kb (after 7gig download) — Guild Wars 2 Forums
Home

guild wars 2 game downloading 0%/kb (after 7gig download)

i know there is like too many ppl that reported this issue, looked at some of em but got nothing . well that's too bad that i had to delete the game because of the same issue on recent patch downloading . well i tried Flushdns in cmd , then add -assetsrv 52.1.133.219 to target lines with diffrent ip from the arena networks , i also did delete the local.dat from the %appdata% folder and .... turned modem on and off ,restarted the pc many times , called the internet provider , and .... right now i don't know what to do anymore . plz if there is anyone knows smthing about this issue ,light me up . it's been 3 days.

Comments

  • Trise.2865Trise.2865 Member ✭✭✭✭

    The patch has to install after it's downloaded. Did you try filling out a support ticket?

    If we want ANet to step up their game, then we must step up ours.

  • rng.1024rng.1024 Member ✭✭✭✭

    I had the same issue recently, it just got stuck at 71%.

    To work around it, you can use Tunnelbear - a free and safe vpn that gives you 500 MB a month in order to get you over the stalling file.

    I used 50 of those 500 when the download began progressing again, so it should be more than enough - else the download keep increasing the temp file and being stuck.

    Last I heard the issue has to do with files over a certain size being written onto newer SSD drives, which doesn't work as well. This was the only reliable fix I could find, quick and easy and I highly recommend it. I also tried everything else you did, and that didn't help me either.