Error Code - 42:0:9001:4457:101 and error code: 7:11:3:191:101 — Guild Wars 2 Forums
Home

Error Code - 42:0:9001:4457:101 and error code: 7:11:3:191:101

SweetPotato.7456SweetPotato.7456 Member ✭✭✭
edited March 28, 2020 in Account & Technical Support

Need help with reference to the above error.

Happen since the recent (WvW reset)
the problem
1) long loading
2) sometime I know the game is loaded because I hear sound of other players in the lobby, but the loading screen was not removed from my screen
3) once loaded, box pop up with the error code with link to Support.
4) Some of the time only Team chat is not usable in WvW
5) Most time can use Map Chat
6) Skill Lag
7) constantly gets kick off the the game with another error code: 7:11:3:191:101
8) sometime, the whole map is empty, no npc only other players, IE: when try to flip camp, the camp is empty.
9) sometime i though i am already in smc, but i am actually still in my keep. - rubber banding.
10) everytime switch map, the Error code will pop up.
11) tested PvP, stuck in battle, and then had to terminate the game
12) Guild Chat is the most lag channel.
13) Friend is saying i am show to be online and offline in the chat channel (system messages) when I am in actual, talking in map chat in WvW.
14) uninstalled the game 2 days ago 26 March 2020
15) tried to download the installer and the time to download it spike from few minutes to 83 days , but mostly stuck at 28 days.
16) copied the back up into hard drive. work but only during server time around 12 am for a few hours and then it went back to error 42, error 7, error 3032 and error 48
17) deleted the game again, used cccleaner.
18) copied the back up into hard drive once more, I am log in now, going to see if this last.
19) i edited this post 8:45am during which time I can log in just fine, it is now 11:58am - Error 42 re appeared.

1) I have done all the suggested troubleshooting that I can find online.
2) including submitting a ticket.

please, its 3 more weeks movement control, this is very annoying.

now i am getting kick off and receiving this Code 3032 1002 3 3119 101

Comments

  • Hey there, I am also having the same issue in open world except I'm now experiencing login issues.

    I'm still waiting for a response to my ticket.

  • I'm having the same issue like both of you.
    I thought that my GW2 wasn't properly install (I copied to whole GW2 file before reformatting, for the sake of saving time) and having such issue of code 42.
    Tried to reinstall the application, it issue still remained the same until present.
    I also did whatever solutions that I can find online however it is not working.

    What's seems to be the root cause of code 42.

  • Healix.5819Healix.5819 Member ✭✭✭✭
    edited March 28, 2020

    @SoHotMelody.5846 said:
    What's seems to be the root cause of code 42.

    42 means you don't have a stable connection to the servers (wasn't able to connect / keep the connection).

    You were previously encountering slow download speeds for Gw2Setup - note it's hosted on the same servers. There could be general packet loss somewhere between you and them, or it could be due to covid, its strain on networks and how some are limiting bandwidth. You could try launching with the "-clientport 443" option, but your best bet is using a VPN in an attempt to be routed through a different network.

  • @Healix.5819 said:

    @SoHotMelody.5846 said:
    What's seems to be the root cause of code 42.

    42 means you don't have a stable connection to the servers (wasn't able to connect / keep the connection).

    You were previously encountering slow download speeds for Gw2Setup - note it's hosted on the same servers. There could be general packet loss somewhere between you and them, or it could be due to covid, its strain on networks and how some are limiting bandwidth. You could try launching with the "-clientport 443" option, but your best bet is using a VPN in an attempt to be routed through a different network.

    To launch, i will need to create a new shortcut of the launch, head to properties, at the target line to add -clientport 443?

  • tried all of the options i could find online to fix this tried at least 5 times today to finish one quest as it gets to the end of the quest the game crashes

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    @Smoothicus.7381 said:
    tried all of the options i could find online to fix this tried at least 5 times today to finish one quest as it gets to the end of the quest the game crashes

    If you are having Storyline disconnections you can try:
    Using a VPN
    Minimizing cut-scenes
    Continuously moving the character or spamming a skill
    Change the Option 'Streaming'
    Other workarounds found in the Dev-posted thread, "Storyline Disconnects"

    Good luck.