Server crash ? - Page 3 — Guild Wars 2 Forums
Home

Server crash ?

13>

Comments

  • Donutdude.9582Donutdude.9582 Member ✭✭✭

    A few members of the guild I am in have reported sudden disconnections too in our Discord server.

    I hope everything is OK?

    My Wiki Profile
    Honorary Seraph Captain
    Guardian Expert

  • Stell.3826Stell.3826 Member ✭✭

    I really love and enjoy playing this game but with all the DC's issues that somehow keep happening it is getting unplayable and it kills the fun :/

    I hope those problems can be fixed soon, so we all can have fun again without being disconnected or getting error messenges all the time!

  • One crash after another today. Often when i leave a map or instance the new map won't load and game crashes.

  • Me too, I can log in but can't travel to a new map

  • it crashed on me like three times already and i don't know why

  • Thel.9087Thel.9087 Member ✭✭
    edited May 13, 2020

    Guild Hall's mats deposit in treasury work like 50/50 at the moment: sometimes your mats disappear from your inventory without appearing in treasury, you need to relog & do the process again.
    So it's half-bugged for now, & the problem doesn't seem to be only about the TP :/

  • sdluca.4706sdluca.4706 Member ✭✭
    edited May 13, 2020

    Im having the following issues (EU):
    long times to log in
    frequent crashes between map changes.

    Everything else works fine, so i guess the problem is not on my end.

  • darksome.1697darksome.1697 Member ✭✭✭

    @sdluca.4706 said:
    Im having the following issues (EU):
    long times to log in
    frequent crashes between map changes.

    Everything else works fine, so i guess the problem is not on my end.

    I'd advice against putting anything up for sale on the trade post (unless it works for you - which is interesting if it does). I have all your issues, plus items I try to sell on the trade post disappear.

  • connectivity is a "bi**h today... 2 hours in app 16 disconnects usally upon changing zones... yeah "back to normal" is a far way off (using 02-ISP from Germany )

  • geebeedrill.2469geebeedrill.2469 Member
    edited May 13, 2020

    Just happened mid-pvp.
    https://ibb.co/cycrmzM

  • Yender.4912Yender.4912 Member ✭✭

    @Fire Attunement.9835 Are you guys going to address the item duplication issue?

  • Edge.8724Edge.8724 Member ✭✭✭

    Is it just EU? I'm on NA and I can't log in, nor stay logged on if I ever manage to connect. I'm having the same problem as you I guess.

  • voltaicbore.8012voltaicbore.8012 Member ✭✭✭

    Are these issues still ongoing? I wanted to come back to the game after a hiatus, and the official twitter makes it seem like things were fixed long before the latest string of posts in here suggesting otherwise.

  • @buzzerbeater.5407 said:
    One crash after another today. Often when i leave a map or instance the new map won't load and game crashes.

    Exactly the same happens for me.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    @TheQuickFox.3826 said:
    I got no crash, but this error message appeared:

    There were several players who got repeatedly kicked from WvW today with that message popping up, including myself. That was unpleasant.

  • Now is same NA server? Pretty annoying.

    "I am not afraid of an army of lions led by a sheep; I am afraid of an army of sheep led by a lion."
    Alexander the Great

    Devona's Rest (DR) - MERC

  • Zelo.2653Zelo.2653 Member
    edited May 15, 2020

    I am having Error 42 as well and it is making the game unplayable.. Tried all the troubleshooting but nothing works..
    Last night was still alright before i logged off, and that was only 15 hours ago..

  • NA. Lagging like hell today. Started yesterday. Delay on all the skills. Disconnects all the time. Unplayable. Please somebody heeeelllppp.

  • Game was fine yesterday but today as I logged on the ping has been up, skill lag is horrible, mounts won't always even show up and unmounting is almost impossible at times. I'm from EU but play on NA server. Like I said, game was fine yesterday. Please fix this!

  • Zelo.2653Zelo.2653 Member

    @Kyuuketsuki.2675 said:
    Game was fine yesterday but today as I logged on the ping has been up, skill lag is horrible, mounts won't always even show up and unmounting is almost impossible at times. I'm from EU but play on NA server. Like I said, game was fine yesterday. Please fix this!

    Exactly.. Everything was alright before i went to bed but this morning, everything went nuts.. Totally unplayable..

  • frqnbbsov.9806frqnbbsov.9806 Member ✭✭
    edited May 15, 2020

    I cannt play game, getting error and lag, ping all types, gw004.jpg

  • @Ashantara.8731 said:

    @TheQuickFox.3826 said:
    I got no crash, but this error message appeared:

    There were several players who got repeatedly kicked from WvW today with that message popping up, including myself. That was unpleasant.

    same issue oh((((

  • I play with avg 200 ping bring it ping!

  • same issue here :(

  • same issue here :(

  • 300-600 ping constantly in last two days

  • Evon Skyfyre.9673Evon Skyfyre.9673 Member ✭✭✭
    edited May 16, 2020

    I ran a Tracert to guildwars2.com, from hop 13 to 15, 17 to 30 it timed out. If Anet wants to see the entire tracert send me a pm and I'll attach a screen of it. I'm in the NE part of the USA.

    MsTrandentia - Leader of Tyrian Mystical Tours [PORT]

  • Vexa.5280Vexa.5280 Member

    @Ashantara.8731 said:

    @TheQuickFox.3826 said:
    I got no crash, but this error message appeared:

    There were several players who got repeatedly kicked from WvW today with that message popping up, including myself. That was unpleasant.

    I have the same issue, everything was fine yesterday, but now unplayable due to the error code popping up constantly. Also all the WvW scores are showing at '0'. Im on EU

  • Evon Skyfyre.9673Evon Skyfyre.9673 Member ✭✭✭

    I ran a dnsflush and things seem fine now.

    MsTrandentia - Leader of Tyrian Mystical Tours [PORT]