Severe Lag Spikes & Disconnect - Error Code 7:11:3:202:101 - [Merged] - Page 2 — Guild Wars 2 Forums
Home

Severe Lag Spikes & Disconnect - Error Code 7:11:3:202:101 - [Merged]

2

Comments

  • I just downloaded the client and am playing for the first time in about five years, and I get this error code as well. Sometimes prefaced by a heavy lag spike, but always ends with disconnection.

  • It is PAINFULLY obvious that the devs are doing something to the servers in the evening on the EU side. I am playing during day time and evening time 11pm - 8 am and every single kitten day it is the same kitten! No problems when I play during 10am-11pm and a kitten ton of lag during evenings from 1 am until 8 +. In my opinion the devs are 'merging' the population to play on US servers in order to make sure there are enough people around. If that is the case kitten STOP IT! Or give us some option to refuse that option because the game is unplayable! Playing with 500+ ping is kitten against mobs who 2-3 shot you. I don't understand exactly what you are doing but this is on your end NOT on the end of the users.

  • Dante.1508Dante.1508 Member ✭✭✭✭

    @Lagg.3960 said:

    @exilan.8736 said:
    I quit the game years ago but I have been playing it again 2 weeks ago without any issue. But since yesterday and for absolutely no reason, I get a lot of issues (can't login, infinite loading, can connect but get disconnected after few minutes, ...). It's unplayable. I did a complete troubleshooting and tried absolutely everything I could find in Support section, Google, forums etc. The issue is not coming from my side, every single other online game works fine, I have a ping of 12 ms, 0 packet loss, a really good connection from my ISP, my computer is wired to the router etc. It makes me wonder why I came back on this game, I want to quit already ...

    I'm in the exact same situation.

    Same last 3-4 days for me..

  • For the life of me I can't figure out what is with this bug, I can't do a single story instance without DCing at the very end of it due to "losing connection with the servers". Tried to do the first instance of the new patch three times in a row, each time was a disconnect.

  • Odd, I am logged in from my phone, but can't connect from my computer to either forums or game. Was in an HP train, suddenly got disconnected, and can't relog.

  • Same here. I got a DC and can't relog.

    "The game client was unable to connect to the log-in server..."

    Error Code 58:11:1:812

  • i alo got the same error, 7:11:3:202:101
    frequent disconnection happens since a long time ago, it was as bad as once every 30 minutes 3 months ago, but it got better.... UNTIL YESTERDAY
    i got disconnected to the point i lost hope... once every 30 minutes was okay, coz i can do something in 30 minutes, and i can simply relog... but yesterday.... it was to the point i got disconnected, LITTERALLY 20 seconds into my character, sometimes it was a few mintues, but it was frustating...

    I tried to delete the cache and this morning it got much better... but just now (at night here) it got really bad again... i got dced within 5 minutes each time

    for extra info that might be relevant:
    im playing from Indonesia, on windows 10 64bit

    please fix this Anet

  • I was plagued with constant disconnect for a long time and lived with it thinking it was my ISP. I ran the gw2.exe -diag and found I was getting greater than 50% packet loss at the local level. I never though having a good modem, router, and WiFi adapter would be the problem. My adapter is a AC1200 dual band USB 3 device. I went into my adapter settings and turned off the dual band mode and set it 2.4ghz only. What an improvement that made. I tried 5ghz only and still got disconnects but not as often.

  • Just got D/C'ed twice, internet and connectivity is fine on everything elese and the game runs fine most of the time. This tends to happen around 11pm - 12am AEST. It has happened for the last couple of weeks. It is odd I played GW and GW2 since launch and I never had a problem. Has Anet said anything about why this is happening? I don't see anyone from Anet addressing this issue. It is frustrating we are trying to finish a story mission and it keeps kicking us. If the servers are so unstable maybe they should save what part of the mission you are up to so I don't have to redo the same stuff over and over again...

  • Been kicked 3 times tonight, twice in Istan, once from Mislock Observatory. All within the past half hour. Myself and others were having connection issues last night as well. I can login fine at the moment but it won't keep me logged in for long. I can't do anything as any start to progress that I make I'm just kicked again.

    Disagreement =/= "negativity"
    Criticism =/= "hate"

  • i wont tell you how bad it is. i will just say i managed to dodge roll 9 times in row during a meta-event....
    Has ANET responded yet?

  • Code=7:11:3:202:101 I'm doing an instance in the storyline, the one where we free everyone from the dragon prison. I get to the end and click on the last pile of vines "cell" and got a crash with this code twice; once yesterday, once today. I did the entire instance, then hit this last spot, and poof...the instance crashes just as I'm about to finish it and I have to do it all over. Now, I'm looking at doing the same content a third time in a row wondering if, should I decide to do it, does this signify how stupid I am?

  • Same nonsense for me. Random DCs. Unplayable.

  • I have also been experiencing this same issue. As I think about this and see that others are experiencing the same, I find it strange that this only happens to me during a cutscene in an instanced story quest. Also occasionally there is a pop up asking to go to a more populated instance (while in the standard world) when the one you are in becomes less populated, and most people (myself included) just click move to get the boost that is offered to switch. Just a guess here but that auto-switch pop up to a new instance might be popping up at a most inconvenient time and interfering, causing this severe lag and game client crash during load times of cutscenes and network data communication. The inconsistencies at the times it happens and the randomized pop-ups of switching instances during gameplay is too close for me not to suspect it.. . . but I am just a gamer. . . . what the hell do I know :)

  • Same issue fro me same Error Code. I have now Tried Many times playing the Chapter of the Mission but at the END i get DC. How am i supposed to Play the game ? if I get always DC and try to reconnect? After 8 Years i have come Back to this Game for Disconnects ???

  • Im having problems but it only starts early in the morning and after 3-4 hours it gets back to normal.
    Its really frustrating
    It happened twice when i try to play a pvp tournament, I ruined people's game because of this :/

  • It's happening to me regularly. Either I get disconnected or I'm spammed with popups about the login server while in the game. I'm fully capable of monitoring my own line health so I know it's not on my end, it's coming from the game's servers.

  • Mokk.2397Mokk.2397 Member ✭✭✭

    I've been running on the same network configuration for years without any issues . Suddenly out of the blue I getting regular disconnections with the same code=7:11:3:202:101 and errors with some thing about not being able to connect through a firewall or school network . Now I occasionally get lag but 99% of the connection problems occur when matched up with the same 2 servers . This server I play on can go against any other server with with equally as large populations and Queue times with no problems except when matched with the same 2 servers . These same 2 severs in my opinion also have the highest incidences of odd character behaviour . obstructions , faster than normal speeds and other very strange occurrences .

  • Don't worry, everyone, it's still affecting a wide swath of people all around the world. I routinely get hit with "7:11:3:202:101" in the middle or end of my Story dungeons, and I have to do everything all over again. Absolutely zero problems with any other internet-based activity, with or without someone streaming video in the other room, in the middle of the afternoon or middle of the night, and irrespective of how long I have been playing since my last disconnect. Hopefully something solid comes from all our various reports.

    I think it's only during my story missions that I disconnect with this error. I'm not AFK or anything, either. I can be in the middle of combat, in dialogue cutscene, or walking from one objective to the next.

  • Leo.3428Leo.3428 Member ✭✭✭

    I get this error code almost every time a few minutes into character creation (I have been creating/deleting a lot recently), generally when reaching the last screen (enter name).

    During character creation, several connections are established with the servers, exchanging data when flipping to the next screen, also pinging the server twice a minute. My wild guess is that this error may happen when a ping is lost or delayed, either on transit or within the server's load balancing system.

    Things are probably way more complex when in a story instance or other game modes - but I don't disconnect in these expect some particular episodes.

    I haven't played the latest maps yet, where people experience different issues, map-wide skill lag that might be caused by server logic rather than lost pings.

    No clue really :(

  • All started 2 days go. Every 10 minutes sharp i get disconnected with a 7:11:3:202:101. The night before was complete fine except for the usual sudden lag spike in big groups which I already got used to. I tried everything from restarting router to completely uninstalling Windows with a full wipe and reinstalling everything from scratch. Filed a claim with support and they keep asking to install all those app that check the connectivity, but at this point i really dont think its my end.

  • I've been getting this error code since I started playing. At first, i thought it's because I didn't have the whole game downloaded but it continues even when my download is complete, tried to clear the cache and even reinstalled tha game. Still getting this error.

  • I just got this 7:11:3:202:101 error with my new character. I was playing her personal story and just as I finish talking to Cai and Caithe right at the beginning, I get disconnected and sent to the cornucopian fields waypoint. The error says I should "wait a few minutes before restarting the client", but it hasn't made a difference. Still same result. As others, I have no other connection problems and I've been playing without issue right until this moment.

  • I'm getting error code 7:11:3:202:101 at the end of personal stories. It hangs right after the final cinematic and then eventually disconnects . Upon logging back in I have to start the instance from the beginning. Very annoying!!! This has happened to me about 10 times in the last 2 weeks.

  • Newly encountering this error myself... been playing since launch with few issues... now I consider myself lucky if I can get through 1 sPvP match without being booted.

  • Getting this error all night and keep getting DC. What is going on ANET.

  • one more water drop in the ocean but here I am: Same problem for me. Yesterday I got logged out for at least 6 times, in a space of 1 hour. Mostly when playing store mode. Very frustrating.

  • FWIW this issue appeared to start (for me) right after the Halloween update was REMOVED and returned to normal. Anyone see a similar pattern? Seems to be a somewhat widespread issue and we've gotten no response so I'll put in a ticket for my account as well.

  • Hello everyone,

    PH player here, I've been lagging for a week now. My other games are not lagging even when I'm downloading while my ping in gw2 is spikes to 4k depending on maps even in core Tyria. Is there something wrong with Anet's server?

  • From AU, I've been getting this error today. I can't even finish a 5 minute story - always getting disconnected with this code

  • ^ This. Unplayable since yesterday. When there's only a few players around it was still manageable with 300-700 ms ping. But totally unplayable at all during world boss where there's a large group of people. Reached the map early but then could not even tag the boss. Ping shot up to 1k-4k ms. Was totally fine the days before yesterday and everything went downhill abruptly since yesterday.

  • In NA and I'm getting constantly disconnected, even during story missions. I'm not sure if it's my internet connection because I can access the web just fine, it's just the game that crashes... I don't have issues with any other game either.

  • I keep getting this same error on the One Charr, One Dragon, One Champion after the cinematic ends. I tried four times to finish the story but it keeps happening in the exact moment after a few sentences when the cinematic ends.

    ☆ Fear, not this night. You will not go astray. Though Shadows fall still the stars find their way. ☆

  • I don't have any error codes but the game is unplayable on a few maps and I'm completly sure it's not my computer or ISP's fault, I've done a lot of speed tests and tried others online games my speed is extremely good and super fast, and the lag only occur on a few maps for example I tried doing missions in Desert Highlands and the map is extremely laggy however when I going to other maps in Tyria like Gendarran Fields , Mount Maelstrom, Dry Top etc ... I have no problem, zero lag.

    I think the problem is elsewhere, for example they never shutdown the servers for a few hours to do some maintenance, when a patch is coming it download in the background while you playing and ask you to restart the game to apply the patch but that's all, I would like some true weekly maintenance where you can't play for a few hours to reset some maps and fix some issues, currently few maps on Path of Fire are unplayable I have 5 - 7 sec of delays... the rest work fine.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    @Lydhe.4507 said:
    when a patch is coming it download in the background while you playing and ask you to restart the game to apply the patch

    That's not how it works. You have to log out of the game for the patch to download.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    @Lydhe.4507 said:
    I think the problem is elsewhere, for example they never shutdown the servers for a few hours to do some maintenance, when a patch is coming it download in the background while you playing and ask you to restart the game to apply the patch but that's all, I would like some true weekly maintenance where you can't play for a few hours to reset some maps and fix some issues, currently few maps on Path of Fire are unplayable I have 5 - 7 sec of delays... the rest work fine.

    They do it by rotating servers. Actually shutting down is due to old systems / to save money.

  • @Lydhe.4507 said:
    I don't have any error codes but the game is unplayable on a few maps and I'm completly sure it's not my computer or ISP's fault, I've done a lot of speed tests and tried others online games my speed is extremely good and super fast, and the lag only occur on a few maps for example I tried doing missions in Desert Highlands and the map is extremely laggy however when I going to other maps in Tyria like Gendarran Fields , Mount Maelstrom, Dry Top etc ... I have no problem, zero lag.

    I think the problem is elsewhere, for example they never shutdown the servers for a few hours to do some maintenance, when a patch is coming it download in the background while you playing and ask you to restart the game to apply the patch but that's all, I would like some true weekly maintenance where you can't play for a few hours to reset some maps and fix some issues, currently few maps on Path of Fire are unplayable I have 5 - 7 sec of delays... the rest work fine.

    I am having the exact thing for a few days right now - for some maps it is being quite okay, but for some it is simply unplayable :/

  • Last couple days have probably been the craziest ones I have ever experienced in this game - not only the fact I am working on unlocking skyscale (which alone is bonkers enough to do), so the lags in LS4 zones is like another obstacle to breakthrough, but also the mentioned 7:11 disconnects have been pretty much random in any map I enter. One day it can be totally fine and one day it is totally atrocious. Today I have seen for the very first time something I called "Dc-combo" - a series of disconnects like 3 or more times in a row. I tried to check whether it is my internet, but (as always with these problems) my net is running as intended. I feel like I am gonna end up with either a serious mental breakdown due to the crappy performance of the game, or a tremendous burnout combined with the willingness to unlock the kitten mount. Whichever scenario happens I probably won't enter this game for a good 6 months :D

  • Senchi.2783Senchi.2783 Member
    edited November 28, 2020

    I can move on map, but monster and player have freeze..
    I can't do pvp or fractals, because lags are huges.
    On the pof map is more tragic..
    On Gandara we can't play :)

    My internet:

    My pc:

    Game:

  • Speed tests mean nothing as to the game. They don't connect to the game servers.
    Try a program like PingPlotter to determine any connection issues. (Be aware that you can not normally ping AWS servers.)

    Good luck.

  • I have the same problems, they start yesterday, i ask my guildmastes and they have it to ping jumps to 3k

  • I have the same problem since the last Gw2 update, initially thought it was a service provider problem but after checking (winMTR, speedtest, port blocking on the router) everything is fine other games (mmo, online) are working fine this morning doing the Drizzlewood map , I had terrible skilllags (30-2mins), I went back to the pvp lobby the game seemed to be working well but when I joined the pvp match the skill lags came back the whole match I was standing still when my team was losing ..

    best regards V

  • Having the same issues since the last patch. Set ports and have done all the resets to router as well. Made sure updates were all installed and the like. Nothing. Same problems in PVP and story missions. Annoying would be an understatement. And they plan on people buying the next expansion? Not if they cant finish the content they currently have.

  • Evanescence.7463Evanescence.7463 Member
    edited December 1, 2020

    Dear ArenaNet, please give us some good news about the connectivity issue on most of us. Thank you

    Seriously, unplayable for the past days... It is so frustrating 'fun and challenging' seeing every mobs are flying around hitting you, and died defenselessly for unknown justifications. I am tired of this :/

  • DemonSeed.3528DemonSeed.3528 Member ✭✭✭✭

    Just out of curiousity, why are there no servers hosted on ipv6? That could provide an additional layer of alternative routing for some.

  • Been having severed lags in POF maps since last month. Lags also occurring in story instance. Making it impossible for me to fight the series bosses in the story instance "Hallowed Ground" in Desert Highlands. Even when I did got to the end of the last boss fight, was immediately kicked out from the instance after killing final boss. I tried to complete the story several time, at this moment I just had to give up. These spiked of lags occurred in all Path of Fire maps, most prominent in Desert Highlands, Elon Riverland and The Desolation.

    When I ran Hero Points Train in HOT & POF maps, almost all my squad members said they're experiencing the same severed lag issue in POF maps.

    Anet please do something about this issue.

  • It appears this was reported in August, they acknowledged it with a post and then updated that post in October. I'm also having this same problem though, doing story or world quests in PoF areas gives me random ping spikes over 1000ms, when I run speed tests on my end I'm getting 17ms ping and 570mb down, so, it's definitely an issue on the server end OR how my end is communicating with their servers.

    Here's the link to their forum post from August, it doesn't really help much but it may be worth bookmarking so you can refer back to it, whenever it gets updated again I guess.
    https://en-forum.guildwars2.com/discussion/111982/an-update-on-game-performance-issues#latest

  • Very nice, i just tried playing for a bit, then bought the whole thing, now i can't get past the character selection anymore.

  • Glad I'm not the only one. Like many others I have crazy lag in the open world and story instances. Kinds feel like I wasted my money finally buying BoF to only now not even be able to play the game

  • The same issue has happened to me. This has been happening for the past 3 days. Getting into the game is fine. But summoning a mount delays and lag spikes are frequent. I have never had issues with connection until now. It’s weird and I have no idea what to do