Error Code: 42:1001:9001:4457:101 Game Client unable to access log in server. — Guild Wars 2 Forums
Home

Error Code: 42:1001:9001:4457:101 Game Client unable to access log in server.

Jagblade.4627Jagblade.4627 Member ✭✭✭
edited August 11, 2020 in Account & Technical Support

Multiple times throughout the day while playing an error message will appear telling me that the game client is unable to access the log in server at this time. This is usually accompanied with a few moments of lag, a freezing of the trading post, inventory, and skill bar UI, and the error code 42:1001:9001:4457:101 which does not show up under the list of error codes beginning with 42 in the knowledge base.

I have already ensured all ports are properly opened both ways in my router, GW2 has been added to the firewall exceptions, and I even added a rule set for GW2 under the advanced settings of the firewall to make absolutely sure the necessary ports are open both ways there as well, yet this still happens every day. GW2 is the only game in which I experience any issue like this. The game for the most part plays just fine and this is only an occasional inconvenience, but I'd like to try getting it squared away all the same.

Thank you for any help anyone can provide!

<1

Comments

  • Yup, me too. I see a lot of people are complaining about this.

  • As it does on mine I am on and off most of the day and it gets very annoying in the middle of a fight I wish some one would fix minor leg they can boost the power on everything else but not the players why not the servers???

  • Same here, especially annoying if your in Trading Post and want to buy/sell a lot of items - keeps disconnecting every 2nd attempt to do any action. Is there a fix in form of manually choosing a logon server that is known to be stable until this is fixed in general?

  • Fourth day now ... maybe fix please? :#

  • I'm having lots of problems with the trading post, constantly losing connection

  • The entire gamebase has experienced issues with this for about a month. If Anet hasn't addressed it by this point, they're not going to fix it. Might as well get used to not being able to use the TP effectively anymore

  • Sigerk.2897Sigerk.2897 Member ✭✭✭

    Just adding my voice to confirm I've been getting these constantly the past few days again. I normally get them too, but not so frequent. 3 times in 10 seconds seems a bit much.

  • YtseJam.9784YtseJam.9784 Member ✭✭✭

    OMG I've been getting these today every few mins, especially in Queensdale. driving me nuts. Lost count after 11 in the last 30 mins

  • Same I get these all the time today and nothing helps..... That moment when I come back to GW2 after being off for a year and it has bunch of errors doesnt feel good lol

  • Just chiming in that it's also happening to us, here in Ohio. There are a couple big threads dedicated to it on Reddit, too.

    I'm wondering if the servers are just overloaded, and this is what we get instead of them crashing like WoW's old servers would do.

  • Some may be confusing Log-in Server errors with game server issues.

  • Same here, optimum online

  • Calisanna.8732Calisanna.8732 Member ✭✭✭

    Just wanted to add in that both my husband and I are getting these several times an hour. Some even back to back in under 5 mins. TP error codes non stop.

  • This has GOT to stop, it knocks you out of action cam ever single time. Anet, FIX.

  • If it isn't critical, DO NOT take over mouse/ui for a spammy 'our servers suck' warning.

  • Hesione.9412Hesione.9412 Member ✭✭✭✭
    edited August 24, 2020

    Happening for me too. Twice is as many minutes after I got into a squad, and into their map, for storming the citadel. Now repeatedly when I try to use the TP. It's been happening for days.

    Edited to add: getting "Error An error has occurred" when putting items on the TP (for a sale price, not an instant sale). Then when I try to re-list, I get "quantity cannot be less than 1".

  • Ameepa.6793Ameepa.6793 Member ✭✭✭
    edited August 24, 2020

    Yes this makes the TP basically unusable. Trying to update orders and it does this once a minute and get stuck. Happened before too but never this much.

  • Thornwolf.9721Thornwolf.9721 Member ✭✭✭✭
    edited August 24, 2020

    @Kriz.2436 said:
    Same here, especially annoying if your in Trading Post and want to buy/sell a lot of items - keeps disconnecting every 2nd attempt to do any action. Is there a fix in form of manually choosing a logon server that is known to be stable until this is fixed in general?

    What I hate is that the auction house borks out and before I know it the kitten thing REFUSES to do anything and I either have to load out of character, or wait an hour to do anything with it. I always get this warning at least once every thirty or so minutes and Im not sure why.... Its been going on all week.

    Id like to add too that I end up locked up after the warning, or my attacks and key commands wont respond and everything kind of goes nuts as it tries to catch up. I think there is a desync or a memory leak or something; These issues look alot like when a few years back they had a memory leak issue that was going on. Im wondering if there is another such issue? It sure seems like the same problem.

  • I have this problem too (as does every player). I am curious are the people at Anet doing anything to correct this or is this something that we are all going to have to deal with forever?

  • Same issue. I've been getting these messages from time to time. There was even a time that it consecutively pops out after 6x times of clicking ok. I had to rest my windows host file and now I get this very rarely. I was told by CS to contact my ISP. :|

  • Nexxus.5347Nexxus.5347 Member ✭✭
    edited August 24, 2020

    Same. I'm constantly harassed by this error message. This was never a problem before the last living world update Jormag Rising. Stop bullying me ANET error message. Its not me its you.

  • Dondarrion.2748Dondarrion.2748 Member ✭✭✭

    This happens to majority of EU players, something is completely wrong since latest update and ANet need to make this their utmost priority now. Can't have lag killing the game and driving away players.

    Northerner @ Dragon Season
    Seafarer's Rest since launch!

  • YtseJam.9784YtseJam.9784 Member ✭✭✭

    This has been happening all day, and I'm really close to the AWS servers... right now can't even use the TP

  • Been getting this error for the last 2 days upon log in, nothing really changed on my end (I've been logging in daily and my laptop hasn't had any recent updates that may changed the permissions/firewall settings) so I'm assuming it may be related to recent client updates?

  • Been getting this a lot lately too, especially when using the Trading Post. To the people using the TP, make sure you double check your listings. Sometimes it will show an error but the transaction has actually gone through. You might end up buying/selling double or more.

  • i keep getting this error too, and im not in the trading post. i just started playing after having the game for years and forgot about it. it just pops up randomly every now and then.

  • The next time I get a warning from a moderator I am going to send that image to them

  • Witch of Doom.5739Witch of Doom.5739 Member ✭✭✭✭

    It's happening exponentially for me -- it was once a day or so, then a few times a day, then every few minutes, now it's even more frequent. Plus as of this morning I can't use the TP at all because of it.

  • Jagblade.4627Jagblade.4627 Member ✭✭✭

    @Linkedlist.1503 said:
    Been getting this a lot lately too, especially when using the Trading Post. To the people using the TP, make sure you double check your listings. Sometimes it will show an error but the transaction has actually gone through. You might end up buying/selling double or more.

    I am a victim of this myself. I kept trying to buy gear for a new character the other day and kept getting an error so I gave up for a while. Later several duplicates of the things I was trying to buy eventually came through, all of which I was charged for of course. I really don't want to sound entitled but I do hope Anet plans on compensating the player base in some way for this, especially after putting off acknowledging the problem for so long.

  • Sometimes it take a long time to sell something, then no respone in TP with error 42:1001:9001:4457:101.
    Sometimes error 42:1001:9001:4457:101 pops up during game.

  • kharmin.7683kharmin.7683 Member ✭✭✭✭

    Don't know if it is related to the login error issue, but they are aware of the TP issue

    https://en-forum.guildwars2.com/discussion/112864/trading-post-issue

    I am a very casual player.
    Very.
    Casual.

  • Same issues.

  • These errors were the talk of Lions Arch last night and actually since they combined the meta on Drizzlewood Coast.

  • Yuyo.5697Yuyo.5697 Member ✭✭

    FIX YOUR GAME ANET , ITS UNPLAYABLE

  • XenoSpyro.1780XenoSpyro.1780 Member ✭✭✭

    Forum : 50 plus people reporting the same connection popup issue for years
    Anet be like : "It's your internet" and so it will never be fixed. Not even the common decency to change the popup to be less intrusive and obstructive.

  • @Bioshockwave.5074 said:
    Same issue. I've been getting these messages from time to time. There was even a time that it consecutively pops out after 6x times of clicking ok. I had to rest my windows host file and now I get this very rarely. I was told by CS to contact my ISP. :|

    Would you mind providing the entries they provided? I'm having the same issues that everyone else is having and this is worth a shot.

  • Same here (germany). Although it doesn't seem to afflict my gameplay, it is annoying . At least give us an option to disable that error msg window. Thank you.

  • been getting error 42 since last year. As of 8/23/20 to now i cant even play. Game freezes then crash with another error pop up for cod 7...........I have tried all the "fixs", checked my end and even turned off firewall and disable anti virus....nothing works. Even tried changing maps and that was a hassle just trying to do that before game crashes. Each map i went i checked the ping..LA was 1k for normal lol then queensdale was 225 for normal........yeah um nope.

  • This network error stared out slow but it's been getting worse by the hour each day to where I can no longer play the game at all. The tp has been a blank screen for 2 days. I keep getting network error login server then I dc every few minutes sometimes. Doesn't matter which map or how many people. I have checked my dns, port forwarding and run every speed test, smoke ping and tracer route. There is nothing wrong with anything except this game. I've deleted the .dat file and let it rebuild. Nothing helps. I can't play. West Coast NA. Please help!

  • I seem to no longer have the error upon log in (for now?), but now a different one when trying to use Trading Post. Basically can't sell anything right now. And can't convert the gold I already have to gems either, since I get a completely different error mid-transaction and it just doesn't go through.

  • @Seditious Jerk.9703 said:

    @Bioshockwave.5074 said:
    Same issue. I've been getting these messages from time to time. There was even a time that it consecutively pops out after 6x times of clicking ok. I had to rest my windows host file and now I get this very rarely. I was told by CS to contact my ISP. :|

    Would you mind providing the entries they provided? I'm having the same issues that everyone else is having and this is worth a shot.

    Honestly, I don't think what they've told me really addressed the issue. It is completely on their side and not mine nor anybody else since this is affecting multiple players. Try resetting your host file in windows (look for a tutorial on youtube or Microsoft website on how to do that) and see if that solves your issue at least.

  • lol.. even worse is the HUGE lag and skill lag spike when in groups. ( during meta event ) From 210 ping jump to 4 to 6k ping. Did not have this problem last time. now the game is unplayable. i am seriously considering switching now.

  • Galmac.4680Galmac.4680 Member ✭✭✭
    edited August 26, 2020

    Had this error popup often the last days, sometimes every 5 seconds, but at least 5 times an hour.

    Praise Joko! And make necros great again!

  • SLOTH.5231SLOTH.5231 Member ✭✭✭

    Yep been getting this error as well for couple weeks now.

  • MidnightX.6294MidnightX.6294 Member ✭✭✭

    me too. same error plenty of times per day. mostly on map change or log in or accessing trading post. still no fix?

    Nothing to see here - move along.

  • This has been happening for weeks, if not an entire month, by this point for me. Trading post issues and annoying pop up.

  • When you have this many players posting, just think about how many are not taking the time and will just /quit and move on. I am usually one of those type. I am taking the time because I honestly think the game is well thought out with loads of challenges and fun and worth taking the time. I was impressed when I came back to GW2 after not playing for 7 years that the game storyline was amazing, creative and thoughtful. Not so much the technical side. Most gamers are pretty adept technically and not at all ashamed to say when a failure is on their side. Too bad most gaming companies like to blame their customers and not even look at their end.
    As a player that likes shiny toys and gimmicks, I have bought hundreds of dollars of gems. Until this is if not fixed at least toned down, I will be keeping my money in my wallet.

  • I'm having the same issue with the trading post. I've played almost every day since the start, over 35k ach pts. Anet should seriously look into this. I tried opening a ticket but they keep saying to contact my ISP when Wmtr clearly shows packet loss to the amazon server and none when going to my ISP backbone equipment. I don't think the packet loss is causing the TP errors, since I'd probably be having other issues as well. I see others having the issue with the TP when reading map chat. As I tried explaining to them, all the other online games I am currently playing work fine without issues. I feel blown off and will take my $$$ elsewhere.