Story Instances Cause the game to drop Connection, usually at the end of the story? — Guild Wars 2 Forums
Home

Story Instances Cause the game to drop Connection, usually at the end of the story?

Why does this seem to happen 2-4 times with every story instance yet never happens while not in an instance? If this is the user experience (there's apparently dozens of threads on this exact issue when you google this error) I might need to contact my CC and tell them to reverse the charge since you've sold me a broken game.

"the game client lost its connection to the server please wait a few minutes before restarting the client and trying again. code=7:11:3:191:101"

Comments

  • Julian.7214Julian.7214 Member
    edited October 21, 2017

    I am experiencing the same issues. Story Journal: Sparking the Flame will crash to the character select screen. Played through the story instance 3 times, where the client crashed at different intervals during the instance. I tried to play through it a 4th time with another player in the party and still experienced the same client crash.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭
    edited October 21, 2017

    You can contact the CS Team via the 'Support' link for assistance. If you charge-back your purchase, your account will be terminated, so consider actions carefully.

    Good luck.

  • morph.5203morph.5203 Member
    edited October 21, 2017

    I've been having the same issue with the last half dozen or so story missions on my Ranger. I've been trying to finish up "My Story" before moving on to PoF content.

    As soon as I'm done running the repair on the client I'll post where I was in the story when I first encountered these frustrating crashes.

    E: After lookin at the wiki, it was pretty much every quest in Chapter 8 that had it happen in. Including the Vigil line of quests.
    E2: And it just bloody happened again towards the end of the Path of Fire intro quests. Was about to help save the village when the first mate was going to give me something and poof disconnected...

  • I've tried all the tricks posted in the dozens of other threads - repair the client, append the client port to the short cut as a parameter, port forwarding for the three ports in FAQ to my now static ip.

    The only thing that has given me a somewhat stable experience so far is I switch from high appearance to high performance when entering every story instance. I have a pretty high end PC that has no problems running this game on high appearance, but for whatever reason letting it run on high performance seems to let the instance stories play out without disconnecting me .... at least for the last 10 or so stories I've gone through so far.

  • Nor.2057Nor.2057 Member ✭✭

    Was having the same issue as well , contacted my isp they did some testings while i was in game monitoring eventually disconnections when going to instances stopped...

    in my case it simply get stuck loading the story instanced chapter area.

  • And just when I thought things might have been fixed, I got the same damned error again at the end of "The Sacrifice" when I was confronting Balthazar...

  • Lanhelin.3480Lanhelin.3480 Member ✭✭✭

    Go to graphics settings and limit fps to 30. At least this worked for me =)

  • @Lanhelin.3480 said:
    Go to graphics settings and limit fps to 30. At least this worked for me =)

    Alrighty, I'll have to give this a shot since I tried just about everything else lol. :)

  • This is an issue that has been with this game since release. As such, I don't expect a real fix for it ever.

  • @Jasmine.8195 said:
    I've tried all the tricks posted in the dozens of other threads - repair the client, append the client port to the short cut as a parameter, port forwarding for the three ports in FAQ to my now static ip.

    The only thing that has given me a somewhat stable experience so far is I switch from high appearance to high performance when entering every story instance. I have a pretty high end PC that has no problems running this game on high appearance, but for whatever reason letting it run on high performance seems to let the instance stories play out without disconnecting me .... at least for the last 10 or so stories I've gone through so far.

    I discovered setting my pc to "performance" over "appearance" fixes a lot of things with GW2, as well as other games too. It also seems to help with running movies as well. So I always set my graphics for performance over appearances. Been doing this for the past two years with great success once I figured out it worked.

  • I know complaining here will will have no effect whatsoever on ARENANET but after almost completing two separate stories TWICE in a row EACH, and LOSING ALL MY PROGRESS, one PoF and another in the original game I am just so fed up. I NEVER get disconnected playing the normal game it is just in the kitten stories. I have no idea what to do. WHY oh why does it choose stores to disconnect.

  • for me it was a 3rd party download accelerator program that's causing the problem. after i closed the program, i only ran into the error once in the last maybe 50 instances.

  • This is really ruining things for me. I don’t want to play every part my story twice.

  • A bit late but I can confirm that switching to high performance did allow me to complete the first quest in Path of Fire (Sparking the Flame). My connection was dropped by the client twice at the same point, just after you talk to the dude with the injured leg and his sister for the first time.

    It would be pretty slick if you could set a custom graphics setting so that you could simply switch between performance when faced with more graphic intensive content and the custom setup when putzing around or grinding; does something like that exist in the form of a mod?

    Would be even better if they just fixed it but here we are _(--)_/

  • Yep, same problem here. Had to redo a story instance 3 times in a row but still experiencing crashes. And is the same error code: 7:11:3:191:101. I really don't know what else to do. Lowering the graphics still does it. Wrote a ticket to Anet and I hope to see a reply soon and get this thing fixed.

  • January of 2021, and I've had this problem maybe 5 times today, now having to repeat a rather tiresome instance. Wheeeeeen will this be fixed??

  • I had the game completely crash on me two times straight during the last boss fight of LW4 Episode 1.

    By the third try, I set the graphics settings to “Best Performance” and it fixed things.

    Now I play story instances with “Best Performance” with a few tweaks to make it bearable to look at.
    (Subsample -> Native, SMAA Low, Shaders Medium, Postprocessing Low)

  • Chrysline.2317Chrysline.2317 Member ✭✭
    edited January 8, 2021

    Why lowering graphics settings can solve problems:

    For those unfamiliar with the software/hardware underlying computers: Graphics takes a lot of mathematical power to compute where all those things go. We’re talking a LOT of Trigonometry, Calculus, algorithms, data structures, and all kinds of math just to bend light a certain way, decide if things collide, make any visual look good, et cetera.

    That boss fight I mentioned in the post above had a lot of blaring lights and mechanics. It took a lot out of my old device’s GPU. One stray floating point number (it’s a type of data that’s like a decimal but not really) gone wrong (or a loop or algorithm that didn’t resolve properly) can mess up the calculations and return errors.

    Setting graphics settings to as low as possible means there’s less of this computing going on - i.e. less of a chance for your own CPU and GPU to struggle with what to display.