Spooky Skimmer Mount Skin - Reins Stretching Issue — Guild Wars 2 Forums

Spooky Skimmer Mount Skin - Reins Stretching Issue

Rayti.6531Rayti.6531 Member ✭✭✭
edited October 21, 2017 in Bugs: Game, Forum, Website

I just noticed while customizing my Spooky Skimmer Mount, that the reins on the spooky skin are bugged. They behave like rubber and seem to be attached to parts of the mount's body, which might be the reason why they are being stretched like that.

This issue does not exist on the orginal mount skin.

Since the Skimmer skin is one of the main reasons I even got the mount pack, I hope there will be a fix for that, especially since the free skin coming with the expansion does not show that behaviour.

EDIT:
The body part the rein texture is attached to is the pipe-like organ the skimmer uses to blow air out of (sorry, no idea what would be a fitting English term for that). Here's a video showing the issue:

Comments

  • nxsage.6578nxsage.6578 Member ✭✭
    edited October 21, 2017

    Facing a similar issue, the skin does not show up..
    Shows me a skin similar to the default skin! :'(
    https://imgur.com/a/T20zl

  • StinVec.3621StinVec.3621 Member ✭✭✭✭
    edited October 22, 2017

    @nxsage.6578 said:
    Facing a similar issue, the skin does not show up..
    Shows me a skin similar to the default skin! :'(
    https://imgur.com/a/T20zl

    For your issue, after you enable the spooky skin in your mount panel, you need to go to your dye panel and then switch to the mount (hoof) tab. This way you are dying your mount and not your character. You can then dye the selected mount to get a look different from the skin's default dyes.

    WOW - Done with forums for good now! - Someone creates a thread about Pharus's light on crit effect asking if it is a bug - I get warned for being "off topic" for commenting how to use the search and pointing out threads discussing Pharus and it being an intended effect... Goodbye all. Happy gaming.

  • nxsage.6578nxsage.6578 Member ✭✭
    edited October 22, 2017

    @StinVec.3621 said:

    @nxsage.6578 said:
    Facing a similar issue, the skin does not show up..
    Shows me a skin similar to the default skin! :'(
    https://imgur.com/a/T20zl

    For your issue, after you enable the spooky skin in your mount panel, you need to go to your dye panel and then switch to the mount (hoof) tab. This way you are dying your mount and not your character. You can then dye the selected mount to get a look different from the skin's default dyes.

    Oooh, did not realize I could dye them! Thanks a ton!

  • StinVec.3621StinVec.3621 Member ✭✭✭✭

    @Rayti.6531 said:
    I just noticed while customizing my Spooky Skimmer Mount, that the reins on the spooky skin are bugged. They behave like rubber and seem to be attached to parts of the mount's body, which might be the reason why they are being stretched like that.

    This issue does not exist on the orginal mount skin.

    Since the Skimmer skin is one of the main reasons I even got the mount pack, I hope there will be a fix for that, especially since the free skin coming with the expansion does not show that behaviour.

    EDIT:
    The body part the rein texture is attached to is the pipe-like organ the skimmer uses to blow air out of (sorry, no idea what would be a fitting English term for that). Here's a video showing the issue:

    I checked this out in-game as I couldn't really see what you were describing in the video.
    I found that if I look straight down I can more easily see what you are describing, and yes, the buckle of the harness is mistakenly attached to the bladder/exhaust/propulsion element of the Skimmer mount on the Spooky skin and not on the default mount skin.

    On the default skin the buckle sits flush against the side of the mount and is not affected by the expanding and contracting of the propulsion bladder.

    On the Spooky skin, the buckle is attached to a node on the nearby flexing bladder so it pulls on the buckle and stretches it in and out.

    WOW - Done with forums for good now! - Someone creates a thread about Pharus's light on crit effect asking if it is a bug - I get warned for being "off topic" for commenting how to use the search and pointing out threads discussing Pharus and it being an intended effect... Goodbye all. Happy gaming.

  • Rayti.6531Rayti.6531 Member ✭✭✭
    edited November 7, 2017

    Thanks for checking and the better worded description :)

    I know the video isn’t optimal. Maybe I’ll try to update my post with videos from different angles and use different colors on the mount to make it more visible.

    However, the buckle I actually only noticed while I was already making the video. The reins show the same problem and are also attached to the bladder - which was the more eye-catching problem I initally noticed.

    EDIT 2017-11-07:

    This issue was resolved with today's patch - probably someone noticed it when creating the new mount skins.

    Thank you!

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.