Getting disconnected and error code during story quest — Guild Wars 2 Forums
Home

Getting disconnected and error code during story quest

Hello everyone
Im getting disconnect and error code in my story quest everytime I pick an item which needed to do the quest (Among the Kodan) . I tried it to do 5 times but I got disconnected all the time, checked my ethernet and everything was working fine. Plus I tried not to skip the dialogues and one time waited like 5 minutes before picking the item (I assumed that maybe the game needed to change instance or something). So any help will be appreciated, I cant progress further with my new main. (Returned after almost a year so please help me fix this as soon as possible , I really want to play the game :D)

Comments

  • Hello.
    I have the similar issue at Prized Possessions (Heart of thorns chapter in Auric Basin). Every time I pick up the Glint's egg, the game disconnects with error 7:11:3:202:101 I've tried instance several times, waited, skipped video, not skipped video, changed firewall's properties, rebooted router, etc., and the quest disconnects anyway. Also, I've experienced some random disconnects just after the addon downloading, but after about an hour the game worked well at other locations but was disconnecting in the personal story.

  • I got in different situations, and one of those disconnects i wasn't doing anything. Just afk'ing on LA.

  • I've had this issue for years. I've just been in a story instance for about 30 minutes and then I got a d/c error message. I really want to stick with this game but this issue is so infuriating. I've had it in the past where I have to restart an instance 3 times before I get through it without "disconnecting".

    There is nothing wrong with my internet connection. I've reinstalled, even reformatted my PC. This is an issue with the game.

  • There are many tips/workarounds found in the thread, 'Storyline Disconnects'. I'd suggest starting at the end of the thread and working back.

    Good luck.