Downloading 0 KB/S — Guild Wars 2 Forums
Home

Downloading 0 KB/S

Can't download gameeeeeeeeeeeeeeeeeeeeee :anguished: 0 KB/S Download speed :'(

Comments

  • Connection error(s) detected. Retrying

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    You could try a VPN.

    Good luck.

  • TheQuickFox.3826TheQuickFox.3826 Member ✭✭✭✭

    Something is blocking network traffic on your computer or between your computer and the server(s) of ArenaNet.

    Ascalon Will Prevail!

    GW Wiki user page | GW2 Wiki user page

  • Lucio.4190Lucio.4190 Member ✭✭✭
    edited March 28, 2021

    Usual questions that I ask:
    1. Did the firewall/antivirus recently ask you to allow the connection and you accidently clicked No?
    2. Are you using a laptop or desktop computer?
    3. Are you connected to your home network with network cable or by wireless connection?
    4. When was the last time you restarted your computer?
    5. Have you received Windows updates recently, but haven't restarted the computer?
    6. Do you experience that it takes time to load a page or other sites don't work?

    These should be the basic questions asked before going to more advanced troubleshooting. Have I forgot something?

    What I assume is that internet works otherwise and that you posted this question from your gaming computer.
    Something must have happened recently or this is only temporary.
    Sometimes it's possible to have an internet connection but it breaks for half a second. The webbrowser can still show the information because it retries loading the page or information.
    Games are not that forgiving and often disconnect if they don't get the needed information.

  • DeepSilence.7391DeepSilence.7391 Member
    edited April 10, 2021

    I'm facing the same issue and it's driving me nuts.

    Antivirus/firewall (Windows default) is disabled
    Latest windows update is installed
    Updated the hosts file with the IP addresses for origincdn.101.arenanetworks.com and assetcdn.101.arenanetworks.com
    Tried adding -authserv and -assetsrv commands with the IPs, zero difference
    Flushed the dns, tried both google and cloudflare dns and no help

    What am I supposed to do here?

  • TheQuickFox.3826TheQuickFox.3826 Member ✭✭✭✭

    Also, please name your rough location and internet provider. If more users from a single ISP have this issue, it may help to pinpoint the problem.

    Ascalon Will Prevail!

    GW Wiki user page | GW2 Wiki user page

  • Astyrah.4015Astyrah.4015 Member ✭✭✭✭

    @DeepSilence.7391 said:
    What am I supposed to do here?

    assuming you have internet elsewhere and GW2 is the only thing that wont "connect/download"

    if you're on windows, you can open cmd (Command Prompt)

    then do a traceroute to arenanet's patch server

    tracert assetcdn.101.arenanetworks.com

    the output will be a table of ip addresses from your device/computer/gateway to arenanet's servers, during this route/path you can find out where your connection drops off and is unable to proceed. this may help in diagnosing your issue