Spelling Mistake on Title — Guild Wars 2 Forums
Home Bugs: Game, Forum, Website

Spelling Mistake on Title

Hey hey!
I have pointed out something pretty small actually but I think this is not supposed to be like that.
It is about the german version of the title "elonian envoy". There is a line break in the german version which is also shown above the character itself when using the title. I have put the english version of it as an example next to it to point out the difference.
I know it's not a big thing and I feel a little weird for reporting it xD But I am sure it is not meant to be like this x//D
gw925_zpsnhkfn7ud.jpg

Comments

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    I believe your discovery should be made heard in the right place, namely the German forum: https://de-forum.guildwars2.com/ :)

    They are very open to correction suggestions regarding translation and other stuff (including reporting a bug like that).

  • Hikarifuxi.4761Hikarifuxi.4761 Member ✭✭
    edited September 15, 2017

    I thought about that as well but you know, german admins refer to the english bug forum as well sometimes x//D A friend of mine has found out a lot emote-bugs on male sylvari (which got fixed already by now), and the german support has told him to post it in the english forum even though we do have a thread for that in german as well. idk, it got fixed pretty fast then. That's why I thought I should come to the english forum in the first place. But maybe I should post this specific one over there in the german one as well then, to be sure xD

    Thanks for your reply!