Crash Issues after January 9th Update [MERGED] — Guild Wars 2 Forums

Crash Issues after January 9th Update [MERGED]

yukhe.6452yukhe.6452 Member ✭✭
edited January 12, 2018 in Account & Technical Support

does anyone else have random client crashes after the update on January 9th?
i went through like 10+ crashes since yesterday, they appear to be random.

Tagged:
<13

Comments

  • After the January 9th update my launcher on 64bit Mac is crashing the second it gets past initalization and says downloading. Any other Mac users having this issue? I have tried restarting and that did nothing. Game worked fine yesterday, today won't launch.

    Extra info:
    MacOS 10.13.2
    Processor 3.2 GHz Intel core i5
    Memory 8 GB 1867 MHz DDR3
    Graphics AMD Radeon R9 M380 2GB

  • I play on Windows 7 and my game keeps crashing when it attempts to download the update.

  • Looks like Anet is having ALOT of problems with the new patch

  • Follow up: still broken after the first wave of fixes went through. Do I submit a ticket?

  • Same as above. I think the 'fix' only really did anything for a small group of people. Never even heard of Web Companion. My antivirus is off, my windows and graphics card are both updated. I have enough space. I don't use any additional programs like DPSthingy.

  • Windows 10. Game initializes and I get about a minute or two of gameplay before it freezes and I get the dreaded "GW2 has stopped working" pop-up. That has happened 3 times in a row since I downloaded the new build. No Dragon Stand for me tonight, it seems.

  • Two crashes in the middle of WvW battles now after the update. What kind of testing was done? Every few updates, we have problems. This really put a spotlight on the quality of the software development and testing being done prior to releasing it to public? The game is not playable in this state.

  • Haha... Mine won't even complete the download of the patch. It just gets slower and slower until it's down to about 2kb per second.

  • Idunno.3249Idunno.3249 Member
    edited January 10, 2018

    Well - deleted the Gw2.dat and re-initialized. Took ages to download. Went to PVP seems to work fine with all NPCs and lord. So joined a match. What do you know. Crashed in the middle again!!!!!!!! I can't take anymore of this crappy quality software.

  • Same problem here, Windows 10 (decent system configuration) GW2 freezes crashes 3-4 minutes into the game. Updating my Nvidia driver. Hope it helps....worst part is crashed 3 times during Fractals scale 97 @boss....team didn't kick me...but I'm surely out now...:anger:

  • it's arcdps

  • BobbyT.7192BobbyT.7192 Member ✭✭✭

    @vpchelko.4261 said:
    it's arcdps

    And for those that don’t have that?

  • nortask.8351nortask.8351 Member ✭✭
    edited January 10, 2018

    2 updates went live last night, still no fix for me. It's now been 24 hours and they are still having software issues; back when I worked in software development if we couldn't fix an issue in under 24 hours we rolled back the software... Maybe they could consider that, so that a large portion of their player base can get back into the game that we all paid for. How is everyone else doing?

  • @SimBilly.8047 said:
    Haha... Mine won't even complete the download of the patch. It just gets slower and slower until it's down to about 2kb per second.

    Same here. So far i've found my case seems to have something to do with me running GW2 from an SSD.
    Running the game from my primary hard drive seems to have worked and the update has installed itself with no problems whatsoever. Problem just is that's not the location i want to run the game from.

  • @Swan.4617 said:

    @SimBilly.8047 said:
    Haha... Mine won't even complete the download of the patch. It just gets slower and slower until it's down to about 2kb per second.

    Same here. So far i've found my case seems to have something to do with me running GW2 from an SSD.
    Running the game from my primary hard drive seems to have worked and the update has installed itself with no problems whatsoever. Problem just is that's not the location i want to run the game from.

    My installation on this computer is on a HDD, if somehow this issue persists 5 more days I'll be able to test it on a PC with an SSD to see if those results are the same for me.

  • The issue still persists. Submitted a support ticket yesterday and sent some files. Hopefully they figure it out soon, preferably before this "appreciation package" disappears from the gemstore.

  • My installation is on SSD. I upgraded my NVidia drivers to the latest and greatest. Just did Teq and didn't crash. Will try WvW and PvP later in the evening.

  • I'm on a standard HDD... same one I've had since launch. Waiting for yet another patch as I type this. It was fine at first, but now that it's getting near "playable" the data has slowed to a trickle again :-/

  • One good thing from this issue is I have become a forum warrior, this is so much easier than sPvP guys, holy kitten.

  • I was fine for the Jan9th patch with the new content - no issues.
    I got logged in TODAYthe 10th,about 3 hours ago and was playing with no issues .
    THEN they pushed a new build a little while ago - and I cant get the download of new build to finish!
    have tried a few times now- and the speed is all across the board, with the trend to slow down and finally just freeze. Confirmed my internet is fine.
    DO i need to do a ticket ? Do i wait 30 minutes then try again ? Is my launcher now corrupted? DO i need to start a new thread here as this problem started just a little bit ago on the 10th.? and does anyone know how LARGE the file is for the new build? as in KB size ?

  • @BobbyT.7192 said:

    @vpchelko.4261 said:
    it's arcdps

    And for those that don’t have that?

    Sure?

  • Glad it's not just me, in the last few days I've been having tons of crashes (usually clustered together in a small timeframe) that seem to be coming from nowhere.
    Only thing I run is yolomouse.

  • @nortask.8351 said:

    @Swan.4617 said:

    @SimBilly.8047 said:
    Haha... Mine won't even complete the download of the patch. It just gets slower and slower until it's down to about 2kb per second.

    Same here. So far i've found my case seems to have something to do with me running GW2 from an SSD.
    Running the game from my primary hard drive seems to have worked and the update has installed itself with no problems whatsoever. Problem just is that's not the location i want to run the game from.

    My installation on this computer is on a HDD, if somehow this issue persists 5 more days I'll be able to test it on a PC with an SSD to see if those results are the same for me.

    Please do return with your results! :#
    Found out i can play the game like normal if i update the .dat file from my main hard drive, then move it back to my SSD.
    Sadly that takes way too much time in the long run with all the updates and such.

    My download speed seems to have changed slightly though. Now, when it tries to update from the SSD, the download returns to my "pre-patch" speed from time to time before then going back down to 2kb then 0kb.
    Though nice to see it seems like they're working on it.

  • Still no solution? I don't want to re-download the game again. I doubt it would help either way, but I'm out of ideas.

  • nortask.8351nortask.8351 Member ✭✭
    edited January 11, 2018

    well I redownloaded the game and the launcher and it actually passed initialization! I'll let you know if it works and if it crashes once I'm in! This is still on the mac with the HDD for the record

  • edited January 11, 2018

    I posted this elsewhere, but it bears repeating:

    If you're experiencing crashes:

    1. Are you noticing an increase in crashes in recent days?
    2. Can you estimate when the increase happened?
    3. Are you using any third-party programs, particularly ArcDPS? Please name any third-party programs you're using in your crash log/report. (We are looking at the crash issue, not the programs you're using, so please feel free to be candid.)
    4. If you already have submitted a game report through the crash log, you might consider triggering a new crash so that you can send a report log with the third-party program info in it.

    Gaile Gray
    Communications Manager: ArenaNet
    Fansite & Guild Relations; In-Game Events; Community Showcase Live

  • Over the last few months I've had an increase of crashes that would lock the game and my computer up to the point of being forced to ctrl/alt/del and log out, never received a prompt for crash reports with those. In the last week I've been getting multiple crashes a day that do give the prompt and happen for no visible reason, it happens just as much if I'm using the griffon at high speeds or just standing still at a crafting station. Only thing I have running is yolomouse.

  • they just rolled out an update that broke the game again. I think I fixed it by starting a reinstall, if I have to reinstall for every update I'm out. This 5 year vet is going to swap to a game that doesn't make me download 30+ Gb of data every update. Plus SSDs have limited amount of write cycles that they can handle, if I had to do this on an SSD I would be beyond pissed.

  • I have noticed crashes recently (the past 4 days or so? maybe a week? sorry, can't say exactly when they started, but it has not been long). Last crash before that was waaaay back. Maybe over a year.
    I don't have any 3rd party programs for GW2. Only other things normally running while I play are Chrome, Skype, and Mumble.
    Don't think I can trigger a crash on purpose, but if it happens again, I'll put in as much info as I can on what I have running, if that helps at all.

  • For me the games being freezing, so there's no dialogue to submit a crash report. Started about Halloween last year maybe once a month, but just today doing the joko invasions seen me freeze twice

  • @Tanek.5983 said:
    I have noticed crashes recently (the past 4 days or so? maybe a week? sorry, can't say exactly when they started, but it has not been long). Last crash before that was waaaay back. Maybe over a year.
    I don't have any 3rd party programs for GW2. Only other things normally running while I play are Chrome, Skype, and Mumble.
    Don't think I can trigger a crash on purpose, but if it happens again, I'll put in as much info as I can on what I have running, if that helps at all.

    That would be super helpful. And please note in your log notes -- if you get the option to submit a log -- that you are not using any third-party programs. Even "negative input" is helpful in this case. :)

    Gaile Gray
    Communications Manager: ArenaNet
    Fansite & Guild Relations; In-Game Events; Community Showcase Live

  • arendo.6954arendo.6954 Member
    edited January 12, 2018

    @Gaile Gray.6029 said:
    I posted this elsewhere, but it bears repeating:

    If you're experiencing crashes:

    1. Are you noticing an increase in crashes in recent days?
    2. Can you estimate when the increase happened?
    3. Are you using any third-party programs, particularly ArcDPS? Please name any third-party programs you're using in your crash log/report. (We are looking at the crash issue, not the programs you're using, so please feel free to be candid.)
    4. If you already have submitted a game report through the crash log, you might consider triggering a new crash so that you can send a report log with the third-party program info in it.

    1 & 2) No increase, it just started happening since Christmas for me. Can be a bunch of crashes in less than an hour, can be no crashes in multiple hours of gametime.
    3) Not using any GW2 mods (thought it might've been GW2Hook, but deleted that, crashes still happening). I am running RTSS and MSI Afterburner as monitoring software. RTSS is disabled for GW2. I am also running Discord and I noticed the overlay started working, might've been around the same time of the crashing. I have just disabled it, but don't know yet whether that fixes the crashing.
    4) No crash log, so can't report. The game just freezes, though sound keeps going. I can alt+tab to my second monitor and force close the game through TaskManager and then boot it back up.

    The game crashes regardless of area or mounts (as suggested in other threads), it even happens in classic dungeons. I usually play with the same 3 friends (all from the Netherlands) and we 4-man the dungeons. 3 of us have these issues, the 1 person on older hardware, has not had these freezes/crashes. We'd all be on Discord together, but I was the only one with the overlay enabled. I am also the only one that uses MSI Afterburner. I'm also the only one on Windows 10, the others use Windows 7.

    When the game crashes, Gw2-64.exe is no longer using any resources (apart from just under 1GB of RAM).

    My specs:
    Windows 10 64-bit Home
    AMD Ryzen 7 1700x
    MSI GTX1080 Gaming X+ 8GB (drivers 388.71)
    Corsair 16GB DDR4 3200MHz

  • Leamas.5803Leamas.5803 Member ✭✭
    edited January 12, 2018

    Just after Halloween, I started receiving the new crash type, the one where you can recover the system by using ctrl-alt-del to get log out. I haven't received them in any great number and might have gotten one every few days. I think I was in a PoF map for every one. For several weeks previous to that I was finishing up season 3, finishing up some of the HoT mastery stuff I wanted as well as Dark Harvest. There is no crash report since GW2 just locks up and stops responding. I use no overlays, unless the nVidia driver counts that asks me if I want to record the session, no 3rd party applications, no 3rd party antivirus or firewall. I don't even have a chat program installed and typically shut down things that might affect network performance, such as Steam.

    There are 3 type of crashes that affect GW2:
    1. The oldest and most difficult to debug are the system crashes. These have plagued GW2 since at least the fall of 2012. These are characterized by the entire system completely freezing, requiring a hard reboot (Holding the power in for 5 seconds). The screen changes to a solid blank screen, the color can vary (I've seen at least black, white, red, green, blue), the sound loops. There is a second type of system crash where the computer will either spontaneously reboot itself or simply shut off completely and immediately as if the power was pulled. These crashes are very invasive and random and tend to happen within 30 minutes of starting a session, but can happen with seconds or if one is lucky can go hours. Setting the frame limiter tends to help along with reducing some of the other graphics settings. There is also, typically an nVidia driver (Nvlddmkm) crash in the Windows event viewer at the same time. In my case, down clocking my video card fixed the crashing, but I shouldn't have to resort to that, and it does not help for everyone. I've had large, sprawling posts on these forums over the years related to this issue. These crashes are like Sadako in the movie Ringu (The Ring), once you're cursed, there's no escaping, no matter what you.
    2. These are your standard CTD crashes that generate a pretty little report. I haven't experienced these, but I know many have and they often seem to be related to bad or not enough memory.
    3. The newest, having surfaced in the fall (2017) is one where GW2 just freezes. The screen just stops moving, but still shows the game, like a screen shot. The music is still playing, or at least seemed to be, and team speak still works (This was noted by someone in another thread). You cannot alt-tab out or use the Windows button to get out, but you can recover the system gracefully by using ctrl-alt-del to log out, which will kill the GW2 process. I don't know if it generates any Windows events as I forgot to look at the time, I'll look to see how far back the logs go. Changing the anti-aliasing to something less intensive seemed to help me, but maybe I was just lucky. As I said, I didn't get them terribly often, but often enough to be annoying.

    It's most often that crash types 1 and 3 happen in only GW2 while all other games and apps work fine, bench test and stress utilities work fine, diagnostic utilities all report fine. I can't speak to crash type 2.

    System with crash type 3
    Windows 10 Ultimate with the fall patch
    i7-7700K
    16GB RAM
    eVGA nVidia 1080gtx
    GW2 installed on an M.2 SSD
    All drivers up to date. The machine is less than a year old.

    System with crash type 1
    Windows 10 Ultimate with the fall patch
    i7-3930K
    16GB RAM
    eVGA nVidia 670gtx
    GW2 installed on a conventional SSD
    All drivers up to date. The machine was bought in Dec-2012 and still works fine for everything except GW2, which will still crash the computer if I forget to down clock, at least as of 6 months ago, or so, when I last tried it with the kids.

  • Leamas.5803Leamas.5803 Member ✭✭
    edited January 12, 2018

    @arendo.6954 said:
    the 1 person on older hardware, has not had these freezes/crashes.

    I can corroborate this. I also play on an OLD Dell XPS laptop (XPS L701X) and it has NEVER crashed, not once that I ever remember in 5 years.

    Windows 10 Home (Most recent updates)
    i7-Q740 (1.73GHz - First generation i7)
    8GB RAM
    nVidia 445M GT
    Conventional HDD (5400RPM).

  • The Dusk.2654The Dusk.2654 Member
    edited January 12, 2018

    http://tinypic.com/r/2hy9t75/9
    I just bought the game on 1/12/2018 and am getting crashes on the same spot of the sparking the flame mission in story...

  • I wouldn't say that I'm having crashes but recently I am freezing for several seconds and then going back to normal regardless of what I'm doing. Doesn't last for more than five seconds. It's not specific to any kind of map. I'm also noticing sound is acting a bit wonky too... certain sound effects will cease for several seconds and resume. The graphics freezing and sound ceasing do not happen at the same time. I have played around with graphics settings, even going as far as selecting "Best Performance" and freezing doesn't occur as often but still happens on a minuscule level.

    I want to say this has started happening around the time of the whole Meltdown/Spectre scare. I believe Microsoft may have been responsible with one of the patches they've forcefully pushed out to mitigate that, but I honestly cannot say for sure. I'll uninstall all December and January updates and see if that makes a difference and report back.

    I've ran a memory stability test and results were fine, no erroneous modules. All 4 CPU Cores and all 8 threads are working. Drivers for everything else are up to date.

    ASUS Maximus VI Hero
    Intel Core i7 4770K @ 3.5GHz
    32GB RAM @ 800MHz
    GeForce GTX 960 w/ 2GB VRAM
    Windows 10 x64 Pro
    USB Intravenious Coffee Delivery System (J/K :P)

  • was going to spend a great deal of money on this game since my income just came in, but the game on path of fire continues to crash so I don't see it as worth it anymore unfortunately.

  • johnnymiller.5968johnnymiller.5968 Member ✭✭
    edited January 12, 2018

    Not played gw2 on a regular basis for quite some time, up until the last couple of weeks. My game was very stable in the past. Now my game crashes constantly on Windows 10 64 bit. I've run multiple repairs, deleted the dat file, adjusted settings, none of which made any difference.
    Game suddenly freezes & crashes. Almost crashes when exiting water where the chests are located at the forgotten city in Auric Basin, gets a mini freeze. Other times the client simply stops working and closes. No crash reports are generated.
    I do not run any 3rd party programs for this game.
    Use 64bit game client.
    Also run the game on windows 7. The game seems to be far more stable on windows 7, so far.
    System:
    i5 3470
    16gb ddr3 memory
    R9 380 4gb
    Windows 10 64 bit
    Windows 7 64 bit
    Both hard drives are conventional 7200rpm 1tb drives

  • @Gaile Gray.6029 said:
    I posted this elsewhere, but it bears repeating:

    If you're experiencing crashes:

    1. Are you noticing an increase in crashes in recent days?
    2. Can you estimate when the increase happened?
    3. Are you using any third-party programs, particularly ArcDPS? Please name any third-party programs you're using in your crash log/report. (We are looking at the crash issue, not the programs you're using, so please feel free to be candid.)
    4. If you already have submitted a game report through the crash log, you might consider triggering a new crash so that you can send a report log with the third-party program info in it.
    1. Clearly, a crash every 10-15mn as I log in.
    2. Probably since the last update, january 10th I guess, since I didn't log in for quite a while now.
    3. I used to, without any problems occuring, but I don't anymore and deleted all the files.
    4. And I can't report any crash log since the client stops working instantly, that "report window" with it.
  • @vpchelko.4261 said:
    it's arcdps

    No, it's not.

<13
©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.