Storyline Disconnects [merged] — Guild Wars 2 Forums

Storyline Disconnects [merged]

Robin Da Poor.6281Robin Da Poor.6281 Member ✭✭
edited October 29, 2018 in Bugs: Game, Forum, Website

Arenanet really needs to sort out the disconnects either during or at the end of most storylines. For many people they cant spend 6 hours just trying to get through one piece of the storyline. This should be near to the top of their agenda to patch or reconnect at the point you lost connection for most it is tiresome and frustrating. No doubt if it was an exploit, patch would be incoming asap

6 times today I have tried to complete 'The Departing' all connections lost very near to the end when about to open door to portal.I have tried reducing FPS, performance, quality and adding arenanet to the host file to no avail.

Update I threw the last dice and deleted my Gw2 game cache in the Appdata folder and FINALLY was able to complete this part of the storyline :)

Tagged:
<134567

Comments

  • I feel your pain. I have gone through the story part To Kill A God twice and was kicked from the game immediatley. I love the epic scene but I want to finish the story as I have alot of other things to do in the game. I hope someone in Anet will be able to solve what is wrong. I absolutely love this game. I am a disabled Vet with PTSD this game has been a god send as it keeps me occupied and I have met alot of really nice folks. There have been a few hiccup's but Anet has always resolved any issue for me.

  • Saucy.2964Saucy.2964 Member ✭✭
    edited February 4, 2018

    Finally made it through personal story (after having to play each scene multiple times) and now I can confirm it does the same with HoT and PoF. Sorry, but not doing this again.

    Edit: for reference, I have 1000mbps fiber internet, and nothing else ever dc's for me.

  • Libby.6157Libby.6157 Member
    edited February 4, 2018

    Ever since the Wintersday event I have also been experiencing game client crashes and frozen screens. Have been playing since the original game came out with no issues. I have read on this & other forums many players having the same issues. ANET has still not responded with any type of fix/updates which would resolve this. Have tried changing exe file, memory test, changed installation drives with no resolve. any other fix ideas would be appreciated as at the moment it is no longer fun to play.

  • Zionka.6897Zionka.6897 Member ✭✭✭

    It's hard to know if this is a legitimate workaround, but my friend who has recently joined has also had the same issues. I myself, have never been kicked out durning/after cinematics or cutscenes, (and I'm on a cruddy laptop) but have been well aware of the issue for a long time. So we were trying to determine why it was so bad for him, and not for me. I do run the game in windowed mode, always, he was always fullscreen.. So he tried windowed, and no more issues so far. This might be coincidence, or there might be something to it. I can only imagine the frustration, being unable to complete long sequences, struggling to get to the end, only to have to do it all over again. It's worth trying anyway, if it's consistantly happening to full screen users.
    Yes, it needs to be fixed bad, but maybe in the meantime, we can find something that works.

  • I'm now logging in for my fourth attempt to get through "The Sacrifice" mission. Each time I've gotten further. Each time I start from the beginning (going through the gate) and have to endure the chatter again (which, sadly, I can't "skip to end" as with the cinematic coversations). I'm starting to think I'm destined to do the real-life "vacuum the rug" mission -- why that one never DQ's I just don't know :anguished:

  • atheria.2837atheria.2837 Member ✭✭✭

    Seems Anet is not listening - but then again my posts can't be seen - what a travesty this game is becoming.

  • I'm very tired of getting disconnected during story lines, if Arena doesn't fix I will either stop doing the story lines or I will stop the game altogether. I get disconnected at the end of a long story line and it happens around 50% of the time. It's nonsense and they need to get this S*&^ fixed asap. I never have this issue with other games and it's a known issue so why don't they fix it? Also, when submitting a ticket a person has to type too much information, my guess that is discourage submitting a ticket. I'm almost DONE with this game.

  • I bet it's the Inquest doing it, they don't want you to find their nefarious plans.

    #nornmodeisbestmode

  • Llethander.3972Llethander.3972 Member ✭✭✭
    edited April 5, 2018

    This last week I have noticed a far, far better experience with regards to story disconnects than in recent months in that I haven't actually been disconnected at all. In addition, incidents of momentary latency spikes have also decreased. It's been pretty nice. I'm hoping it lasts.

  • jediwolf.8724jediwolf.8724 Member ✭✭✭

    Almost always during cut scenes. Once I get into a story and it disconnects during a cut scene. Next time I do the story the disconnects is at the exact same
    point. I have a character waiting at the departed. I disconnected twice right after fight Balthazar.

  • jediwolf.8724jediwolf.8724 Member ✭✭✭

    Most of the time I am soloing a story when I disconnect.

  • @jediwolf.8724 said:
    Most of the time I am soloing a story when I disconnect.

    Yes but I'm guessing the cinematics Jeffrey is talking about are going to be the same if you're with someone or running solo.

    #nornmodeisbestmode

  • jediwolf.8724jediwolf.8724 Member ✭✭✭

    Does anyone remember having this issue before HOT came out?
    For me it seems to have started with Heart of Thorns and has spread from there.
    Perhaps something changed in the programing?

  • TexZero.7910TexZero.7910 Member ✭✭✭✭

    @jediwolf.8724 said:
    Does anyone remember having this issue before HOT came out?
    For me it seems to have started with Heart of Thorns and has spread from there.
    Perhaps something changed in the programing?

    No, i don't recall it happening Pre-HoT. But a lot changed with HoT. We moved into full voiced acted cutscenes and a lot more mechanically demanding things happen behind the scenes.

  • @Jeffrey Vaughn.1793 said:
    We have folks investigating this issue, but so far we haven't been able to reproduce it. We're trying to determine what the commonality is between players that run into this issue. If you haven't already, please submit a bug when it happens so we can get more data points.

    It's really strange, I made two clone pc's for myself and my wife, we're both on the same internet connected to the router with ethernet cables and ONLY I get these disconnects.

  • Taygus.4571Taygus.4571 Member ✭✭✭

    @Jeffrey Vaughn.1793 said:
    We have folks investigating this issue, but so far we haven't been able to reproduce it. We're trying to determine what the commonality is between players that run into this issue. If you haven't already, please submit a bug when it happens so we can get more data points.

    I think story instances don't cope with lag. Open world does but the instances disconnect. It also seems to be when the "movie scenes" play but that again seems connected to the game not being able to communicate as quickly as it would like, so it disconnects.

    That's my experience anyway.

    If you can't reproduce to fix, do you think there's any possibility of check points. .OR, letting people join others story instances after they've started...i know people could choose to skip content this way. ..but if they do..does it really matter?

    @OP, I rarely do story instances now. In fact I've started to spend more time in WvW and discovered an interest for that kind of gameplay.

  • Taygus.4571Taygus.4571 Member ✭✭✭
    edited April 5, 2018

    @Jeffrey Vaughn.1793 said:

    @Kraggy.4169 said:
    why are these videos deemed oh so important they can't be skipped anyway?

    It varies, but (for example) when playing co-op things can go awry if some players skip the cinematic and are able to interact with the game world while other players are still watching the cinematic. The cinematic might also be used as to cover up long distance teleports that would normally require a load screen.

    I would rather a load screen honestly. If that's what you're doing..loading during cinematics, maybe that's part of the problem?

    As for group..you could just..not allow skips if in a party or have a check screen "with cinematics or without" before entering.

    @jediwolf, I also don't recall disconnects in story pre-HoT.

  • atheria.2837atheria.2837 Member ✭✭✭

    @Jeffrey Vaughn.1793 said:
    We have folks investigating this issue, but so far we haven't been able to reproduce it. We're trying to determine what the commonality is between players that run into this issue. If you haven't already, please submit a bug when it happens so we can get more data points.

    Many of us aren't getting any help from customer service.

    We're not even allowed to be seen here.

    So how can we report glitches when GW2 staff are abusing us?

  • I find this very irritating, I have had to go through fighting Zhaitan twice, and the very long story chapter before that one, too... Please fix this or add checkpoints, maybe both. I noticed there are "checkpoints" in the expansion stories, but this should be base-game too.

  • Lanhelin.3480Lanhelin.3480 Member ✭✭✭

    @jediwolf.8724 said:
    Almost always during cut scenes. Once I get into a story and it disconnects during a cut scene. Next time I do the story the disconnects is at the exact same
    point. I have a character waiting at the departed. I disconnected twice right after fight Balthazar.

    Currently I'm playing the personal story in core tyria, and so far was disconnected in two instances that I had to play again. One was where Ebonheart had to be freed of separatists just after the center was cleared, the other one was where I had to recruit two charr who were captured right after the talking cut scene in the ruins. In both cases my character was stuck with the watching-a-movie-symbol above his head for a few seconds, buttons had no impact anymore, until I got kicked to character selection. When I replayed the missions I just skipped all the cut scenes and could complete the missions.

    These missions weren't the first ones I played after logging in when the dcs occurred, but the fourth or fifth ones.
    System: Win 10 64bit, 16 GB Ram, Nvidia GTX 1060 3GB, GW2 is installed on a SSD

    On another system (notebook, Win 10 64bit, 8 GB Ram, AMD integrated graphics card 2GB) I had dc's in about every second PoF-Story Mission, and they always happened because something that should happen/appear/disappear, aso. did not load. E.g. near the end of the first PoF-Mission I got several dc's with different characters after talking to the villager and right before the charr companion should give me the fire extinguisher. And there is no cut scene at all at this point. There should appear the I-have-to-say-something symbol above the charr's head before talking to him and getting the extinguisher, but this did not happen and this or something else right after talking to the villager resulted in a dc.

  • Daroon.1736Daroon.1736 Member ✭✭✭

    @Jeffrey Vaughn.1793 said:
    We have folks investigating this issue, but so far we haven't been able to reproduce it. We're trying to determine what the commonality is between players that run into this issue. If you haven't already, please submit a bug when it happens so we can get more data points.

    Are there any plans to try and solve the issue of being reset when not in a party after disconnected generally? This is not just a story problem. Working towards a HOT map reward Dc'ing and losing all progress - 2 hours in SAB trib mode progress lost if you DC are just a few examples where this issue causes many many players great frustration.

    I would have thought that after the fiasco of the very first Living Story Southsun Karka event where mass disconnects caused huge problems, that the whole area of how to deal with DC'ing in general was an issue that required urgent attention.

    Is it simply not possible to allow a 5-10 minute grace period where after reconnecting you are put back exactly (same map - same progress) where you were?

  • @Jeffrey Vaughn.1793 said:
    We have folks investigating this issue, but so far we haven't been able to reproduce it. We're trying to determine what the commonality is between players that run into this issue. If you haven't already, please submit a bug when it happens so we can get more data points.

    I've just come back after a long time away, brand new PC, installed the game and paid for the two expacs. Now I'm wasting my time playing through instances and losing all my progress at the end in some cutscene issue. I've googled it and I can easily find posts about it going back at least a year. I have to say I'm rather bothered by the fact that as I type this you haven't moved past the 'trying to recreate it' step. That sounds like you've been sitting on it for as long as it's been an issue. Maybe it's time to just skip that stage and start trying to fix it? Build the mechanics so that our progress is being saved intermittently.. especially have it saved upon completion - BEFORE the cutscenes start to roll. There are several ways you can do it. But I really hope you do it soon, because I don't pay to get frustrated and angry, and if I keep having this happen I'll be asking for my refund before on those expacs before my refund time expires.

  • Yeah, I just came back in an repeated the whole mouth of zhaitan, the same one that bugged me out last night after killing him, and it just happened again. I 100% do not even want to log back into this mess right now. I doubt I'm even going to go through that again unless this is fixed, and since it won't be fixed within the month I have to get my refund, I'm putting in for my money back today. My free timee is limited, and I don't want to spend it repeating broken story content. And a game without a story is just combat. I can get that anywhere.

  • Sparky.7851Sparky.7851 Member ✭✭

    @jediwolf.8724 said:
    Does anyone remember having this issue before HOT came out?
    For me it seems to have started with Heart of Thorns and has spread from there.
    Perhaps something changed in the programing?

    Nope - I don't recall having any issues completing the story and doing world completion and many dungeons before HoT.

    However, no end of problems on an alt doing the old world final mission (Zaitan) - 6 times if I recall to get through that one.

  • Well i had this issue with disconnecting in the final story mission (Zaitan) before HOT was released and after returning now on a new alt and i did what i did before to complete the mission which was restarting the client then skipping all of the conversations up until killing the mouth, the mission finishes smoothly for me after that.

  • Its April. This is still happening.

  • Personally I stopped altogether to do any storyline a long time ago as dc’s and the absolutely ridiculous time spent watching cutscenes that you can’t skip over and over just ruined it for me.
    Then other in game issues with poor balancing etc happened and atm I haven’t even bothered logging in for about a month.

<134567
©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.