Storyline Disconnects [merged] - Page 6 — Guild Wars 2 Forums

Storyline Disconnects [merged]

12346

Comments

  • Oenanthe.6549Oenanthe.6549 Member ✭✭✭

    Still trying to get through 'The Departing' (I'm really starting to hate balthazar now, that fight is just tedious). I seem to get a little further each time, this time I got though the gate and into the cinematic, then my UI came back up and there was I standing there with with the cinema icon over my head then, black screen and back to the log in screen.

    Unless they can sort something out with this problem I can see it being a real problem when it comes to the next expansion, if you can't finish the story and they can't help you through it, a lot of us will be thinking twice before buying another installment. Please at least put in some check points so we don't have to keep doing the whole thing over and over again.

  • I have enough. I refuse to spend any more cash on this game until they found a solution to this problem, its a waste of my time and as well as many other players. Why won't Anet make this a priority? The Departing is a very very very time consuming long instance; long time walking around with unskippable hundreds of dialogues with 2 boss fights (one in the beginning and one in the end). Many players are asking for checkpoints Anet, when is it happening? When are you providing us the solution? When will I get my griffon? When will I find out the ending of the story of PoF? When will I get to experience ls4? When Anet? Tell me?

  • I can't finish "The Sacrifice" in POF. I keep getting disconnected and I know for a fact it is not my internet connection causing this. I refuse to buy any gems and will quit this game if this is not fixed. I put in a ticket, but the last time I did it took them 28 days before I got a response. One of this game's selling point is its storyline, for it not to work is simply unacceptable. This is a core game mechanic that is not functioning and a simple option like "reconnect" has not been implemented as of yet. It is game breaking for me as well as others! AND I REFUSE to play that story again!!!!

  • Lost Dimension.9014Lost Dimension.9014 Member ✭✭
    edited August 15, 2018

    Again. It happens again. This time its the second last chapter of PoF. After fighting the boss and finishing the video cutscene, I disconnected ONCE AGAIN.

    Edit: I did it again and the fight was pretty short. This is the check point we should be getting and I am glad this one isn't one of the problem but The Departing was a pain.......

  • Plautze.6290Plautze.6290 Member ✭✭✭

    I mostly witness that during cutscenes, the characters suddenly stop moving, keep on talking for a few seconds, before they stop talking and I notice that the game froze completely. Funny enough, that only happens to me in core personal story. I seldom or even never witnessed that on HoT or PoF... would have truly kittened me off!
    Then again, having to play the Pale Tree Orr vision again and again is not that funny, either. I clearly remember that this happened once while I enjoyed the ending cinematic after defeating Zhaitan. Guess what? Gotta defeat him again =) there, checkpoints would have eased the pain significantly.

    Rohan Blackraven | Allister Mortis | Kareem Aqbar | Mindblower Torxx

  • Well, we were able to get through most everything, but now we're totally stck on the Balthazar fight. DC on death scene. So look frustrating after such a tedious fight.

  • Disconnect going for power core # 3 in VIctory or Death solo first time attempting it. I am getting rather tired of these random dc's. Some appear to be if you skip a cut scene at to get through it faster (Tower Down perhaps is one that does this).

  • This happened to me twice in a row in Victory and Death right after defeating the Mouth of Zhaitan. The problem seems related to cinematics as the first time it happened the movie reel appeared over the toon's head and I couldn't do any action, after a second or two it disconnected me. The next time, same thing, except it did start to play the cinematic after the defeat of the Mouth, but then stopped and left the movie reel icon over my head. I tried submitting bug reports but it disconnected me before I could submit it in that game state with the screenshot. I was forced to wait and submit it after logging back in but that wouldn't have any information attached. It is a lot of content/battles to have to go through again not knowing whether I will ever progress past that step.

  • Gin.5427Gin.5427 Member ✭✭

    This has happened reliably to me this entire. Year.
    This time I was redoing a story mission in HoT. I was going for an achievement solo. I was in the middle of a fight with some trash mobs. I am getting angrier and angrier. I enjoy this game, but this nonsense is pushing me away rather steadily.
    I see no reason that if our characters' mastery, achievements, and loot get saved why our progress shouldn't be saved.
    You try being a mediocre player just trying to have fun and enjoy a story when a half an hour solo boss fight ends in a disconnect.
    Because if you join a group everyone's flying through it. I cannot enjoy the content I pay for.

  • Been trying the "To Kill a God" mission for 2 months now. I lose connection at the same point EVERY TIME. Just as I defeat Balthazar, it goes to the cut scene then goes black, with a disconnection notice. I have done this part of the story 5 times... I thought for sure after the first few times if I gave anet some time they would for sure fix the issue. Months later, same thing. HALP!

  • Happened again during "Frozen Out." This time after the cutscene at the very end. Because I'm forced to listen to Braham and the commander yap after the boss is dead, I never receive credit for the mission. Now I get to do it again and listen to Braham's fantastic dialogue. When do we get to kill Braham? Soon I hope.

  • Nastynik.8542Nastynik.8542 Member
    edited September 2, 2018

    Had this again playing Living World 2 storyline, Echoes of the Past. Was trying to finish the quest but had the Connection Lost error before starting very last boss. Now have to play all over again. All prior missions in LW2 were great, I did get a lost connection at the end of Dragons Reach 2 but it appears the game completed as I received the credit, could it be that the devs may have put some fixes in place?

  • Taygus.4571Taygus.4571 Member ✭✭✭

    I was finally able to complete HoM

    And haven't dc'd so far.
    Took someones suggestion and pressed the attack button over and over and over while any dialogs or movie or anything was going on. Seems to be working.

  • @Jeffrey Vaughn.1793 said:
    We have folks investigating this issue, but so far we haven't been able to reproduce it. We're trying to determine what the commonality is between players that run into this issue. If you haven't already, please submit a bug when it happens so we can get more data points.

    I've been told that Anet is telling people to use a VPN as a workaround for these disconnects; mine happens after Joko's taunting at the end of the story chapter "The Departing". Being as how this is-to my knowledge-an unsubstantiated rumor, can you:

    1) Clarify that as of right now, this is one of Anet's possible solutions

    2) State which particular 3rd party solution i.e. VPN Anet is saying we need to use to operate GW2?

    3) If, as I've been told this is a true statement, what support and guarantees does Anet provide for this 3rd party fix (I would assume that Anet would assume responsibility for any 3rd party program which is not listed in the system requirements to run the game) should we continue to not only experiencing in-game issues but general issues with this speculative VPN?

  • Orimidu.9604Orimidu.9604 Member ✭✭✭

    I thought to use Microsoft Network Monitor 3.4 to capture packets during my run of The Departing. I didn't have any crashes (never had the issue), but I was able to isolate all packets related to the instance via the IP. I'd love to know if packet capture would be useful for arenanet in troubleshooting this problem, but at the same time I'm unable to filter out other network traffic from the .cap file. It's a privacy concern, for one, and two, arenanet doesn't need to see my network traffic for steam or outlook, to name a few.

  • Orimidu.9604Orimidu.9604 Member ✭✭✭

    I managed to remove unnecessary packets. If this kind of info would be useful, I'd be happy to write a guide for it.

  • UPDATE

    I tried to use the "keep moving/spam abilities" work around during post-EoS Joko dialogue and was able to exit the Mists. Bear in mind, I only tried this once because as I was coming back to life and Rytlock was talking, I got booted back to tue character select screen. I have not yet been able to try again.

    Perhaps I'll be able to duplicate (and succeed?) this evening after work.

    I'm not technical genius (if I can turn on a computer without it blowing up, that's a success in my book) but based on my experience with this issue and reading about other player experiences, I wonder if it's not somehow related to the logout due to inactivity feature. Which leads me to ask:

    1) Is there a way to turn off this feature or extend that period before auto-logout?
    2) I know it's a longshot but is there a way we may be able to skip the cutscenes where we are unable to interact (move/spam abilities) thus possibly preventing the "auto-logout"?

  • Taygus.4571Taygus.4571 Member ✭✭✭
    edited September 10, 2018

    @Robj.6815 said:
    2) we are unable to interact (move/spam abilities) thus possibly preventing the "auto-logout"?

    Btw, just making sure, that you are still pressing your attack/jump button during movie scenes.

    Cause even tho you're unable to move it seems to keep the connection.

  • @Taygus.4571 said:

    @Robj.6815 said:
    2) we are unable to interact (move/spam abilities) thus possibly preventing the "auto-logout"?

    Btw, just making sure, that you are still pressing your attack/jump button during movie scenes.

    Cause even tho you're unable to move it seems to keep the connection.

    I just got through it. I took the precaution of putting my settings on low and actually spammed moving left and right as well as my jump button. Ironically, that seemed to almost skip the last cutscene where Rytlock os talking over your dead body. Thank all the kittens in Tyria I got through.

    Onwards and upwards...or southwards to The Desolation!

  • I bet if connecting to the Gem Store caused disconnects they'd fix that pretty quick. People have been reporting this problem for years

  • My wife and I have experienced a consistent crash during the LWS4 E3 where we are fighting Beastmaster Eronco (sp?). For the last 4 characters, sometime during the fight we disconnect, have to go to desktop and restart the client to restart the fight. This happens with the Joko fight as well but slightly less consistently.

  • Same for me disconnects at end of story mission way to often to the point i don't want to play the game anymore good job Anet

  • Pirindolo.9427Pirindolo.9427 Member ✭✭✭
    edited September 18, 2018
            . . . . . ..  .. . . . . . 
    
  • Game disconnet /crash on the new ls episode. Code= 7:11:3:191:101

  • Pimpology.6234Pimpology.6234 Member ✭✭✭
    edited September 18, 2018

    LW4 Ep4. LEGACY is bugged after you defeat the branded riftstalker npcs start to talk then screen goes black (like its going to a cutscene) and then I get a dc message to character select and lose all credit. and have to redo the instance trying for a thrid time, but it will most likely fail.

    2 hours later... on 4rth try made it past Legacy.

    I'm The DEVIL.

  • Gin.5427Gin.5427 Member ✭✭
    edited September 19, 2018

    I would like to post an update about my account and the disconnects. I last posted a little under a month ago.
    I was recently in a dungeon on a DIFFERENT computer from my home computer, on different internet, and on a different router (all of which have been suspect for this), and I still encountered the issue.
    This is not related to LW4. This has happened to me consistently from the personal story up through Path of Fire (which I have slowly meandered through) AND now group dungeons and fractals.

    **As for it not being 'replicable' **I might suggest that Anet ought to send someone WITH a player in a story instance and merely wait for it to happen. Or several of these players. I, with some level of reliability, get disconnected if I spent over half an hour in an instance. @Jeffrey Vaughn.1793 I'm not sure why anet hasn't been open about what testing methods they've done, but this seems like a fairly persistent problem that warrants more effort than what we've been allowed to see.

    I would eagerly volunteer my time as someone who disconnects more and more frequently towards solving this issue. I am certain that other people in this thread feel similarly.
    ::Edit for tone and suggestion

  • This is sick. Ticket open for more then a week. No response.

    • HoT : Hearts and minds, takes 40 mins waste of my time, again disconnected. For 3th time:Pffff
    • Living season 2: Echoes of the past (Hidden Arena instance), 35 mins, again for 5th time NOPE, disconnected.

    So gdm, I finished the instance, disconnected, and repeat??? This aint funny at all.
    Make if you complete, then gdmn mark as complete and not disconnect.
    At least on a ticket: RESPOND please. This is lame:Pfffff

  • Bob Adams.2539Bob Adams.2539 Member
    edited October 1, 2018

    Today (October 1st) I have just completed "The Departing" twice. Each time i kill the eater of souls and listen to Joko and once Joko finishes i disconnect. Not sure i want to spend another hour doing it all over for it to happen again. Shame really as i was enjoying this story line.

    Strange that it never happens during other game play only story lines.

  • thomasfn.2701thomasfn.2701 Member
    edited October 5, 2018

    Getting this on Ossuary of the Unquiet Dead. Right after the unskippable cutscene after destroying all the urns, I end up with the movie reel over my character's head and then booted to character selection. The first time I actually got past that and defeated the boss but then movie reel disconnected after the end conversation. After a third attempt I'm really sick of doing this mission again (takes about 20-30 minutes every time). I've had it before on some previous missions but got around it by skipping all conversation and basically speedrunning it. Now it's basically ruined the whole game for me since I wanted to complete the personal story before moving on. Definitely not spending another penny until this issue is resolved or a workaround is found.

    Tried game content streaming to max, tried client port 443, tried spamming character abilities and movement during the cutscene, nada. When I build up the motivation to run this mission a fourth time I'll try a VPN.

    UK, Virgin Media, 144hz monitor, fullscreen windowed. IP of the instance was 18.196.235.12.

    Please add checkpoints or keep the instance alive for 5 mins so we can reconnect to it - this would help not only this case but any other case where someone might lose connection!

    Edit
    Tried it again with a VPN setup to an AWS instance in frankfurt, where the game servers seem to be based. The connection was lossy as anything, lots of lag, but that's probably more likely due to the VPN than the game. In any case it seemed to do the trick, got past the cutscenes and completed the mission. Probably what I'll do in the future is play missions without the VPN then switch to it as soon as I get a disconnect issue on one of them. If anyone is desperate and wants to give this a go, hit me up and I'll send the VPN access details.

  • still happening in october still no work around... just add an option to continue where you left off shouldnt be that hard to code. it should just be a variable with container value for where you left off aka BASIC STUFF. I know this type of thing and I am FAILING my c# class. Again, no issues with anet, I love anet, I think anet is one of the best publishers in mmos, but this little issue is a serious flaw (that and legendary systems but ya know.... gw2 logic)

  • Barndoor.3510Barndoor.3510 Member
    edited October 9, 2018

    I’ve also been suffering the same symptoms as many others on this discussion. Repeated frustrating disconnects at the end of long storyline missions, but fine stable connection for general gameplay. For example always disconnecting at the end of the last mission of A Crack in the Ice at the end of the unskipable cutscene.

    Sharing my results to add to the data set: UK, Virgin Media

    Thanks to others for suggesting trying a VPN. I tried using Bitdefender VPN (comes bundled with Bitdefender Internet Security). I set the VPN location to “Automatic” and completed the mission on the first attempt – no disconnect.

    Looks like VPN may be the way to go for us on Virgin Media!

  • Just disconnected 4 times in a row trying to do "Victory or Death" all at unskippable cutscenes. Really frustrating.

  • Rane.7134Rane.7134 Member
    edited October 11, 2018

    I'm doing Victory or Death too and got 2 disconnects at an end of a chapter. I won't be doing any more of it before I hear something has been done.

  • Just a followup from my previous post, VPN has got me successfully through the personal story. I'm onto Heart of Thorns content now. Tried without VPN thinking maybe it would be OK on DLC content, but nope, same problem. Back to VPN and not a single disconnect since.

  • This is killing me... 4 disconnects on very long personal missions. 6 hours of gameplay that should have been 3. It disconnects at the very end before doling out rewards and showing the exit option. This is ruining my will to play. I need to take a break; I just can't go back and do that last one again right now. It was an annoying encounter that took a long time to defeat... not one I'd want to do a 2nd time. I've really only been having this issue for the past couple of weeks, yet I see it has been a thing for a long time for others.

  • Addendum for Devs: it seems to me that this issue is more common after long gameplay sessions or travel through many zones before beginning the quest. So, it is possible that this is a memory issue as much as it is a connection issue. I don't think I've had this issue on the retry because I always rage quit after the disconnect and retry from a fresh login later.

  • Again got a disconnect at the same spot as last time. I was doing Blast from the Past and killed the 3 big skeletal arms. Then I talked to Lanblahblah and got a cutscene. Disconnected just after the animation was finished. Like last time.

  • Today I managed to get through Blast from the Past. I did jump a bit during the cutscene that previously disconnected me, so I don't know if that helped or something was corrected. Subsequent cutscenes within the quest didn't disconnect me.

  • This happens to me on most storylines. Getting to the point when playing through it seems more of a chore than playing for entertainment. Would be nice if GW could comment that they are aware of this issue and if there is likely to be a fix.

  • @The Harl.4281 said:
    This happens to me on most storylines. Getting to the point when playing through it seems more of a chore than playing for entertainment. Would be nice if GW could comment that they are aware of this issue and if there is likely to be a fix.

    The Devs have commented...in this very thread. You can use the 'Next ArenaNet post' to jump to it.

    Good luck.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.