Storyline Disconnects [merged] - Page 7 — Guild Wars 2 Forums

Storyline Disconnects [merged]

123457>

Comments

  • WavNew.9507WavNew.9507 Member
    edited October 28, 2018

    I have the same issue during story - random disconnect but always after video clips - at no other time do I get disconnected.
    Have tried Cable connection rather than wireless have applied idea's people have suggested -clientport 80 at end of GW2 shortcut - restarting router.
    Constantly pining google Website at same time as playing and always around 15ms (So i'm quite sure my internet is ok) and "3 times in a row at different cut scenes Forging the pact Story" The game client lost connection to the server ... Code = 7:11:3:191:101 its painful.

  • You can try a VPN; some have found that helpful.

    Good luck.

  • Bought this game 2 days ago, got about 20 disconnects so far trying to finish the main story quests... as far as I can see the issues is almost a year old. I have no idea how this game got so many positive reviews if it's unplayable for like a year or so. Is there any chance I can get a refund?

  • You can submit a ticket for a refund. Keep in mind, this bug only affects a small percentage of players.

    Some have success using a VPN.
    Some have success changing the client port.
    Some have success moving or using skills during cut-scenes.
    Some have success always minimizing cut-scenes.

    The Devs have not been able to reliably reproduce the issue, so can not create a 'fix'.

    Good luck.

  • This seems to be the 'megathread' on this particular issue so I'll just throw myself in as another player affected by these annoying story disconnects.

    I'm wondering, what ISP is everyone using? I've had a similar problem in other games as well, and many of those also affected were with Virgin Media. So far it looks like at least a handful of people in this thread are with them also.

  • Taygus.4571Taygus.4571 Member ✭✭✭

    @Shui.9748 said:
    This seems to be the 'megathread' on this particular issue so I'll just throw myself in as another player affected by these annoying story disconnects.

    I'm wondering, what ISP is everyone using? I've had a similar problem in other games as well, and many of those also affected were with Virgin Media. So far it looks like at least a handful of people in this thread are with them also.

    Mobile broadband, Three

    I don't think its specifically down to the ISP.. but I do think hiccups in the network play a part..as openworld handles hiccups ok, but story instances seem not to. (at least in my experience)

  • ShadeUK.7632ShadeUK.7632 Member
    edited October 31, 2018

    So i bought the Path of Fire expansion a few days ago and everytime i get to the end of the 'Crystaline Memories' Instance in 'Glint's Lair' i get error code disconnected, it happens at the exact same time every single time. I see that since release this is still a problem and its extremely disappointing.

    So thus far i am unable to play through the a story that you charged me 30 quid for... with technology these days and the amount of money that people put towards this game, why on earth is there no checkpoint or progress save so we dont have to redo the entire bloody instance over again.

  • Taygus.4571Taygus.4571 Member ✭✭✭
    edited October 31, 2018

    @ShadeUK.7632 said:
    So i bought the Path of Fire expansion a few days ago and everytime i get to the end of the 'Crystaline Memories' Instance in 'Glint's Lair' i get error code disconnected, it happens at the exact same time every single time. I see that since release this is still a problem and its extremely disappointing.

    So thus far i am unable to play through the a story that you charged me 30 quid for... with technology these days and the amount of money that people put towards this game, why on earth is there no checkpoint or progress save so we dont have to redo the entire bloody instance over again.

    Have you tried the various fixes? Like a, proxy or playing in windowed mode?

    Also 30 quid was for the mounts too..which you can get 4 of them without the story.

    The 4 mounts are worth 30 quid on their own. I played this game for 6-7 months without touching story because of dc's but windowed mode and attacking constantly seems to have solved them for me.

  • @Taygus.4571 said:

    @ShadeUK.7632 said:
    So i bought the Path of Fire expansion a few days ago and everytime i get to the end of the 'Crystaline Memories' Instance in 'Glint's Lair' i get error code disconnected, it happens at the exact same time every single time. I see that since release this is still a problem and its extremely disappointing.

    So thus far i am unable to play through the a story that you charged me 30 quid for... with technology these days and the amount of money that people put towards this game, why on earth is there no checkpoint or progress save so we dont have to redo the entire bloody instance over again.

    Have you tried the various fixes? Like a, proxy or playing in windowed mode?

    Also 30 quid was for the mounts too..which you can get 4 of them without the story.

    The 4 mounts are worth 30 quid on their own. I played this game for 6-7 months without touching story because of dc's but windowed mode and attacking constantly seems to have solved them for me.

    I just tried it in borderless windows mode and it had no problem, i dont know if thats conincidence because it seems like a major issue for a number of people throughout the game in this thread. Thanks for the suggestion.

  • For anyone with Virgin Media, after reading around on their forums I found a potential fix for the disconnects that has actually worked for me, at least so far. After switching my Superhub 2ac to Modem Mode, I was able to do four story instances without any connection problems. Normally I would have to be constantly moving + autoattacking to avoid being disconnected, but since trying this I was able to stand idle and even watch cutscenes without any issues. Just bear in mind that while in Modem Mode you won't have access to Wi-Fi unless you connect a standalone router. Fingers crossed this holds up. :)

  • Lord Trejgon.2809Lord Trejgon.2809 Member ✭✭✭
    edited November 5, 2018

    well I've got that nice idea to complete storyline on my sylvari created post pof - the DC after any cutscene (dialogue or actual cutscenes) was annoing for the better part of the time forcing me to re-run whole thing, but usually same cutscene didn't DC me more than once - until I've got into blast from the past - this one is consisently dcing me (6 tries so far, tried restarting game, I'm always playing in borderless windowed, cable connection, proxying is not exacly available option and I've foudn this thread hoping I'll find on google a bandaid that could help :/

    will try that skills usage before/during cutscenes, usually tried to avoid using anything thinking that's what was breaking those things xD

    EDIT: make that 7th DC spammign skills like mad didn't help :/

    EDIT2: used that smarty little thing with commands on the shortcut to swap port used into https one (443?) and it seemed to have worked, and this also reminded me of one detail that may help tracing down the kitten - everytime it happens for cutscenes proper there is part of cutscene missing - be it audio for VA in earlier cases or - in case of blast from the past - laranthir forgot to cry out and airship forgot to be blown out of the skies....

    EDIT3: aaaand jinxed it - just got booted out after cutscene deep into arah story.....

  • Darkrayne.5614Darkrayne.5614 Member
    edited November 8, 2018

    Right guys...

    After 50+ attempts at Arah.. leaving the game for months and coming back to see if this was fixed.. I have FINALLY completed it.

    It failed the first time I tried today, as usual. Here's what I did the second time:

    1. Went to Windows Settings, Gaming, XBox Networking and pressed 'Fix it'
    2. Disabled Enable Camera Teleportation in the GW2 options
    3. Disabled Enable First-person Camera in the GW2 options

    I suspect it was the camera options that fixed it.. something to do with the camera and cut scenes.

    Good luck guys!

  • I've tried several different options to prevent DC's during instance content. The best I've managed to do is get it to one or two disconnects per day. Usually I reset my router, not sure why, but if I don't do this I get frequent instance DC's and Login DC's. Also I went through my Anti-virus and Firewall setting to make sure that GW2 is set as an exception for scans and usage. That alone decreased my instance DC's from about 50% to maybe 3 a day.

  • Been trying to finish forging the pact for a solid 5 hours now, get to the last scene to be booted every time. Yet can sit in town afk all day and not get booted once, but the sec i start a story....ya

    Done the "tricks" i can find but im getting negligible if any packet loss while still getting kicked, mind you i have other things running on the same network with zero issues that would on the norm freak out if there was any kind of interruption.

  • I dc'd immediately after my second try at killing Balthazar. Right after he died, the cutscene started, but all I got was a black screen for a few seconds and then disconnect. When I reconnected I was taken back to the beginning of the fight.

    Too frustrated to try again now, but at some point I'll go back and try some of the suggestions in this thread. I hate that fight. Like others in this thread I don't often do the story material as I find some of them too long, with too many parts, sometimes life intervenes and having to redo the whole thing from the beginning is soul sucking.

  • Thaumanovic.9238Thaumanovic.9238 Member
    edited December 1, 2018

    I've had this issue for as long as I can remember.

    I'm currently playing through Living World Season 2, and I cannot complete Hidden Arcana. I have disconnected at two cutscenes within Glint's Lair - the one after defeating the Malevolent Memory, and at the memory cutscene after defeating the Distorted Facet of Light. This is rather problematic and takes all sense of fun out of the game. I really enjoyed the Malevolent Memory encounter, but the thought of having to do it again in order to progress is grueling.

    I've tried numerous things in this thread - camera settings, firewall settings, antivirus - everything short of using a VPN, because I feel like that shouldn't be expected of me to get my game working, and would degrade gameplay quality even further.

    Technical details that might matter include several ISPs, Windows 7 and Windows 10, antivirus and firewalls disabled (even though they're most likely not the culprits), running in compatibility mode, running as administrator, and various builds from an AMD Athlon with an ATI (remember them?) HD 6770 to a i7 7700k and GTX 980s.

  • I have the same issue, alwyas during cut scenes, currently few times in a row during "Hidden Arcana" instance.

  • I probably wasted 10 hours redoing stories due to disconnects zzzz

123457>
©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.