Storyline Disconnects - [Merged] - Page 8 — Guild Wars 2 Forums
Home Bugs: Game, Forum, Website

Storyline Disconnects - [Merged]

1456810

Comments

  • Rane.7134Rane.7134 Member ✭✭
    edited May 30, 2019

    I was disconnected just before killing Kralkatorrik in my story. I had the same problem with another char with Zhaitan. This time I redownloaded the whole game and noticed that the newly downloaded Gw2.dat file was over 100MB smaller than my old one. I had been patching the existing file for years, so maybe there was something in the cumulative patch process that introduced some bad data into the file. I finished the Kralkatorrik killing on the first try after that.

    PS: I did delete C:\Users\username\AppData\Roaming\Guild Wars 2\Local.dat as well.

  • Lazlo.3045Lazlo.3045 Member ✭✭

    @Jeffrey Vaughn.1793 said:
    We have folks investigating this issue, but so far we haven't been able to reproduce it. We're trying to determine what the commonality is between players that run into this issue. If you haven't already, please submit a bug when it happens so we can get more data points.

    Over a year later and no fix. Get your kitten together.

  • This has been an issue on GW2 for as long as I can remember, after coming back to the game years later it's still an issue.

  • Need to up this again!
    pls A-NET fix this!!!

  • Toffle.3402Toffle.3402 Member ✭✭

    June 2019. Still a problem. "The Departing" quest 10 attempts. Crashes at the last conversation with Joko. Got through the gate once and it crashed after meeting your party. Can I just get credit for that damned quest already? Friend is super excited about this game. I can hardly bring myself to log in anymore. Progression stopped... motivation stopped.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    Did you try the workarounds suggested in this thread?
    Did you comply with the Dev's requests?

  • Toffle.3402Toffle.3402 Member ✭✭

    Yes. I've tried all the workarounds without success.

  • I just came back after a looong hiatus. I stopped playing right before PoF dropped and am now trying to play as much as possible to catch up. You know what makes me question my returning to the game? Getting disconnected 5 seconds before unskippable, hour long cut scenes and conversations. Every. Time. I literally feel like I am up against the clock, begging for them to shut up so I can complete the quest. When, on maybe the third or fourth attempt it actually finishes I celebrate. I should not be celebrating something like this. I love this game. I have thousands of hours in this game. The fact that these disconnects have been reported since, and likely before, PoF launched and there is still no solid answers makes me question if I should even put any more time into the game. It makes me furious when after running around for hours on end with no problems I decide to further the story and 30+ minutes into it, moments before it's finished, I get disconnected. No, I do not want to log back in and continue knowing full well that the same thing will probably again. I want to beat something to death and go play something else. Anything else.

  • ENCROACHER.1467ENCROACHER.1467 Member
    edited June 21, 2019

    Well... this was my 22nd attempt on PoF Story "The Departing" and after my fight with Balthazar I was FINALLY taken to the next part of the story for the first time I've ever seen. 45 minutes later as, I assume, I was about to finish that part... AGAIN I was disconnected. And you know where it put me? Back before I faught Balthazar. An hour ago. GONE. I have tried EVERY fix, from port 80, 443, DMZ'd my PC, had my modem replaced, conferred with my ISP on ports and packets, Low settings, High settings, Fullscreen, Windowed, Windowed Fullscreen, -repair, -verify, uninstall, deleted cache, fresh install, I even bought a fresh hdd, all drivers and BIOS up to date. RTX 2060 6GB, 16 GB RAM, i7 4790k, No overclock, 350mb fibre. HOW in hell have they not been able to replicate this? Absolutely unacceptable. I'm done. Looking forward to an automated response to my ticket before giving up completely. Shame. Cuz when it works, it's an enjoyable game. Just picked up the Mad King mount skins too. Contemplating filing for charge back on grounds of faulty product. I understand this would nullify my account and would no longer be able to play, but at this point, it's pretty much the same thing anyways. Disappointing is putting it mildly. just wanted to get my voice out there and get in line behind the thousands of others this has been happening to for YEARS.

    (was gonna edit for grammar but... meh) XD

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    @ENCROACHER.1467 said:
    Well... this was my 22nd attempt on PoF Story "The Departing" and after my fight with Balthazar I was FINALLY taken to the next part of the story for the first time I've ever seen. 45 minutes later as, I assume, I was about to finish that part... AGAIN I was disconnected. And you know where it put me? Back before I faught Balthazar. An hour ago. GONE. I have tried EVERY fix, from port 80, 443, DMZ'd my PC, had my modem replaced, conferred with my ISP on ports and packets, Low settings, High settings, Fullscreen, Windowed, Windowed Fullscreen, -repair, -verify, uninstall, deleted cache, fresh install, I even bought a fresh hdd, all drivers and BIOS up to date. RTX 2060 6GB, 16 GB RAM, i7 4790k, No overclock, 350mb fibre. HOW in hell have they not been able to replicate this? Absolutely unacceptable. I'm done. Looking forward to an automated response to my ticket before giving up completely. Shame. Cuz when it works, it's an enjoyable game. Just picked up the Mad King mount skins too. Contemplating filing for charge back on grounds of faulty product. I understand this would nullify my account and would no longer be able to play, but at this point, it's pretty much the same thing anyways. Disappointing is putting it mildly. just wanted to get my voice out there and get in line behind the thousands of others this has been happening to for YEARS.

    Did you try a VPN? Some have had success using one.

    Good luck.

  • Zeral.8249Zeral.8249 Member ✭✭

    At the moment i'm getting this issue in more than just PoF missions. I at first had it during the fight in Glint's Lair. But now i'm doing old content and i'm on the mission ''Bitter Harvest'' in HoT. Needless to say, i'm beginning to think i should let those guys die before my internet does. lmfao.

    But seriously this is a pain. making me somewhat regret my investment in returning.

  • SinisterSlay.6973SinisterSlay.6973 Member ✭✭✭

    I get disconnects from pretty much every story mission unless I have a friend in the story with me. I have no idea why that would matter.

    We also occasionally get group disconnects in POF stories, presumably that means a server crash.

    Reading some of these, I wonder if purposely tanking the framerate would be the answer. Lock to 30fps, or even change your CPU max state to something crazy like 1% just to purposely wreck your framerate.

  • Having this issue with running an old character through HoT's "Bitter Harvest" chapter. Going to try framelocking and seeing if that works. Updated all drivers and still got 2.8+K ping.

    Want to pick up where you left off with Traveling Circus? Follow the link here: https://archiveofourown.org/works/18921094/chapters/44918104

  • SinisterSlay.6973SinisterSlay.6973 Member ✭✭✭

    @Selana Firestone.6389 said:
    Having this issue with running an old character through HoT's "Bitter Harvest" chapter. Going to try framelocking and seeing if that works. Updated all drivers and still got 2.8+K ping.

    Did it work?

  • @SinisterSlay.6973 said:

    @Selana Firestone.6389 said:
    Having this issue with running an old character through HoT's "Bitter Harvest" chapter. Going to try framelocking and seeing if that works. Updated all drivers and still got 2.8+K ping.

    Did it work?

    Not at all. Thinking I may have a router issue, since plugging in the ethernet cable didn't help, either.

    ~ S.F.

    Want to pick up where you left off with Traveling Circus? Follow the link here: https://archiveofourown.org/works/18921094/chapters/44918104

  • Zeral.8249Zeral.8249 Member ✭✭

    @Jeffrey Vaughn.1793 said:

    @Kraggy.4169 said:
    why are these videos deemed oh so important they can't be skipped anyway?

    It varies, but (for example) when playing co-op things can go awry if some players skip the cinematic and are able to interact with the game world while other players are still watching the cinematic. The cinematic might also be used as to cover up long distance teleports that would normally require a load screen.

    I think that might be part of the issue. I don't necessarily only get this issue during unskippable cutscenes. Infact, it more often occures during missions when it's during the story or just after a boss defeat. But one thing is noted during each experience - the transition from a boss defeat to dialogue. It's either cinematic - nothing happening OR that.

  • Zeral.8249Zeral.8249 Member ✭✭

    And to add onto that. It's only in the expansion missions.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    For you, it may only be expansion 'missions', but for others it is in Core/Living World Season 2, as well.

  • elkyn.3761elkyn.3761 Member ✭✭

    I was having this problem back in April when I tried a new ISP (Fido here in Canada). Always in an instance and mostly in cinematics. I don't have the file anymore but i did the gw2 diagnostics and found high ping times on several Anet servers some packet loss in the range of 10 to 50%. Since I hadn't cancelled the old service I went back to it (Virgin) and the diagnostics were fine. Back to the story line and no problems.

  • @Inculpatus cedo.9234 said:
    For you, it may only be expansion 'missions', but for others it is in Core/Living World Season 2, as well.

    It's started happening in Core/LW for me, too. Starting to think might be my router. Will update later.

    Want to pick up where you left off with Traveling Circus? Follow the link here: https://archiveofourown.org/works/18921094/chapters/44918104

  • Having this problem now as well. This is new, hasn't happened before on this game. It also happens on occasion during dungeons in FFXIV, disconnect to lobby, i didn't expect the problem to carry over to GW2

  • I have given up. Over the last 2 weeks I've been on the phone with my own ISP and even an ISP I do not currently use for close to 10 hours or more, and (side note) can't complain about the customer service from both. They've bumped me up to higher IT guys and and have been running diagnostics and traceroutes and all we can come up with is that from the time it goes outside the ISPs servers and heads to Anet there are some massive infrastructure issues. Not to mention the game design that causes this issue to happen, for some reason, ONLY at the end checkpoint of a mission that times out and drops the client connection. This is Anets problem. And seeing how its been years and they cant even seem to replicate it once or fix/change the design of the end of missions check that cause this... well, I'm throwing in my towel. That's it. I'll miss everyone. I really do enjoy the game. Anet, get your kitten together. Sigh.

  • Linken.6345Linken.6345 Member ✭✭✭✭

    @ENCROACHER.1467 said:
    I have given up. Over the last 2 weeks I've been on the phone with my own ISP and even an ISP I do not currently use for close to 10 hours or more, and (side note) can't complain about the customer service from both. They've bumped me up to higher IT guys and and have been running diagnostics and traceroutes and all we can come up with is that from the time it goes outside the ISPs servers and heads to Anet there are some massive infrastructure issues. Not to mention the game design that causes this issue to happen, for some reason, ONLY at the end checkpoint of a mission that times out and drops the client connection. This is Anets problem. And seeing how its been years and they cant even seem to replicate it once or fix/change the design of the end of missions check that cause this... well, I'm throwing in my towel. That's it. I'll miss everyone. I really do enjoy the game. Anet, get your kitten together. Sigh.

    You only have 2 isps before it connect to anet how close to the server are you?

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    ArenaNet does not control the Tier 1 backbones, which is often where the issue lay.
    You can, however, contact the Tech CS Team for assistance.

    Good luck.

  • Yup. Can confirm. I have uninstalled and don't see myself coming back any time soon unless Anet fixes whatever mechanic they have at the end of missions that reports to the client/server that causes this issue. Or a better check point system. I've been through all the fixes, support (if you can call it that), multiple ISPs, modems, and more. Sadly, it does appear that Anet doesn't care to fix this issue nor acknowledge it. Go give your money to another company. That's what I'll be doing.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    They actually do acknowledge it in the 'official' Dev-posted thread.

  • After getting a new router/faster Internet speeds, I can confirm that it was mostly my older tech that was the issue here. 100 MB/s is a nice change from 20!

    Thank you to those of you who offered advice. I'll see you in-game!

    ~ S.F.

    Want to pick up where you left off with Traveling Circus? Follow the link here: https://archiveofourown.org/works/18921094/chapters/44918104

  • Linken.6345Linken.6345 Member ✭✭✭✭

    @Selana Firestone.6389 said:
    After getting a new router/faster Internet speeds, I can confirm that it was mostly my older tech that was the issue here. 100 MB/s is a nice change from 20!

    Thank you to those of you who offered advice. I'll see you in-game!

    ~ S.F.

    Glad it worked out for you mate

  • Ive gone through all the steps with ANET support. Tried everything they advised, gw2diag, a pingtrace, as well as "possible fixes from this thread" Im pretty much at the point of quitting. I can't progress through the story, and its got me hooked, but nope, Disconnect after disconnect.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    Did you try a VPN that takes a different path to the servers? It must be a different path or it encounters the same issue.

  • @Inculpatus cedo.9234 said:
    Did you try a VPN that takes a different path to the servers? It must be a different path or it encounters the same issue.

    Subscribing to a VPN service to see if this fixes the issue, is hardly reasonable IMO. Despite network backbone issues that may be occurring, why is it only at the end of a mission during a cutscene queue? That part of this issue needs to change. ANets already got the money tho. So I don't expect anything to change. I can stay connected for up to 12 hours without issue. The moment I hit the end of a story ... BAM! And also have zero issues with any of the other 500 games in my library. So, again, to me, subscribing to a VPN just for this, is not in my cards. Happy if it works for others but ... nope. Maybe Guild Wars 2 should have subscriptions, then they may care about the issue.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    ArenaNet suggests using a VPN; I understand there are free ones.
    Regardless, up to you.

    Good luck.

  • Can't get through the "The Departing" mission in POF, I tried completing it around 7 times. Speedrunning it also doesn't help, I get disconnected exactly at the same spot. Tried clearing the cache, didn't help. Tried restarting pc, didn't help.
    Is it worth it to restart the pc to factory settings? Is there a way to fix the connection problem?
    In case I use VPN, what area do I connect to in order to have a stable connection and not experience these disconnects ?

  • Taygus.4571Taygus.4571 Member ✭✭✭✭
    edited August 17, 2019

    @dontsmilebck.4251 said:
    Can't get through the "The Departing" mission in POF, I tried completing it around 7 times. Speedrunning it also doesn't help, I get disconnected exactly at the same spot. Tried clearing the cache, didn't help. Tried restarting pc, didn't help.
    Is it worth it to restart the pc to factory settings? Is there a way to fix the connection problem?

    I wouldn't think your pc settings has much to do with it. I wouldn't do this.

    Have you tried repairing the client?
    Playing in windowed mode?
    lowest graphics?

    Are you dcing in combat or cinematic?

  • I guess this company don't really want new players, i don't understand why they came up with this promos when you can't even complete the story cuz of the DC problem.

    I'm stuck at The Battle of Claw, i tried already 6 times, always getting DC after the last cinematic (that you can't skip). I tried:

    Lowest graphics
    Window Mode

    I also had to do other quest like 3 or 4 times to advance in the game.

    They don't answer the tickets
    They don't answer the forums

    I can't even ask for a refund, one of the worst experience i had in a game in a loooooooong time.

  • @Lacryma.1453 said:
    I guess this company don't really want new players, i don't understand why they came up with this promos when you can't even complete the story cuz of the DC problem.

    I'm stuck at The Battle of Claw, i tried already 6 times, always getting DC after the last cinematic (that you can't skip). I tried:

    Lowest graphics
    Window Mode

    I also had to do other quest like 3 or 4 times to advance in the game.

    They don't answer the tickets
    They don't answer the forums

    I can't even ask for a refund, one of the worst experience i had in a game in a loooooooong time.

    They always answer tickets; you can update your ticket (if you've not had a response after 3 days or so) by replying to the automated email sent to your email address.

  • greysen.2506greysen.2506 Member
    edited September 3, 2019

    Had this happen as well. What they really need is a metric ton of checkpoints. Literally save progress after every bulletin point you see during the quest is completed. Also should have saves Immediately after boss fights. Especially if there is a cutscene. Then if you disconnect at any point in the story, you are right back to the last full item you completed. Don't really care if it's more work. This has become a quality of life issue for players who just want to do the story quest ONE TIME per character. Really though, it shouldn't be hard to fix since we already have these checkpoint save. There just aren't enough of them and/or they are not often enough.

    When it is before a cutscene, I know there is an issue with that. I think it can't read or play the file smoothly and that causes issues.

  • This issue is still going on - every story/LW seems to have issues with disconnects..and ALWAYS right at the end resting things. I have a 200 mb connection, wired. Tried all the port forwarding suggestions, resting the router, pretty much everything except for a VPN (and thats not going to happen so dont even suggest it). It wouldnt be so bad if it didnt put you right back at the flipping start of the quest line when it happens, which after something like 1/2 hour for the longer ones is really, really starting to make me regret playing and streaming the game. And yes i get the disconnection when I dont stream as well.

  • I've just given up and resorted to having a friend or guild mate party with me and hang out in the story instance so I don't get disconnected.

  • Still happening, still only during long, boring personal story instances with long, boring unskippable dialogue and cutscenes. This time it was a disconnect during Hearts and Minds. Yay, such a fun instance to play over and over!

  • This problem is still happening in The Departing PoF story quest. Just happened twice, one after talking to Joko after the bird chase and second time right after "beating" Balthazar. Incredibly frustrating, it's like a 50 minute quest.

  • So, i've had the same issue getting disconnected in story instances, keep trying and eventually sometimes manage to get through it, however i've been stuck on Hearts and Minds for a while now (only attempted it around 5 times) always disconnected after beating mordremoth in the dreamscape. I went through everything with Anet tech support, (stopped services and startups, flushed dns, changed in game settings etc, eventually i stumbled across a setting in my router i never knew existed "IP flood detection".

    Turned that off and bingo, no more disconnects (well, not tonight anyway) finished hearts and minds, even got cocky and halfway through went to make something to eat! i'm not sure which routers have this setting other than my own, but, if you are on Virgin Media with a hub 3.0, login to your router, advanced settings, security, firewall, uncheck ip flood detection and apply changes. i went from numerous dropped packets on every hop to basically no dropped packets other then to unreachable hosts.

    I hope it works for some of you.

  • This worked like a charm. You’re a lifesaver.

    @DannyBoy.9601 said:
    So, i've had the same issue getting disconnected in story instances, keep trying and eventually sometimes manage to get through it, however i've been stuck on Hearts and Minds for a while now (only attempted it around 5 times) always disconnected after beating mordremoth in the dreamscape. I went through everything with Anet tech support, (stopped services and startups, flushed dns, changed in game settings etc, eventually i stumbled across a setting in my router i never knew existed "IP flood detection".

    Turned that off and bingo, no more disconnects (well, not tonight anyway) finished hearts and minds, even got cocky and halfway through went to make something to eat! i'm not sure which routers have this setting other than my own, but, if you are on Virgin Media with a hub 3.0, login to your router, advanced settings, security, firewall, uncheck ip flood detection and apply changes. i went from numerous dropped packets on every hop to basically no dropped packets other then to unreachable hosts.

    I hope it works for some of you.

  • Raid.8712Raid.8712 Member
    edited November 16, 2019

    @DannyBoy.9601 said:
    So, i've had the same issue getting disconnected in story instances, keep trying and eventually sometimes manage to get through it, however i've been stuck on Hearts and Minds for a while now (only attempted it around 5 times) always disconnected after beating mordremoth in the dreamscape. I went through everything with Anet tech support, (stopped services and startups, flushed dns, changed in game settings etc, eventually i stumbled across a setting in my router i never knew existed "IP flood detection".

    Turned that off and bingo, no more disconnects (well, not tonight anyway) finished hearts and minds, even got cocky and halfway through went to make something to eat! i'm not sure which routers have this setting other than my own, but, if you are on Virgin Media with a hub 3.0, login to your router, advanced settings, security, firewall, uncheck ip flood detection and apply changes. i went from numerous dropped packets on every hop to basically no dropped packets other then to unreachable hosts.

    I hope it works for some of you.

    This also worked for me, literally right after I switched this setting off. Finally managed to complete HoT story, now I can try finishing My Story too! Thank you so much for sharing! <3

  • Pounce.2370Pounce.2370 Member
    edited November 16, 2019

    I, too, have been suffering from this problem. The disconnects seem totally at random. I can play all day and not have one, and then in one evening I can have several in a row.

    I'd like to try the IP Flood Detection, but sadly that is not an option on my Arris modem/router's Firewall. Only DoS Attack Protection (which I disabled, and still got disconnected), and Ping Blocking, which I have not disabled yet, but might try. There are a few Pass Through options (IPsec, PTPP, L2TP) but they're all enabled and disabling a pass-through sounds like it might make more problems.

    The strangest thing is, I'm not actually disconnecting. I was running story with a couple of guildies last night, and we got disconnected twice. The whole can't move/act after dialogue or cutscene thing, movie reel icon over head, then disconnect. But it takes about 15-30s for the game to actually kick me back to the character select screen. During that time, I learned I was still able to talk to party members in party chat, and they could respond, before I got dropped. So I'm not losing connection to the game (at least, not totally), but it seems like something is wrong with the way the connection to the story instance works. Don't know enough to hazard a guess.

    It's still supremely frustrating to lose big chunks of progress like that, and I can't help but feel slighted that this is still a problem years later. I know the Dev team says it's hard to replicate and therefore fix, but it's been years. No one has come up with anything? The cynic in me says they don't care about fixing it, because it's only a problem for some people and the ones who are affected can usually brute-force their way through. I'd like to not believe the cynic, but...

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭
    edited December 9, 2019

    The issue of having to restart story missions a second time, because I get disconnected after movie sequences or the loading of the next instance of the mission, is back since the last patch.

    Looking forward to a fix. :+1:

  • I can't believe this is STILL something that has not been addressed. I am playing through PoF and the story instances are ridiculously long, often fighting 3 or 4 mini bosses one after the other, taking half an hour or more. Yet if you have a power outage, internet DC, or even if you just take a wrong turn when riding along through an obstacle course and get kicked out of the instance, you have to do it all over again right from the start, including sitting passively through all the dialog that cannot be skipped.

    This is CRAZY considering they do save the progress in these instances for when you die. Why not just use these saved checkpoints when you come back? Doing the same content over and over again is NOT FUN and makes me want to find another MMO.

  • Psycoprophet.8107Psycoprophet.8107 Member ✭✭✭✭

    All this talk about fixes lol the easiest fix would be to simply save ur progress, in a mmo that shouldn't be an issue even while story mission is in progress.

  • Hashberry.4510Hashberry.4510 Member ✭✭✭✭

    This would go a long way towards allowing harder story missions. Even without any DC issues, some drag out so long that it is difficult to spend the time figuring out difficult fights.

  • @DannyBoy.9601 said:
    So, i've had the same issue getting disconnected in story instances, keep trying and eventually sometimes manage to get through it, however i've been stuck on Hearts and Minds for a while now (only attempted it around 5 times) always disconnected after beating mordremoth in the dreamscape. I went through everything with Anet tech support, (stopped services and startups, flushed dns, changed in game settings etc, eventually i stumbled across a setting in my router i never knew existed "IP flood detection".

    Turned that off and bingo, no more disconnects (well, not tonight anyway) finished hearts and minds, even got cocky and halfway through went to make something to eat! i'm not sure which routers have this setting other than my own, but, if you are on Virgin Media with a hub 3.0, login to your router, advanced settings, security, firewall, uncheck ip flood detection and apply changes. i went from numerous dropped packets on every hop to basically no dropped packets other then to unreachable hosts.

    I hope it works for some of you.

    Dude you're the man - thank you for this!
    Another virgin super hub "fixed"