Unusually bad connection from SEA? [High ping spike, disconnection] — Guild Wars 2 Forums

Unusually bad connection from SEA? [High ping spike, disconnection]

Over the last few days, the game has been progressively unplayable. From random disconnection to my skills just flashing and not doing anything. Several players from SG that I know seem to suffer from that as well, however, not as bad as mine.

Pingplotter shows me no packet lost from my ISP until it reaches an amazon server (sometimes 2-10% which I assume is fairly normal) but there are times where it goes up to 18-20%+.

The IP I used to trace was obtained from /ip in game (if that is the correct method).

<<1

Comments

  • MrMojoRisin.7364MrMojoRisin.7364 Member ✭✭✭
    edited March 4, 2018

    same.

    playing from west australia

  • Same here. ping spikes upto 1000 and even 3000ms randomly. Other times just throws me off the game. Got dc twice from a raid today, yesterday from The First City story instance (pain the bottom), and extremely frequent disconnect in PvE. Not even able to mine a node! Last Error Code: 7:11:3:191:101

    There is indeed some bug in the system

  • @Excelcium.2193 said:
    Same here. Playing from Singapore, ping spikes up to 1200 randomly and makes the game unplayable, please fix it!

    Yeah, sometimes this guy can't carry me cause we're both lagging. Some really strange error codes pop up too, with some sending me back to the character select screen and on one occasion closing the game entirely after dismissing the error message.

  • Now i know is not just me alone, been wondering was my network acting up have been dying alot due to the lag and worse when you cant even waypoint after you are dead. Its very bad very unplayable and now am playing other game till they could fix this issues. :/

  • This is still continuing. Lagging so bad that I can't even way point now. Pls Anet team, for the love of 5 Gods, pls help fix this. I am at my wits end.

  • Frostroses.4196Frostroses.4196 Member
    edited March 6, 2018

    Also SEA player, the problem is most likely with login server. Can't even connect to subdomain http://support.guildwars2.com/ without VPN (the main domain is okay). Ingame is unresponsive, the lattency show 300ms but constantly freeze and spike to ~2900ms. Cannot use skill, and dismounting with ability 1 didn't change mount ability to skill bar.

  • Same here, NA. Happened since the Feb.6 patch and Nothing changed.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    @Frostroses.4196 said:
    Can't even connect to subdomain http://support.guildwars2.com/ without VPN (the main domain is okay).

    guildwars2.com (Amazon), support.guildwars2.com -> help.guildwars2.com (Zendesk) and these forums (Vanilla) are all hosted by different companies in different locations.

    If you can't connect to https://help.guildwars2.com, either your DNS is outdated, or you can't connect to Zendesk (ping 192.161.156.1).

  • Zaxares.5419Zaxares.5419 Member ✭✭

    It seems that a lot of SEA/OCX players are having similar issues. The symptoms are very similar; we start to experience what looks like one-sided lag. We can see enemies and other players carrying out actions in real time with no slowdown, and we also have no FPS drop whatsoever. However, the game does not register any of our own actions. Usually the chat server is working fine as well, as I've been able to carry on no-lag conversations with my teammates who inform me that I'm just standing there in the middle of the previous room even though on my screen I'm right with my party in the next area trying to (unsuccessfully) use my skills on the boss. I have a friend who recently moved from Canada to Australia for studies, and she says she's been getting these issues too when she'd never experienced anything like it back in Canada. Ping-wise, we see our pings shoot up to as high as 3k or even 4k, but most often it yoyo's up and down between 500-800.

    I'd like to be able to trace where exactly the fault lies so as to provide ANet with more information on how they can help fix this. Any suggestions for a good free pingtrace software I can use?

  • Everyone of us spend for the DLC and only some of us having this issue, kinda unfair.
    Cmon Anet at least a reply knowing you already know about this issue still looks more like you have already acknowledge it.
    I'm not rushing on anyone.. i'm just upset not able to enjoy gw2

  • Shin.2019Shin.2019 Member
    edited March 8, 2018

    There are alot of weird lag spikes ever since they moved the servers, I tried to play at different timings to clear dailies. But it had worsened for me the past few days. It is intermittent lag spikes and disconnections here as well. In Singapore.

  • Any updates on this? Is Anet going to do something about this?

  • geist.9173geist.9173 Member ✭✭

    Having the same issue from central Europe to EU and NA servers. Ping normal is about 50 (EU) and 120 (NA) but since this week it spikes to over 300 on both continents.

  • Hi from Italy... 14 days with high spike lag... ping is instable: 50-4k-900-50-3k... Anet is it possible? No feedback, no reply... nothing!
    Is it possible?!

  • Connection just became awful maybe after the patch on Tuesday or Wednesday. I can't play the game anymore.
    Crazy ping spikes (sometimes 0 and sometimes 1000~4000). Also disconnect every couple minutes.

  • So... no news?

  • gonso.4268gonso.4268 Member ✭✭

    Another from Spain here. Ridiculous. No news from Anet

  • telespallabob.7469telespallabob.7469 Member ✭✭
    edited March 11, 2018

    Crazy latency in game... ping yoyos up and down between 100-3k in about 2 minutes.
    PvP is horrible to play; dg, fractals and raids are forbidden for me now by latency.
    Ip: 18.195.100.38:0
    Ip: 35.156.106.7:0
    Anet, please... I see lots of player having same issue, so why no feedback, why no news?!

    https://ibb.co/gE0MTS
    https://ibb.co/j4XqNn

  • mari.6394mari.6394 Member ✭✭

    Same issues here too.

  • No update? :'( :'(

  • Same here, from Belgium. On a new laptop, which makes me sad xxx

  • Same here, my stable ping 180~200 ms normally but now 240~260 ms with lag spikes as bonus at 1k ~ 2k from Brazil, my country has a historic overpriced and bad connections but this time, got rid of the guilty. :o

  • Player.9621Player.9621 Member ✭✭

    same problem that anet never cared about
    it comes and goes and when it comes nothing ever happens
    its just tough kitten for us

    The pointy end goes in the other man.

  • Ping is 2000-5000 in WvW when large blobs and then drops back to 250 when no one around. I use a 1000MB service and no latency issue with access to US content. Only GW2. Been like that for a months. Only good thing is, it gets me to try other games. Enjoying it so far. Thanks Anet.

  • what are u talking about?? i play from bangladesh with 200 ping___(europe)

  • @acelara orion.4210 said:
    what are u talking about?? i play from bangladesh with 200 ping___(europe)

    Well good for you. I'm not in Bangladesh and neither is the rest of the population on this planet.

  • Bioshockwave.5074Bioshockwave.5074 Member
    edited March 26, 2018

    Alsp, can someone explain why my game client is connecting to EU server where in fact i play in NA (blackgate)?
    https://ibb.co/dx8rKn

    I saw it after going to task manager, open resource monitor and under network activity.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    @Bioshockwave.5074 said:
    Alsp, can someone explain why my game client is connecting to EU server where in fact i play in NA (blackgate)?

    If you originally used a EU key to register your account or live closer to the EU servers, you'll still connect to some of the EU services regardless of which server you've chosen to play on or where you live. Where you're actually playing however, and what your latency is, is determined by the map instance and is based solely on the region you've selected.

  • Bioshockwave.5074Bioshockwave.5074 Member
    edited March 26, 2018

    If you originally used a EU key to register your account or live closer to the EU servers, you'll still connect to some of the EU services regardless of which server you've chosen to play on or where you live. Where you're actually playing however, and what your latency is, is determined by the map instance and is based solely on the region you've selected.

    I live in Philippines and i don't think i am closer to where the EU servers are located. This is the first time i am getting high latency after they moved the servers from Central US to Eastern US (i believe it's amazon server). I also used NA keys to register my account, bought it from the gw2 website itself. Been playing since beta days..

  • Please acknowledge the issue and do something Anet. Game is unplayable in its current state.

  • I've been suffering heavy ping spikes over the past couple of weeks, which I've never had before - I'm fairly sure it's just in the evenings (roughly 20:00 onward - UK), but not 100% sure.

    Each time I've used the GW2 diagnostic, it looks like the issue's notable on the 3 hops prior to the last hop (ncsoft)
    (^ vague description, because I'm trying to make sense out of something I don't fully understand :D)

    But yeah, as written countless times above, the lag's pretty much unplayable.

  • sumbit tickets guys or they wont fix it!

  • Sleepwalker.1398Sleepwalker.1398 Member ✭✭✭

    @Hushy.9530 said:
    sumbit tickets guys or they wont fix it!

    I don't even know if the guys that get the ticket actually know what is going on.
    Who knows, maybe they read a few CCNA books, did exam and became network engineers.
    Cos every time i send them the pingplotter report with Game Advisor report, i get told issue is with my ISP.
    No other explanation like, oh you are dropping packets at this hop or we see problem at this router. No...just oh its your ISP.
    These are ISPs i've had so far.
    TPG then MyRepublic Gamer account then Mungi and in 3 days time will swap to another.
    So basically all Anet is saying that all 3 of those ISPs don't now what they are doing.
    Like seriously, i enter WvW or Teq event with 250-280ms.
    If a large group comes in WvW, it lags.
    If in Teq before fight is fine, as soon as fight starts...600 to 4000ms+. This just results in disconnection.
    Why not just give us guys from OCX or SEA a server? People been asking for so long.

  • I have got super high ping too. From 300 > 400ms to 3k > 4k ms in pve zone ; can't play :sweat:

  • Ever since I bought PoF I knew they are only focusing on the amercian region but I still bought it thinking that they shouldn't be that heartless. Nope, the support for anything outside of america is non existent. Tech support will keep telling you to flash DNS etc, but they know it's their server location problem so they will keep stalling by doing technical support for your computer. I've given up on arenaNet now. This is the last time I will ever get scammed by them.

  • Got disconnected and a hang this morning. What's going on?

  • Oriens.5630Oriens.5630 Member ✭✭
    edited March 31, 2018

    I've had a series of d/c's in fractals and in open world zones in the past week(?).

    I'm NA, USA, FL.

  • I'm getting massive lag spikes too, in fact, all of us in our static fractal group / guild have the same issue. We're from Argentina, ping goes from 170 to 4k, it's absolutely impossible to play (really frustrating as druid). Its been a week or so. PLEASE, do something.

<<1
©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.