Instance create failled — Guild Wars 2 Forums

Instance create failled

vpchelko.4261vpchelko.4261 Member ✭✭
edited September 22, 2017 in Account & Technical Support

Unable to play Path of Fire - Sparking the Flame
Instance create failled: error=1036 product=9 module=18 line=624



  • same here after dc on this instance.

  • Daniel.5428Daniel.5428 Member ✭✭✭

    What was the role of that stress trest? Those server did not survived more than 20 minutes.

  • Ozz.7164Ozz.7164 Member
    edited September 22, 2017

    I got that code error or perma loading screen. Can't start the first mission.

  • Same, perma loading screen or error message

  • Same here.

  • Several hours into launch and we still cannot get past this mission?

    Sigh, guess I'll try and see if I can taxi myself into the new maps and skip it...

  • Same problem here. Always the same kitten with anet.

  • hugo.4705hugo.4705 Member ✭✭✭✭
    edited September 22, 2017

    Same there, finished the initial instance with kiel, but cannot access to the second one from airship, always "INSTANCE CREATE FAILED:2056" and if not that, she is launched but during loading screen, I'm automatically logout. (Error 7:0:0:1026:101)

    Also PS, a bug for Holosmith charr: If wearing an armor, the photon forge effect disappear before the end of the bar/ before player quit photon forge.

    Shiny links, take a look!
    ->Ideas: Housing , Designing a new lounge , New GameMode
    ->Project: ASURAN EXPANSION available on WIKI.
    ->NEW: Crucible of Eternity path 4: Legacy on WIKI

  • The first intance at Kiel's office wont even start/load.
    After a long load time, disconnect.

  • Completed the first instance, but same instance creation issue as first poster, hopefully may access new game some time...

  • Same problem and message as OP

  • Same as OP when trying to do first story episode.

    EU Gunner's Hold

  • Same here. Tried to start the prologue and got booted out of a very long loading screen with the same error already reported in this thread.

    Now cannot even start the prologue... :(

  • im having the same problem. just got home from work and wanted to start the new expansion....but nope, cant :(:(

  • And silence from Arenanet. HoT wasn't this bad for me.

  • John.8507John.8507 Member ✭✭✭

    @SatansHell.9137 said:
    Same here. Tried to start the prologue and got booted out of a very long loading screen with the same error already reported in this thread.

    Now cannot even start the prologue... :(


  • John.8507John.8507 Member ✭✭✭

    The server team is still working onthe issue at least

  • This is a joke still can't do the god kitten prologue , this game is a disappointment same as when HoT was realized , bugs and errors and when people started to exploit them they ended up banned same now with PoF Lion Chests broken giving rare items confirmed in chat by others and I can't even get to play . waste of money and time

  • well....kitten this kitten...... waiting the entire day to start playing...but noooo you cant. i will check back in a week i gues

  • Is this some kind of joke for ANet? Any official word? Or are they sleeping through this fiasco?

  • Hey guys! I've been updating players in the bug forums within this thread: You can head there for ongoing information. Thanks!

    QA Embed
    Lord Faren Fanclub Member

  • Randulf.7614Randulf.7614 Member ✭✭✭✭

    In additional defence, the comms team are keeping people up to date on Twitter as well as on the forums.

    Can't same I;m not frustrated either, but they aren't burying their heads or keeping quiet about it on this occasion.

    What sleep is here? What dreams there are in the unctuous coiling of the snakes mortal shuffling. weapon in my hand. My hand the arcing deathblow at the end of all things. The horror. The horror. I embrace it. . .

  • E N Z A D E N I N O