Constant disconnects during Story instances - Page 2 — Guild Wars 2 Forums
Home

Constant disconnects during Story instances

2>

Comments

  • Nato.2051Nato.2051 Member ✭✭

    Can confirm. This has been happening for years. Since Launch of HoT until now. I guess they have shiny things in the Trading Post to distract us, so who cares about in game technical debt, that is literally game breaking.

  • Has anyone from the support team made any comments about this issue?

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    @TheKrusader.3674 said:
    Has anyone from the support team made any comments about this issue?

    You can find Dev posts in the 'official' thread, "Storyline Disconnects".

  • Wife and I trying to get done the personal story on chapter 8 when on the air ship, one of us always gets disconnected. We spent 1.5 hours trying to get it done together but it's just not working. Really frustrated.

  • I'm finding this extremely frustrating as well. I've disabled my AV and my firewall, rebooted my cable modem/router. Nothing solves the problem. At this point, I'm ready to give up. Games are supposed to be fun, and having to fight not just the game monsters, but the code bugs and disconnects just ... isn't.

  • dandamanno.4136dandamanno.4136 Member ✭✭✭

    @Danger Ferret.6342 said:
    I'm finding this extremely frustrating as well. I've disabled my AV and my firewall, rebooted my cable modem/router. Nothing solves the problem. At this point, I'm ready to give up. Games are supposed to be fun, and having to fight not just the game monsters, but the code bugs and disconnects just ... isn't.

    Search for the "Storyline Disconnects-Merged" thread. The latest "fix" (there are many supposed fixes, but the random nature of the problem can make it hard to pin down) is to add the command line argument "-clientport 443" to the gw2.exe target through a shortcut to the program.

    Does it work? Who knows! But it's worth a try right?

  • @dandamanno.4136 said:

    @Danger Ferret.6342 said:
    I'm finding this extremely frustrating as well. I've disabled my AV and my firewall, rebooted my cable modem/router. Nothing solves the problem. At this point, I'm ready to give up. Games are supposed to be fun, and having to fight not just the game monsters, but the code bugs and disconnects just ... isn't.

    Search for the "Storyline Disconnects-Merged" thread. The latest "fix" (there are many supposed fixes, but the random nature of the problem can make it hard to pin down) is to add the command line argument "-clientport 443" to the gw2.exe target through a shortcut to the program.

    Does it work? Who knows! But it's worth a try right?

    Thanks! I will give that a try.