Mouse double click not work while streaming — Guild Wars 2 Forums

Mouse double click not work while streaming

Nyion.6057Nyion.6057 Member ✭✭
edited April 16, 2018 in Account & Technical Support

Hi,

I've tried to stream GW2 to my TV through Nvidia Shield. It can be done in three ways:

  • if game is visible in Nvidia Experience application, Nvidia Shield will automatically display it as ready to play,
  • add GW2 to Nvidia Experience for Shield manually (pointing .exe file),
  • add GW2 as non-steam game into Steam.

And it works ;) But mouse double click is not. No matter if I connect mouse through Nvidia Shield, or directly on my laptop. It is not workig. I'm not sure if this is an issue of streaming service, because it is really specific only to mouse double click. Everything else works smoothly.

There is also a possibility to use Moonlight streaming app, but the outcome is the same.

Any advice? Maybe it is some kind of a bug? It would be awesome to be able to easy stream game to TV.

(I have laptop Lenovo Y700 with GTX960M and integrated Intel grafics, i7-6700HQ 2,6GHz, 24gb RAM. Windows 10 version 1709 build 16299.371)

Comments

  • Nyion.6057Nyion.6057 Member ✭✭

    No other game has this issue. Is there anyone who tried stream GW2? Maybe through Steam Link?

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.