Cant login or visit 'support' section — Guild Wars 2 Forums

Cant login or visit 'support' section

Odik.4587Odik.4587 Member ✭✭✭✭
edited May 10, 2018 in Account & Technical Support

https://en-forum.guildwars2.com/discussion/19865/login-problems-past-20-minutes#latest
Well ...cant go to support or entrer my account...suddenly....

Build: 88541
Error Code: 58:11:5:535
Now this Error ,previously it was from this thread above (was before 42:1000: 7006:1232)

Comments

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭
    edited May 10, 2018

    You can submit a ticket anonymously (option lower down on the page).
    Have you tried logging in via a VPN?

    Good luck.

  • SlippyCheeze.5483SlippyCheeze.5483 Member ✭✭✭✭

    I'd also suggest clearing your cookies / "website data" on the anet forums, and the main site, and then trying again. A while back I somehow got wedged into an annoying state where I couldn't log in correctly, and I just infinite looped when I tried. IDK what the root cause was, but I guess some inconsistent cookie state led to it.

  • Odik.4587Odik.4587 Member ✭✭✭✭

    thanks ! I tried everything I could do , tried to open port 80 etc . Didnt worked at all... But hour later its fixed itself... I beleive . Thanks for answers <3

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.