Can't get into Desert borderland..... — Guild Wars 2 Forums

Can't get into Desert borderland.....

So WvW just reset... and None of us on Gandara/Ring of Fire can't get onto the desert borderland.
Guess a bug or something? Anyone else got this problem at the moment?


  • aspirine.6852aspirine.6852 Member ✭✭✭✭

    Same problem on FSP, cannot go to the red (desert) BL,

    I think same thing happened last week to Elona.

  • DamiVlad.2689DamiVlad.2689 Member ✭✭

    Yep, we can't get on Blue Borderland neither :( (WSR/Gunnar'sHold server)

  • LAX.9032LAX.9032 Member

    Same here: Elona, Abbadon, Drakkar - red/desert boderland down!

  • Reset just happened, nobody can get into Blue Border (GH/WSR). Obsidian Sanctum does not work either.

    Well done, anet. After all this years, shouldn't you have it worked out?

  • Dawdler.8521Dawdler.8521 Member ✭✭✭✭
    edited May 11, 2018

    Yeah FSP cant get into red... and the reset was totally broken. None of the borders worked to enter for minutes, just nothing happened when clicking them or using portal.

    This has been going on for several weeks now, far worse than usual.

    Dont look a gift Asura in the mouth.
    No seriously, dont. Shark teeth.

  • even OS is buged...

  • nembool.5981nembool.5981 Member ✭✭

    Same here, Ring Of Fire server, can't get into Desert

  • Blocki.4931Blocki.4931 Member ✭✭✭✭

    Only interesting map broken, why live..

    I rather choose death.

  • fixed now.... thanks anet

  • HoodyMoody.6584HoodyMoody.6584 Member
    edited May 11, 2018

    "The same procedure as last week, Miss and Mister?"
    "The same procedure as every week, Anet"

    Joke for millennium kids:





  • TheWolf.1602TheWolf.1602 Member ✭✭✭

    Joko send it's bugs to the desert :)