GW2 windows every time I load a zone? — Guild Wars 2 Forums

GW2 windows every time I load a zone?

Fluffball.8307Fluffball.8307 Member ✭✭✭✭
edited June 1, 2018 in Players Helping Players

This is a weird one. I have been playing close to every day since beta and never had this problem, but haven't played since the last update. Playing today, every single time I change zone my game apparently windows, as I see a GW2 labeled window in my upper left screen for a second before I see my full page web browser, then when the zone loads I'm back in GW2. It's not a serious problem, but.... discombobulating. Any ideas on what changed?

Comments

  • JasonM.8739JasonM.8739 Member ✭✭

    Mine is doing the same kitten lately. I hate it. Windows and GW2 updated at the same time before this started happening, so I don't know if it's Windows or the GW2 software that's causing this.

    Not only that, it seems like the amount of loading time has increased now that my PC wants to go kick it in Windows for a while between zones.

    Sorry for not helping. Hopefully somebody out there knows what's going on.

  • Nash.2681Nash.2681 Member ✭✭
    edited June 1, 2018

    Welcome on board, the latest Win 10 update is happy to have you on this boat aswell:
    https://en-forum.guildwars2.com/discussion/23095/game-alt-tabbing-or-flashing-desktop-merged#latest

    First aid: disable the windows focus assistent, for most users that turns several seconds on the desktop in a quick <1 second flash.

  • Fluffball.8307Fluffball.8307 Member ✭✭✭✭

    @Nash.2681 said:
    Welcome on board, the latest Win 10 update is happy to have you on this boat aswell:
    https://en-forum.guildwars2.com/discussion/23095/game-alt-tabbing-or-flashing-desktop-merged#latest

    First aid: disable the windows focus assistent, for most users that turns several seconds on the desktop in a quick <1 second flash.

    Mine was already off, however I followed a few of the other suggestions in that thread and did get the flash down to ~1 second instead of the entire loading screen duration. I also submitted a ticket as Gaile suggested. Thanks.

  • AliamRationem.5172AliamRationem.5172 Member ✭✭✭✭

    Also having this issue as well as unusually low FPS. I tried running from integrated as well as deDicated gpu but no difference in either case. Updated drivers. No difference. Sigh windows.

  • Hellisa.7132Hellisa.7132 Member ✭✭

    I only started having this issue with the last windows update as well. Disabling Focus assistant and running in Windowed Fullscreen made it stop all together for me.

  • MachineManXX.9746MachineManXX.9746 Member ✭✭✭

    I would suggest people read through the above linked topic. Lots of helpful tips in there. For me, each of the tips I tried did have some positive affect, but also created other problems. What finally worked for me was just running in windowed fullscreen mode. Though now, in windowed fullscreen, I can't seem to be able to adjust my gamma setting any brighter in the options and it's a little darker than I prefer. Oh well, guess I'll just live with it.

  • I had this issue until I changed to windowed fullscreen. No more flashing.

  • Just a heads up on the flashing back to desktop (or still flashing a quick black screen instead if you turn off the focus thing), I've been told on my support ticket that they have found a fix for it, and to watch the patch notes as it will be out soon (though no date given as I'm assuming it needs testing etc). But good news is a proper fix is on its way!

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.