[PoF] Game crashing straight to desktop. No error code, just a prompt to send a report to ANet. — Guild Wars 2 Forums

[PoF] Game crashing straight to desktop. No error code, just a prompt to send a report to ANet.

MrWubzy.3587MrWubzy.3587 Member ✭✭
edited September 24, 2017 in Account & Technical Support

Hi. I've been playing in the first Path of Fire map for the last couple of days, and at odd times my game will crash straight to desktop with no error code. It will only give me a prompt to send an error report to ArenaNet, and each time this has happened I've done so. I've tried to recreate it on each occasion but it seems to happen at random. The only constant is that I'll be either in or near Amnoon Oasis when it happens, and the one odd time that I had just finished one of the hearts in the north-eastern corner of the map. It crashes like this frequently, probably once every couple of hours. No rollbacks or anything occurred when these crashes happened, and there are no malicious log-in attempts according to my account overview page.

I've also done extensive scans with both Malwarebytes and avast! and they've both come up with nothing malicious on my computer. I will note, though, that these hard crashes occurred during the first Path of Fire demo weekend for the same reason. Can anyone shed some light on this?

Thanks,
Wubzy

Tagged:

Comments

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭
    edited September 24, 2017

    Is the 'prompt' a window that has the option to 'Show Details'? If so, you can click that and post the very first part.
    Also, are you using the 64-bit client?

    Good luck.

  • @MrWubzy.3587 said:
    Hi. I've been playing in the first Path of Fire map for the last couple of days, and at odd times my game will crash straight to desktop with no error code. It will only give me a prompt to send an error report to ArenaNet, and each time this has happened I've done so. I've tried to recreate it on each occasion but it seems to happen at random. The only constant is that I'll be either in or near Amnoon Oasis when it happens, and the one odd time that I had just finished one of the hearts in the north-eastern corner of the map. It crashes like this frequently, probably once every couple of hours. No rollbacks or anything occurred when these crashes happened, and there are no malicious log-in attempts according to my account overview page.

    I've also done extensive scans with both Malwarebytes and avast! and they've both come up with nothing malicious on my computer. I will note, though, that these hard crashes occurred during the first Path of Fire demo weekend for the same reason. Can anyone shed some light on this?

    Thanks,
    Wubzy

    I have the same problem on my Mac Book Pro late 2017

  • Having the same issue with my game since PoF came out, even in old zones - just crashed twice and got a BSOD on the 3rd crash in Silverwastes.

    Never once crashed before PoF came out, now its every day, multiple times a day. I'm about to just stop playing this game because this is the only game I am having issues with.

  • @Inculpatus cedo.9234 said:
    Is the 'prompt' a window that has the option to 'Show Details'? If so, you can click that and post the very first part.
    Also, are you using the 64-bit client?

    Good luck.

    Yes, it has that prompt. The next time it happens I'll update the post with the details. Also yes I am using the 64-bit client.

  • I've had similar random crashing issues (e.g. Memory at address 00000000`00000060 could not be read) for the past 4-6 months and I've been playing on the same system since 2012 when the game was released. I tried memcheck, Prime95 to stress the CPU, Furmark to stress the GPU, repaired the client multiple times, reinstalled the game, reinstalled Windows 10, tried about 10 different versions of GeForce drivers, including some from last year when I was playing without crashing, tried an old graphics card from a secondary machine, and nothing worked.

    Then, when PoF was released, the problem disappeared. I played for hours and hours on end for many days in all types of situations, old and new content, and the game never crashed once. I thought the problem had been resolved and that the countless bug reports I sent to Anet finally did the trick. And there was much rejoicing!

    But now, unfortunately, one of the updates in the past 2-3 days (there have been many) has reintroduced the issue and I'm crashing with the same or similar memory issues again. 3 times in the past hour, in fact. :(

    Anet! Whatever you "fixed" with the memory addressing in the past few days, un-fix it please!

  • I had a similar experience. Path of Fire release worked really well, compared to the Demos, but a recent patch brought all the issues back. Sigh.

  • Jon Olson.8439Jon Olson.8439 Member ✭✭✭
    edited September 27, 2017

    Post the *--> Crash <--* sections from your ArenaNet.log @Nephalem.8921 / @Inculpatus cedo.9234 / @MrWubzy.3587
    On Windows it's located here: %appdata%\Guild Wars 2\ArenaNet.log
    Note there could be multiple crash logs in the file. Posting the last one is likely the ones you are currently dealing with.

    Jon Olson | Programmer
    Beta, Character Select/Create, Enhanced Squad UI, Play for Free, Raids, Streaming Client, & Native Mac

  • Oh, I didn't have crashes. I have heating issues, again, since the latest patch(es). Sorry for the confusion.

  • Nephalem.1458Nephalem.1458 Member ✭✭
    edited September 28, 2017

    @Jon Olson.8439 - I have an open support ticket as well. My crash log is very large, but please see a few of my most recent excerpts below:

    --> Crash <--
    Exception: c000001d
    App: Gw2-64.exe
    Pid: 18520
    Cmdline:
    BaseAddr: 00007FF649D30000
    ProgramId: 101
    Build: 82548
    When: 2017-09-27T01:30:06Z 2017-09-26T21:30:06-04:00
    Uptime: 0 days 0:10:35
    Flags: 0

    --> Crash <--
    Exception: c0000005
    Memory at address 00000000`00000060 could not be read
    App: Gw2-64.exe
    Pid: 21732
    Cmdline:
    BaseAddr: 00007FF649D30000
    ProgramId: 101
    Build: 82548
    When: 2017-09-27T02:37:25Z 2017-09-26T22:37:25-04:00
    Uptime: 0 days 0:37:24
    Flags: 0

    --> Crash <--
    Exception: c0000005
    Memory at address 00000000`00000060 could not be read
    App: Gw2-64.exe
    Pid: 20596
    Cmdline:
    BaseAddr: 00007FF649D30000
    ProgramId: 101
    Build: 82548
    When: 2017-09-27T14:37:43Z 2017-09-27T10:37:43-04:00
    Uptime: 0 days 1:02:16
    Flags: 0

    --> Crash <--
    Exception: c0000005
    Memory at address 00000000`00000052 could not be read
    App: Gw2-64.exe
    Pid: 12184
    Cmdline:
    BaseAddr: 00007FF649D30000
    ProgramId: 101
    Build: 82548
    When: 2017-09-27T15:05:14Z 2017-09-27T11:05:14-04:00
    Uptime: 0 days 0:25:06
    Flags: 0

    --> Crash <--
    Exception: c0000005
    Memory at address 00000000`7f80001d could not be read
    App: Gw2-64.exe
    Pid: 1720
    Cmdline:
    BaseAddr: 00007FF649D30000
    ProgramId: 101
    Build: 82548
    When: 2017-09-27T16:25:03Z 2017-09-27T12:25:03-04:00
    Uptime: 0 days 1:19:44
    Flags: 0

  • MrWubzy.3587MrWubzy.3587 Member ✭✭
    edited September 28, 2017

    @Jon Olson.8439 Thanks for commenting. The spoilers below contain the most recent crash reports. I will note, though, that after the last couple of patches I haven't been crashing (but then again I haven't been playing on the map in question).

    --> Crash <--
    Assertion: Model 0x1ab512: Bad bone constraint transform on bone(bone:FlapLMid01[69]), flags(101), animated(true)
    File: ......\Engine\Model\ModelBoneConstraints.cpp(623)
    App: Gw2.exe
    Pid: 7472
    Cmdline:
    BaseAddr: 01260000
    ProgramId: 101
    Build: 82488
    When: 2017-09-25T20:04:40Z 2017-09-25T15:04:40-05:00
    Uptime: 0 days 0:37:06
    Flags: 0

    --> Crash <--
    Assertion: timePercent >= 0.0f
    File: ......\Game\AnimationBlendTree\AbtBlendOps.cpp(394)
    App: Gw2.exe
    Pid: 2524
    Cmdline:
    BaseAddr: 01260000
    ProgramId: 101
    Build: 82488
    When: 2017-09-25T19:27:14Z 2017-09-25T14:27:14-05:00
    Uptime: 0 days 0:06:10
    Flags: 0

    --> Crash <--
    Exception: c0000005
    Memory at address 6a651352 could not be written
    App: Gw2.exe
    Pid: 4672
    Cmdline:
    BaseAddr: 00FA0000
    ProgramId: 101
    Build: 82488
    When: 2017-09-25T14:32:34Z 2017-09-25T09:32:34-05:00
    Uptime: 0 days 1:10:30
    Flags: 0

  • A slight update. I was in the second map (I believe it's the Desert Highlands) and experienced another crash. I just did the hero point in the northwest corner if the map in the ruins with all the destroyers, and shortly after that I crashed whilst fighting a Veteran Destroyer. Details in spoiler below.

    --> Crash <--
    Assertion: (m_sphereRadius + TOLERANCE >= m_boxExtent.x) || (m_sphereRadius + TOLERANCE >= m_boxExtent.y) || (m_sphereRadius + TOLERANCE >= m_boxExtent.z)
    File: ......\Engine\Gr\GrBound.cpp(94)
    App: Gw2.exe
    Pid: 8092
    Cmdline:
    BaseAddr: 01350000
    ProgramId: 101
    Build: 82594
    When: 2017-09-28T08:19:27Z 2017-09-28T03:19:27-05:00
    Uptime: 0 days 3:34:06
    Flags: 0

  • I had it while waiting for fire elemental to spawn..

  • I have the same issue starting with today. I played the first PoF-Map without any issue. I played a good while yesterday on the second one as well, but now my game crashes within minutes. I noticed that it is worse if I start playing directly after the loading screen. It seems way better if i wait for a moment.

    The memory adress in the crash part of the log looks pretty off, if you ask me. I tried the repair option, but it didn't help.

    --> Error Logs <--
    /i>
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "

    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "

    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "

    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "

    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "

    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "

    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "

    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "

    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "
    CtlText::Markup() ERROR: Invalid tag name detected. Tag: "

    Model '0x1ad337': Failed to resolve AimIK bone indices.
    Model '0x082239': Failed to resolve AimIK bone indices.
    Model '0x005704': Permutation 'default' not found, auto selecting permutation
    Model '0x082239': Failed to resolve AimIK bone indices.
    Model '0x005704': Permutation 'default' not found, auto selecting permutation
    Model '0x1ad5c8': Failed to resolve AimIK bone indices.
    Model '0x1ad5c7': Failed to resolve AimIK bone indices.
    Model '0x1ad5c8': Failed to resolve AimIK bone indices.
    Model '0x1ad5c7': Failed to resolve AimIK bone indices.
    Model '0x1ad5c8': Failed to resolve AimIK bone indices.
    Model '0x1ab2f4': Failed to resolve AimIK bone indices.
    Model '0x1ab301': Failed to resolve AimIK bone indices.
    Model '0x082239': Failed to resolve AimIK bone indices.
    Model '0x08223a': Failed to resolve AimIK bone indices.
    Model '0x082239': Failed to resolve AimIK bone indices.

    --> DirectX Device Info <--
    VendorId = 0x10de
    DeviceId = 0x1b80
    Version = 22.21.0013.8541
    Description = NVIDIA GeForce GTX 1080
    Compat = 0x00100000
    VidMem = 0 MB

    --> Crash <--
    Exception: c0000005
    Memory at address ffffffff`ffffffff could not be read
    App: Gw2-64.exe
    Pid: 9164
    Cmdline:
    BaseAddr: 00007FF677D10000
    ProgramId: 101
    Build: 82640
    When: 2017-09-29T17:10:24Z 2017-09-29T19:10:24+02:00
    Uptime: 0 days 0:02:20
    Flags: 0

  • zolcor.2601zolcor.2601 Member ✭✭
    edited September 29, 2017

    I can no longer play the Tequatl event without crashing during waiting or when in the middle of battle. I don't know what's happening with my GW2 game. Sometimes I crash at Tequatl almost instantly. Is anyone able to help me?

  • @Jon Olson.8439 - this memory error crash is still happening and it's about 50/50 now if it will write something to the error log. If it doesn't write to the log it's because a Windows error box has popped up and said "GuildWars 2 has stopped responding." The error log is full of messages similar to "Model '0x1aac89': Failed to resolve AimIK bone indices." Any thoughts?

  • @Nephalem.1458 I've had similar problems where the crash report wouldn't write itself into the document, even after sending an error report to ANet through the prompt. I can't post the crash reports here, but during guild missions last night I had frequent crashes just before fighting a bounty (Brekkabek), doing a guild race (the chicken one in Diessa Plateau) and just before a node was triggered during a Trek (easy one). The only constants were these: either I was mounted, my guild mates were mounted en mass near me, or I was transformed (a la guild races). The only exception was that I crashed just before the guild trek node was triggered and nobody was mounted.

    I would like to note that I've only had two or three hard crashes before PoF, and those were because of patches rolling out with game-breaking bugs. With the release of the new expansion it seems that I'm getting a crash prompt every few hours or so.

  • DeWolfe.2174DeWolfe.2174 Member ✭✭✭

    Here's 3 of the last errors in the logs. Be mindful, the game crashes with far higher frequency without creating a log because it blue screens hard almost every time.
    Noticing "Display driver nvlddmkm stopped responding and has successfully recovered." in the windows event viewer.

    Exception: c0000005
    Memory at address ffffffff`ffffffff could not be read
    App: Gw2-64.exe
    Pid: 21804
    Cmdline:
    BaseAddr: 00007FF7EBDF0000
    ProgramId: 101
    Build: 81328
    When: 2017-08-25T02:35:21Z 2017-08-24T22:35:21-04:00
    Uptime: 0 days 0:35:38
    Flags: 0

    Assertion: Launcher: Browser crashed
    File: ......\Game\Launcher\LauncherCoherent.cpp(2354)
    App: Gw2-64.exe
    Pid: 24484
    Cmdline:
    BaseAddr: 00007FF727D00000
    ProgramId: 101
    Build: 81328
    When: 2017-08-26T03:20:24Z 2017-08-25T23:20:24-04:00
    Uptime: 0 days 0:01:26
    Flags: 0

    Assertion: Launcher: Browser crashed
    File: ......\Game\Launcher\LauncherCoherent.cpp(2351)
    App: Gw2-64.exe
    Pid: 10816
    Cmdline:
    BaseAddr: 00007FF6C4AA0000
    ProgramId: 101
    Build: 82488
    When: 2017-09-25T08:19:06Z 2017-09-25T04:19:06-04:00
    Uptime: 0 days 6:43:11
    Flags: 0

  • DeWolfe.2174DeWolfe.2174 Member ✭✭✭

    Tried playing for 5 minutes-10 minutes and the system utterly died and restarted. Played for another 5 minutes and the system utterly died again! Don't even get BSOD, just a screen flash to a grey or blue'ish color screen with a buzzing sound, then restart.

  • Nokomis.5076Nokomis.5076 Member ✭✭✭

    It sounds like your RAM might be damaged. As soon as a certain amount of RAM is allocated, it might hit a Bit (or some more) which are damaged leading to a total crash.

    You can try testing your RAM. I don't know it MemTest+ is still working on computers these days. I think, Windows 10 has an option to test memory as well.

    Was I able to help you or give you a hint? Click on Helpful and/or Thumbs up, I would appreciate it alot!
    When you encounter a bug ingame, at first you should file a ticket via the ingame command /bug, as only this way the devs will know exactly where you were, when the bug happened.

  • Ashamir.9574Ashamir.9574 Member ✭✭✭

    For me the client is basically doing the same thing it did when HoT launched: it's using more and more memory until at same point the game crashes. It seems to be a problem associated mainly with the PoF maps (the same as it was with HoT). If you spent too much time in the new maps the game will kill itself from maxing out RAM.
    Personally, I'm experiencing the problem with the 32 bit client, as I had the exact same problem peramanently on the 64 bit client in HoT. Switching to 32 for some reason solved the problem for me then. Guess I'll try switching to 64 bit again and hoping that helps.

  • DeWolfe.2174DeWolfe.2174 Member ✭✭✭

    I've tested the ram before and let Memtest do another two passes this afternoon. The only issue my system has is with GW2. The crashing occurs in a none reproducible manner.

  • Nokomis.5076Nokomis.5076 Member ✭✭✭

    Do you use any special driver configurations for GW2? Something like GeForce Experience or alike? If yes, maybe you could try running Gw2 just in standard settings.

    Ever tried a -repair just out of testing purpose? Could take a moment, but maybe it's just a file damaged and when it tries to read from it, it does something awfully wrong.

    When it says, browser crashed and pointing to coherent, this is usually the "browser" acting in the background for the gemshop and trading post.
    Eventually try to delete the bin (or bin64) folder within your Guild Wars 2 installation. When you start the gw2.exe, it should download it anew.

    Was I able to help you or give you a hint? Click on Helpful and/or Thumbs up, I would appreciate it alot!
    When you encounter a bug ingame, at first you should file a ticket via the ingame command /bug, as only this way the devs will know exactly where you were, when the bug happened.

  • vampirem.2065vampirem.2065 Member ✭✭
    edited October 6, 2017

    --> Crash <--
    Exception: c0000005
    Memory at address 00000008 could not be read
    App: Gw2.exe
    Pid: 5100
    Cmdline:
    BaseAddr: 00400000
    ProgramId: 101
    Build: 14215
    When: 2012-05-15T01:01:22Z 2012-05-15T03:01:22+02:00
    Uptime: 0 days 1:00:04
    Flags: 0

  • @Nokomis.5076 said:
    Do you use any special driver configurations for GW2? Something like GeForce Experience or alike? If yes, maybe you could try running Gw2 just in standard settings.

    Ever tried a -repair just out of testing purpose? Could take a moment, but maybe it's just a file damaged and when it tries to read from it, it does something awfully wrong.

    When it says, browser crashed and pointing to coherent, this is usually the "browser" acting in the background for the gemshop and trading post.
    Eventually try to delete the bin (or bin64) folder within your Guild Wars 2 installation. When you start the gw2.exe, it should download it anew.

    I did a repair of the client last night and so far, no crashes have occurred. If all else fails I'll try getting rid of the .bin.

  • Scratch the last post. I just had two crashes while playing with my guild mates in Bloodtide Coast.

    --> Crash <--
    Assertion: (m_sphereRadius + TOLERANCE >= m_boxExtent.x) || (m_sphereRadius + TOLERANCE >= m_boxExtent.y) || (m_sphereRadius + TOLERANCE >= m_boxExtent.z)
    File: ......\Engine\Gr\GrBound.cpp(94)
    App: Gw2.exe
    Pid: 3576
    Cmdline:
    BaseAddr: 012C0000
    ProgramId: 101
    Build: 82911
    When: 2017-10-08T02:29:09Z 2017-10-07T21:29:09-05:00
    Uptime: 0 days 0:05:57
    Flags: 0

    --> Crash <--
    Assertion: (m_sphereRadius + TOLERANCE >= m_boxExtent.x) || (m_sphereRadius + TOLERANCE >= m_boxExtent.y) || (m_sphereRadius + TOLERANCE >= m_boxExtent.z)
    File: ......\Engine\Gr\GrBound.cpp(94)
    App: Gw2.exe
    Pid: 2996
    Cmdline:
    BaseAddr: 012C0000
    ProgramId: 101
    Build: 82911
    When: 2017-10-08T02:22:49Z 2017-10-07T21:22:49-05:00
    Uptime: 0 days 0:10:16
    Flags: 0

  • I have been having non-stop crashes after certain period of playing.
    The crashes happen whenever I try to type something in chat. :(

  • Nokomis.5076Nokomis.5076 Member ✭✭✭

    Are you using any shader program?

    Was I able to help you or give you a hint? Click on Helpful and/or Thumbs up, I would appreciate it alot!
    When you encounter a bug ingame, at first you should file a ticket via the ingame command /bug, as only this way the devs will know exactly where you were, when the bug happened.

  • @Nokomis.5076 said:
    Are you using any shader program?

    Not sure if you're asking me, but even so, no, I'm not using any shader addons. In fact I'm not using any addons at all. The crashes seem more frequent when I'm doing group activities with my guild when we're all in a giant group in the same map, a la guild missions. And it's not that I'm in just any old big group that causes it, either. Just the other day I was in the HoT maps doing a hero point train with 50 people and not a single crash during that two hours of play.

  • Nokomis.5076Nokomis.5076 Member ✭✭✭

    Just a shot in the dark.

    Maybe we get some more information with the log file you can enable with instructions written here: https://wiki.guildwars2.com/wiki/Command_line_arguments#-log

    Was I able to help you or give you a hint? Click on Helpful and/or Thumbs up, I would appreciate it alot!
    When you encounter a bug ingame, at first you should file a ticket via the ingame command /bug, as only this way the devs will know exactly where you were, when the bug happened.

  • Im having same crashing issues too but nothing is being logged into the file. Its last recorded crash was from September I have no crash logs for October which my computer has crashed many times. Do I need to delete everything in that file because its full?

  • I haven't been crashing as frequently, but it's still happening and only roughly 50% of the time does it write to the log since the "GuildWars2 Has Stopped Responding..." crashes don't write to the log. The rest are the "Memory at address 00000000`f190e410 could not be read" type messages.

  • Nephalem.1458Nephalem.1458 Member ✭✭
    edited October 18, 2017

    @Jon Olson.8439 - With the Halloween patch, I'm now crashing repeatedly in and around any medium-large number of people in the MK's Labyrinth, Lion's arch, etc. Forget doing the doors or the champs/bosses. So I thought it was a group thing, but then I was off by myself in a mostly empty MKL to carve pumpkins and just pressing 'F' to interact with the pumpkin resulted in crashes...like F became the crash key. It's not 100% of the time, mind you, but it's frequent enough. I must have gotten lucky and actually completed the mount race in the MKL with a decent number of people running with me, but as soon as I went to carve a pumpkin at the finish line, I crashed. Side note -- I didn't have any problems doing the clock tower JP, though, so maybe it has something to do with the size of the zone?

    Anyway, I left the MKL, frustrated, and went to Elon Riverlands to do the mount race and crashed on the home stretch just before the finish line right when one of the banners was switching from green to red--that exact moment it switched colors. The root of the issue seems to be centered around the game calling for these textures and being unable to find them. The error log is similar to the ones I posted above where, if you dig into the details, it's complaining about "texture missing mip chain (and then some hex), not being unable to find permutations (e.g. w, sword, default, etc.) and a bunch of "Failed to resolve AimIK bone indices."

    Instead of crashing/giving up, could it not try to load the item again (or a 10th time if it tries a few times already)? I'd much rather have a large stutter than crash since it kicks me out of instances and I end up losing progress on whatever I'm doing. I don't know much about software development, but with some sort of error correction **extension ** here, you likely wouldn't affect the general population that isn't bothered by this issue, but for those of us that keep having this problem, it would go down this road and keep us alive. If this is all handled by DirectX and/or the graphics drivers and is out of AN's hands, let me know so I can at least put that thought to rest.

    (For those of you who haven't read the whole thread, I've tried all manner of troubleshooting; system stress-tests, drivers, game repairs, OS reinstall, etc.)

  • Jon Olson.8439Jon Olson.8439 Member ✭✭✭

    @Nephalem.1458, please post the *--> Crash <--* as it may be different from the previous problem(s).

    Jon Olson | Programmer
    Beta, Character Select/Create, Enhanced Squad UI, Play for Free, Raids, Streaming Client, & Native Mac

  • @Jon Olson.8439 said:
    @Nephalem.1458, please post the *--> Crash <--* as it may be different from the previous problem(s).

    Posted in spoiler to minimize the thread length:

    --> Crash <--
    Exception: c0000005
    Memory at address 00000000`0000047c could not be read
    App: Gw2-64.exe
    Pid: 4964
    Cmdline:
    BaseAddr: 00007FF697B60000
    ProgramId: 101
    Build: 83244
    When: 2017-10-18T02:01:37Z 2017-10-17T22:01:37-04:00
    Uptime: 0 days 0:00:48
    Flags: 0

    --> Crash <--
    Exception: c0000005
    Memory at address ffffffff`ffffffff could not be read
    App: Gw2-64.exe
    Pid: 6392
    Cmdline:
    BaseAddr: 00007FF697B60000
    ProgramId: 101
    Build: 83244
    When: 2017-10-18T02:14:14Z 2017-10-17T22:14:14-04:00
    Uptime: 0 days 0:12:28
    Flags: 0

    --> Crash <--
    Exception: c0000005
    Memory at address 00000000`0000047c could not be read
    App: Gw2-64.exe
    Pid: 14664
    Cmdline:
    BaseAddr: 00007FF697B60000
    ProgramId: 101
    Build: 83244
    When: 2017-10-18T02:33:09Z 2017-10-17T22:33:09-04:00
    Uptime: 0 days 0:11:07
    Flags: 0

    --> Crash <--
    Exception: c0000005
    Memory at address 00000282`11a1fa40 could not be written
    App: Gw2-64.exe
    Pid: 7444
    Cmdline:
    BaseAddr: 00007FF697B60000
    ProgramId: 101
    Build: 83244
    When: 2017-10-18T02:39:31Z 2017-10-17T22:39:31-04:00
    Uptime: 0 days 0:06:14
    Flags: 0

    --> Crash <--
    Exception: c0000005
    Memory at address 00000000`000000d0 could not be read
    App: Gw2-64.exe
    Pid: 12320
    Cmdline:
    BaseAddr: 00007FF697B60000
    ProgramId: 101
    Build: 83244
    When: 2017-10-18T02:44:54Z 2017-10-17T22:44:54-04:00
    Uptime: 0 days 0:04:46
    Flags: 0

  • @Jon Olson.8439 - When the game crashes (stops responding) without writing to the ANet log in appdata, I see things like this in my event viewer (windows logs/application):

    Faulting application name: Gw2-64.exe, version: 1.0.0.1, time stamp: 0x59e66c66
    Faulting module name: Gw2-64.exe, version: 1.0.0.1, time stamp: 0x59e66c66
    Exception code: 0xc0000409
    Fault offset: 0x000000000033ca24
    Faulting process id: 0x2a20
    Faulting application start time: 0x01d347bbdb35a60d
    Faulting application path: C:\Program Files\Guild Wars 2\Gw2-64.exe
    Faulting module path: C:\Program Files\Guild Wars 2\Gw2-64.exe
    Report Id: 9062a5cf-874e-4735-9aa2-83d43793fa63
    Faulting package full name:
    Faulting package-relative application ID:

  • @Jon Olson.8439 I've crashed a couple more times since my last post. I've found a connecting thread at least: the crashes happen when either I or players around me are on a skimmer.

    --> Crash <--
    Assertion: (m_sphereRadius + TOLERANCE >= m_boxExtent.x) || (m_sphereRadius + TOLERANCE >= m_boxExtent.y) || (m_sphereRadius + TOLERANCE >= m_boxExtent.z)
    File: ......\Engine\Gr\GrBound.cpp(94)
    App: Gw2.exe
    Pid: 6588
    Cmdline:
    BaseAddr: 01250000
    ProgramId: 101
    Build: 83379
    When: 2017-10-23T23:25:21Z 2017-10-23T18:25:21-05:00
    Uptime: 0 days 1:20:33
    Flags: 0

    --> Crash <--
    Assertion: (m_sphereRadius + TOLERANCE >= m_boxExtent.x) || (m_sphereRadius + TOLERANCE >= m_boxExtent.y) || (m_sphereRadius + TOLERANCE >= m_boxExtent.z)
    File: ......\Engine\Gr\GrBound.cpp(94)
    App: Gw2.exe
    Pid: 6344
    Cmdline:
    BaseAddr: 01250000
    ProgramId: 101
    Build: 83379
    When: 2017-10-23T22:04:30Z 2017-10-23T17:04:30-05:00
    Uptime: 0 days 1:04:01
    Flags: 0

  • I have not had GW2 crash on me until this expansion. Getting these at random times now, old maps, new maps...

    Faulting application name: Gw2-64.exe, version: 1.0.0.1, time stamp: 0x5a0a2b18
    Faulting module name: ntdll.dll, version: 10.0.16299.64, time stamp: 0x493793ea
    Exception code: 0xc0000374
    Fault offset: 0x00000000000f87bb
    Faulting process id: 0x32b4
    Faulting application start time: 0x01d35e1ed74552c5
    Faulting application path: C:\Program Files\Guild Wars 2\Gw2-64.exe
    Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
    Report Id: edb5de37-41e8-4937-8eb4-27b178ab479e

  • I keep crashing during world bosses. Pretty sure it's RAM but I run at lowest settings. Can I maybe get tips how to use less RAM? @Jon Olson.8439
    --> Crash <--
    Assertion: Launcher: Browser crashed
    File: ......\Game\Launcher\LauncherCoherent.cpp(2354)
    App: Gw2.exe
    Pid: 7800
    Cmdline:
    BaseAddr: 00F20000
    ProgramId: 101
    Build: 81825
    When: 2017-09-11T17:50:49Z 2017-09-12T03:50:49+10:00
    Uptime: 0 days 1:21:32
    Flags: 0

    --> Crash <--
    OOM: Heap, bytes=12993268,
    App: Gw2.exe
    Pid: 6972
    Cmdline:
    BaseAddr: 01100000
    ProgramId: 101
    Build: 82594
    When: 2017-09-28T05:05:24Z 2017-09-28T15:05:24+10:00
    Uptime: 0 days 0:12:47
    Flags: 0

  • Nokomis.5076Nokomis.5076 Member ✭✭✭

    how much RAM do you have in your computer? And are you using 64-Bit client?

    Was I able to help you or give you a hint? Click on Helpful and/or Thumbs up, I would appreciate it alot!
    When you encounter a bug ingame, at first you should file a ticket via the ingame command /bug, as only this way the devs will know exactly where you were, when the bug happened.

  • @Nokomis.5076 said:
    how much RAM do you have in your computer? And are you using 64-Bit client?

    If you are talking to me... I have 8 gigs but using 32bit OS at the moment.

  • I'm just going to uninstall. I tried everything from repairing to reinstalling etc. I bought the expansion and had to ask for a refund because I couldn't do any missions or play for more than a couple of minutes without crashing. Right now I couldn't even get to the part where you choose a character to play with because it would crash. So disappointed but nothing to do I guess.
    --> Crash <--
    Assertion: fileId != FILE_ID_UNUSED
    File: ......\Services\Archive3\Archive.cpp(1415)
    App: Gw2-64.exe
    Pid: 5972
    Cmdline:
    BaseAddr: 00007FF73E330000
    ProgramId: 101
    Build: 84172
    When: 2017-11-22T03:53:09Z 2017-11-21T22:53:09-05:00
    Uptime: 0 days 0:00:02
    Flags: 0

    --> System <--
    Name: ENRIQUEVARGAS
    IpAddr: 192.168.1.4
    Processors: 8 [GenuineIntel:6:14:3]
    OSVersion: Windows 6.2 (64 bit)

    --> System Memory <--
    Physical: 10558MB/16337MB 64%
    Paged: 56424MB/65489MB 86%
    Virtual: 134217231MB/134217727MB 3%
    Load: 35%
    CommitTotal: 9064MB
    CommitLimit: 65489MB
    CommitPeak: 17425MB
    SystemCache: 7042MB
    HandleCount: 69893
    ProcessCount: 404
    ThreadCount: 2341

    --> Process Memory <--
    Private: 156MB
    WorkingSet: 162MB
    PeakWorkingSet: 183MB
    PageFaults: 247997

    --> Memory Category Usage (Inclusive) <--
    [Category] [Size(MB)] [Count]
    Root 108.34 7516
    Programmer Data 56.80 1662
    Uncategorized 45.10 5099
    I/O 30.09 728
    Collections 26.39 744
    Dictionary 26.08 41
    Archive 22.77 152
    Collide Havok 6.45 755
    Collide 6.45 755
    Asset Service 6.08 559
    File Service 1.24 12
    BTree 0.13 22
    Networking 0.11 14
    Event 0.07 3
    UI 0.06 65
    Web Browser 0.06 51
    Game 0.04 55
    Engine 0.02 12
    Content 0.02 1
    Threading 0.01 15
    Model-Programmer 0.01 1
    CharClient 0.00 5
    Services 0.00 8
    File Core 0.00 2

    --> Memory Category Usage (Exclusive) <--
    [Category] [Size(MB)] [Count]
    Uncategorized 45.10 5099
    Dictionary 26.08 41
    Archive 22.77 152
    Collide Havok 6.45 755
    Asset Service 6.08 559
    File Service 1.24 12
    Collections 0.18 678
    BTree 0.13 22
    Networking 0.11 9
    Event 0.07 3
    Web Browser 0.06 51
    Game 0.02 45
    Content 0.02 1
    Threading 0.01 15
    Model-Programmer 0.01 1
    Engine 0.01 6
    CharClient 0.00 5
    Services 0.00 8
    File Core 0.00 2
    Text 0.00 1
    Download 0.00 3
    String 0.00 10
    UI 0.00 14
    Programmer Data 0.00 2

  • MrWubzy.3587MrWubzy.3587 Member ✭✭
    edited November 24, 2017

    @Nokomis.5076 Do you think my RAM could be the issue? Path of Fire requires 4G of RAM and I have just that, 4G. Could that cause the crashes, even if I crash when I'm playing in core Tyria or HoT maps?

  • Nokomis.5076Nokomis.5076 Member ✭✭✭

    Doesn't Windows 10 have a memory test build inside? I think it will restart the computer and test all of the computers RAM

    Was I able to help you or give you a hint? Click on Helpful and/or Thumbs up, I would appreciate it alot!
    When you encounter a bug ingame, at first you should file a ticket via the ingame command /bug, as only this way the devs will know exactly where you were, when the bug happened.

  • Aaralyna.3104Aaralyna.3104 Member ✭✭✭

    @MrWubzy.3587 I am no pc expert at all but I think having a max of 4G RAM max on your pc is not enough when the game requires 4G RAM. RAM is a working memory and is used for all processes and data saving on your pc which means that processes outside the game also require this memory. I don't think the game makes exceptions regardless which zone you want to enter upon what will be needed memory wise. Given the fact I didn't need any upgrade download when i got Pof means that its already in the base game but simply just disabled if you didn't buy the expansion. I don't know if a pc will just shut off with lack of RAM or like Nokomis mentions goes into check mode but I have a feeling you may want to upgrade the amount of RAM you have if you want to continue play the game (or any other future games).

  • MrWubzy.3587MrWubzy.3587 Member ✭✭
    edited November 25, 2017

    @Nokomis.5076 said:
    Doesn't Windows 10 have a memory test build inside? I think it will restart the computer and test all of the computers RAM

    I'll check around to see. I'll post results if it happens.

    EDIT: No issues found with the memory test.

    @Aaralyna.3104 said:
    @MrWubzy.3587 I am no pc expert at all but I think having a max of 4G RAM max on your pc is not enough when the game requires 4G RAM. RAM is a working memory and is used for all processes and data saving on your pc which means that processes outside the game also require this memory. I don't think the game makes exceptions regardless which zone you want to enter upon what will be needed memory wise. Given the fact I didn't need any upgrade download when i got Pof means that its already in the base game but simply just disabled if you didn't buy the expansion. I don't know if a pc will just shut off with lack of RAM or like Nokomis mentions goes into check mode but I have a feeling you may want to upgrade the amount of RAM you have if you want to continue play the game (or any other future games).

    I've played other games that require 4G of memory and I've had no issues with those. Could it be that since it's a MMO that it's different in some cases?

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.