Episode 3 Connection/Log-in Issues [MERGED] - Page 19 — Guild Wars 2 Forums

Episode 3 Connection/Log-in Issues [MERGED]

11516171921

Comments

  • InstanceCreate failed. Error=42; Product=5; Module=18; Line=378

  • DC'd during Golem. Tried to log back in and told to check Network settings.

  • How long will it be before a fix is applied.? I need to know if I'm wasting my time? I just wanna play your game. Thanks.

  • Network error
    Please check your internet connection ans try again (Code= 1083:5:7:1596:101)

    i tried to start toon that was parked in FSG

  • @Hoosierpappy.8412 said:

    @anonymous.7812 said:
    You get free content, go away troll.

    That they can NOT play.
    Too worried about getting your snide comment in to pay attention to the facts eh?
    Practice what youre spewing.....go away.

    They'll be able to play it eventually. The only reason we could expect it to be ready right now is because they told us it would be. There is no reason we can't be a little patient for free new content. I'm sure Anet are much more frustrated (not to mention stressed out) than we are about this.

  • Hello Forum.

    I'm here to add that I was d/ced during be my guest in the mission impossible laser stint in the dungeons, got up to the "empty" hallway where Joko is standing, as soon as I hit a laser I was d/ced. To be honest I really don't mind because as far as I've read, I've made it the furthest out of the whole thread :dizzy:

  • Nash.2681Nash.2681 Member ✭✭✭

    My wife and I can't play aswell. Already avoided playing on patch day, since you know, rule of thumbs, "never play on patchday"... loged in today... started the new Episode... getting kicked out of the game with network error, now can't load any map any more.
    As if being rightfully knocked out of the world cup today wasn't painfull enough already... thank you Arena.Net... fml...

    XMG U716
    i7-6700 (Desktop version)
    16GB RAM
    Geforce 980m

  • Aveneo.2068Aveneo.2068 Member ✭✭

    I was waiting at the MK2 Golem for 30mins, killed it and got the item for my saddle as well as the achievement popup, then got disconnected 20s later with 'network error' and now when logging back in the item is gone and I have to do it again. Waiting another 2+ hours for another attempt (which will likely result in another disconnect).

    THANKS ANET! /s

    Next time could you like do me a favor and not hide this stuff behind massive group events which are already prone to system issues?

  • Anscenic.3268Anscenic.3268 Member
    edited June 27, 2018

    The issue here is not that there are technical issues on a new content launch. Players should expect that this may happen. The problem is the lack of communication about the problem, and that communication not being readily accessible. For example, posting a notice on the launcher that some players are experiencing login and disconnect issues related to living world story content at this time, then providing reassurance that the problem is being investigated would satisfy a large majority of players here. That's all they need. When the notice clears we know it's cool to try again. The last update from Arenanet that I'm aware of was more than 16 hours ago from this post. That's not good.

  • Please Help me get it to eyes of the fine development team

    That is not an expansion issue, I has happen to me and a couple of friends that just pick up the game les than two months ago. Almost every single personal history instance in "vanilla" and HoT have that issue, we had to do the instances 4 to 6 times in speed run mode to get them done. I send a ticket but got ignored.

    (unrelated note: my diving achievement is broken to)

    Thank you for the community and the game.

  • @demunoid.7491 said:

    @TheNecrosanct.4028 said:

    @DoubleVV.5760 said:
    Same problem i cannot finish my story quest and now i cannot log in to the new map at all. I'm new to this game but they usually have this issues with the new patches ?

    No, they don't. There are some minor issues usually, but nothing as major as this. I've been playing this game since launch and I can't remember the last time something of this scale has happened. I know there are people in this thread who claim it's always like this with new patches, especially now with season 4, but frankly they are flat out lying. I've had no problems with the first 2 chapters of LW season 4, nor did I see feedback on the scale of this thread for either of those episodes. So consider it an unlucky moment to start with the game. This is not a common occurence.

    I can also second that as I have had ZERO issues until now and I have had the game since launch as well.. Sooo frustrating..

    The only issues similar to this happened during the early access launch, and at the release of Lost Shores, but neither were to this scale nor were the players kept in the dark about the progress on a fix for so long as we have been now. Very disappointing, but the only thing we can do is wait.

  • Just visited my cousin - who btw. just bought the game - great first impresssion! - and seen him get DC from WWW because of that network issue... I'm wondering if there is even any sens to try to play today myself.... Can't you just make a roll-back to previous - not crashing every 5min - version? At least as an options for those that are not intrested in bugges LS at the moment? We just want to play some WWW but we can't...

  • Jack Redline.5379Jack Redline.5379 Member ✭✭✭✭

    Cant log in to the game my character is in the location (Koruna) but i cant log in to him same error as before. -.- this is really a pain in the butt

  • First it was Living Story and Personal Story being affected and that was months ago. You would get to the final bit in the instance only for the game to time out and freeze and then boot you out. At the very least, it was happening to a very few amount of people; Now this patch has come out it seems tons of people are now experiencing this issue and its gotten even worse than it was MONTHS before. We can be patient anet and I hope you can finally resolve this issue as this is a huge problem that can spoil your game, but this is just crazy. I long for those days where getting timed out was a rare occurrence. There was no point in the delay then.

  • Flaming.1763Flaming.1763 Member ✭✭

    i have no prob with not able to play LS, but cant even play proper WvW, Open World. Just to much disconnects on evry char.

  • @SkySanctum.2403 said:
    A friend and I were in Silver Wastes and both go kicked, not even trying out the episode yet.

    Not sure if this is helpful or not.

    everyones having the same problems at the moment, it happen half an hour ago, went back online and just 3 minutes ago, kicked everyone out

  • Finally got through Forewarned is Forearmed and made it to Kourna! Though, I was a little scared to leave the game in fear of not making it back on again. :tongue: I didn't get kicked once.

  • been booted from be my guest 4x now, 2ce after champ fight, & now not a single update from anet in 16 hrs? maybe they've given up on their own game too

  • Ok Anet peeps, here's the current situation for me and my friends now. We're on the final story instance and keep getting kicked out of the instance. Not sure the code number. After we get kicked out from the instance, we get locked out of ALL of our characters for somewhere between 5-10 minutes before we can get back in to the game at all. We have tried doing the story instance as single players and as a party with 2 or 3 people. Normally before we get kicked, we experience rubber banding and skill lag around a 1-2 minutes before we get the server error and get kicked out. Tag me in a post if you have some specific questions about what's going on. I think I've given most of the symptoms though.

  • Diconnected in the first instance during the fight, after listening to all the blabla (which i now can do again), can't log back into ANY characater.

  • Rysdude.3824Rysdude.3824 Member ✭✭✭✭

    It's been 26 hours now since the update and still constant disconnects.

  • Code=7:11:3:191:101 after the tower explosion during the fight at the bridge.

  • Belishine.7493Belishine.7493 Member ✭✭✭

    wow guys so i was geting the disconction on the first mission then it was the one were i get the arm now im just geting it from playing in the new map. pleas fix this completly pleas its makeing me just now want to play this game anymore becosue i cant do anything with the consting dc.

  • if helps for crashes Network error .

    (Code=1083:5:7:1596:101)

  • Jasaad.1835Jasaad.1835 Member ✭✭

    WILL YOU PLEASE TELL US SOMETHING!!?? THIS IS GETTING RIDICULOUS!! DID YOU HIRE SEAN MURRAY OR SOMETHING??!!

  • It's been 17 hours since your last update, this is ridiculous. I'm not even doing the episode but I'm still constantly getting DC'ed.

  • Stalkingwolf.6035Stalkingwolf.6035 Member ✭✭✭
    edited June 27, 2018

    and so it begins again. DC after DC after DC. played about 2hours and now DCs are back. /cheer

    He who fights with monsters might take care lest he thereby become a monster

  • I have a 1083:5:7:1596:101 dc. Hope this helps.

    off topic: so far story and map is AAA+ B)

  • Proeliator.4158Proeliator.4158 Member ✭✭
    edited June 27, 2018

    Come on,get it fixed,wasting our time...And communicate with us,give us some info,dont act like a dead bug!

  • Stalkingwolf.6035Stalkingwolf.6035 Member ✭✭✭

    so story is not playable again. trying to enter .... DC after loading. Then trying to login with one of my characters .... DC. My internet connectiong is broken. but somehow i can write this post ... magic. please change the error message.

    He who fights with monsters might take care lest he thereby become a monster

  • Disconected during "Be My Guest" and it's been like this for hours and it's not because of my internet connection.. Hope this will work out soon.

  • code 1083:5:7:1596:101 again and again and again ..... No matter the character or the map, it's just impossible to play at this time...

  • It seems like errors pop up everywhere, i join eotm for a bit and i crash and get error about 4 times after restart

  • Well... waited for Ley line event at 20:20 for an hour, 20:17 got DC, couldn't connect till 20:24, when finally got there event already over, it did not happen to me onlz, many ppl told they had same thing going...
    I like the fact that you add new things etc. but if you are about to add requirement for collection like event that is time gated, at least make sure you will be able to handle it, because at this state it is just sad to look at, that only the lucky ones that dont get DC'ed can be happy owners of new mount.
    I hope you will learn sth from this errors. But playing this game for 5 years I can easily say that you will do so in about 2 years form now, total lack of professionalism.

  • you who are nervous about the game, calm down and let Anet solve, for now come watch the game of Brazil winning the cup, Lets GO
      BRAZILLLLL =)

  • Danikat.8537Danikat.8537 Member ✭✭✭✭

    I'm not playing Episode 3 so I'm not completely sure this is relevant but I just got disconnected twice with error code 1083:5:7:1596:101.

    I was playing normally for about 20 minutes before that - logged into a character in Rata Sum, switched to a guild hall and did some gathering, sold some stuff on the TP. Switched to another character in Crystal Oasis and checked a few achievements, then switched to a 3rd character in Mount Maelstrom to do map completion.

    I'd just finished the underwater Inquest base heart and was swimming back to the surface when I got kicked to the character select screen. I tried to log back into the same character and the screen when white, gave me the Network Error notification and booted me to the launcher. I logged back in and this time tried to log into the character in Rata Sum, but got the same error.

    I restarted again and tried logging into a 4th character (one I've not used today) in Crystal Oasis. That worked, and having done that I was able to log back into the character in Mount Maelstrom. However I've lost most of the progress I made playing her. Luckily that's not much - about 3/4 of the heart (I did 1/4 yesterday), and opening the Sunkern Treasure Chest. The key I'd used is back in my inventory, the achievement for the chest isn't completed and the chest is unlooted. Luckily I didn't get any amazing drops or anything in that time so the lost progress (only about 5 minutes I think) isn't much, but it's surprising to me that it was lost when I disconnected because the game was running fine right up until that point.

    Danielle Aurorel - Desolation EU. Mini Collector.

    "I know that I'm born and I know that I'll die, the in-between is mine."

  • Chorne.8195Chorne.8195 Member ✭✭✭

    Even in other maps like Mount Maelstrom or etc. I'm crashing. It's not just Kourna and it's starting to actually drive me off the brink.

  • " thank you for your patience and support" Are you serious ?.??? patience....?????? ahahahahahahahahahha 24h during ..... and more !!!!!!!!!! patience is finish i've got 28 disconnect today !!!!!!!!!!!!!!!!!!!!!!!!!

  • And the disconnection continues on Day 2... Doing Saddle Collection, waiting for Golem Mk II to spawn and BAM!

  • I was doing fine yesterday until I reached Forearmed is Forewarned, which I had already read was bugged, so I played on another character until the issue was resolved...Later went back and played FiF, completing it and playing in Kourna until the system kicked me back to Desert Highlands with the 1083 error. That was last night--haven't been able to connect to any character today.

  • Thank you for keeping us informed on the progress, everyone need to understand that it takes alot ro develope a game. And it's just that a GAME there is so much more all of us can do in our lives till Anet employees can fix the issue it take a team of employees not just 1 person to write the codeing for just 1 little movement. Also that you all are people too. Hell you guys need to sleep also and days off. Its summer people go work on ur yard go swimming spend time with family. Life isn't just about being on a computer. Be thankful that you even have the game. At anytime anet could shut it all down an take it away.

  • In every update it is the same mess .... but worse and worse...... Out of pity upgrade your servers, you damage all your reputation.

  • frayon.3984frayon.3984 Member ✭✭

    I am glad you are working on it. Just sad it started happening while waiting on the Mark II to spawn and am hoping I didn't get rolled back to before the got the steam part of the beetle saddle collection. I understand such things like this happen it will just be sad if I have to fight the horde of people over it again.

    Thank you for keeping us informed and I wish you luck with resolving this issue.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    You truly cannot enjoy the story because of the constant disconnects. Playing this new episode feels like watching a suspense movie with hour-long breaks every 5 minutes - it rids you of all the fun, and the excitement you initially felt succumbs to frustration and disappointment.

  • Timelord.8190Timelord.8190 Member ✭✭✭

    2 min vid where the DC is happening:
    I have DCed like 15 times today. Can't get anything done.

    Far Shiverpeaks
    My YT- channel: Toxilo

  • Stalkingwolf.6035Stalkingwolf.6035 Member ✭✭✭

    played the map and everything was fine. tried to play a story mission. dc and i can not login with any of my characters. its so annoying.

    He who fights with monsters might take care lest he thereby become a monster

  • the problem still continues :( I was chillin in queensdale and i disconnected. now its spawning me in timberline falls.

  • http://puu.sh/AN0qJ.jpg my network error if it helps at all anet.

  • Darlgon.9273Darlgon.9273 Member ✭✭✭
    edited June 27, 2018

    Whelp.. Network connection issue is still not fixed for me.

    I was able to get in OK this morning, did the Lornar's Pass daily jumping puzzle, then ported to WvW to go to LA. I was interrupted and had to afk, so I timed out. NOW, when I try to log that character in, I receive. The character has not worked on the new LWS at all. Another character on the account did chapter 1 and stopped. The error stops the loading into Lornar's, takes my back to the login screen, without my password. Three failures in a row.

    Ok, I was able to log another character in. Then went back to the one having problems. He logged in, but landed in LA instead of Lornar's. In case any of that mumbo jumbo is helpful.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.