ep 4.3 bug. Forearmed is forewarned is broken - Page 5 — Guild Wars 2 Forums
Home Bugs: Game, Forum, Website

ep 4.3 bug. Forearmed is forewarned is broken

1235>

Comments

  • Sinfullysweet.4517Sinfullysweet.4517 Member ✭✭✭
    edited June 27, 2018

    :'(Sin is Sad

    Sin The Alluring/Tormentor/Terrorizer/Terrible/Insane/Fragrant/Subtle/Vigilante/Explosive/Saint/Demonic/Scout/Crazy
    WVW: The Quarriors - [JADE] ~ Hide Yo Zerg Hide Yo Tag Cuz - [ICU] (if ICU UR Spotted) ~ Really Into Partying - [RIP]
    PVE: Vassals Of The Aether - [VOA] ~ Friends Vs Dungeons [FvD]

  • @Genei.7502 said:
    I had to restart the instance one time due to a bug in detecting destroyed turrets, but otherwise it went well.

    I'm confused with how the "stealth" works as enemies seem to "see" me even when I'm standing still frequently.

    Thank you dev team! I've been on the other side of bad releases and I know it must have been very stressful.

    Yeah... no. I am so turned off by "stealth missions" that I would sooner sit out the entire episode than replay this instance. I absolutely loathe them, especially in MMOs.

  • Zelanard.5806Zelanard.5806 Member ✭✭✭
    edited June 27, 2018

    @Sinfullysweet.4517 said:
    :'(Sin is Sad

    Be aware that the Spoiler Box text is indeed a spoiler!

    I DC either

    during the fight with the beast master

    or during the loading screen when i chose a character. Yours is the error message it get, every time… :cry:
    After I DC, the game crash and try to restart itself. it then get stuck in a white screen before character select.

    OBS! Please note that I am speaking only for myself. I have a habit of speaking of myself in plural though, please do overlook this! ^^'

  • @Xykris.6758 said:
    Nothing Fixed at all! got in, crashed, now I'm getting this:

    This AM, cannot login to ANY character in the Crystal Desert areas. Login to basic GW2 "seems to be" ok-- I am able to login to LA and Black Citadel. But otherwise, just get "Network Error" Code 1083:5:7:1596:101". Since this the ONLY site that gives me this error (my internet connection works fine everyplace else), I can only "presume" that this is an ANET server issue. I'm now going to run a GW2 Diagnostics and will add the report.

  • undouble.1472undouble.1472 Member ✭✭
    edited June 27, 2018

    @undouble.1472 said:

    @Xykris.6758 said:
    Nothing Fixed at all! got in, crashed, now I'm getting this:

    This AM, cannot login to ANY character in the Crystal Desert areas. Login to basic GW2 "seems to be" ok-- I am able to login to LA and Black Citadel. But otherwise, just get "Network Error" Code 1083:5:7:1596:101". Since this the ONLY site that gives me this error (my internet connection works fine everyplace else), I can only "presume" that this is an ANET server issue. I'm now going to run a GW2 Diagnostics and will add the report.

    Don't know if this will be of ANY assistance to you (or just wasting space) but here's my latest Diagnostics report.
    ArenaNet diagnostic utility [61265]

    MODERATOR EDIT: REPORT REMOVED AS IT CONTAINED PII.

  • Zelanard.5806Zelanard.5806 Member ✭✭✭

    @undouble.1472 Dude! You're not supposed to throw that stuff in the forum, if you do at the very least throw it in a spoiler tag!

    OBS! Please note that I am speaking only for myself. I have a habit of speaking of myself in plural though, please do overlook this! ^^'

  • TwistedFire.9856TwistedFire.9856 Member ✭✭
    edited June 27, 2018

    Well, that's information that can easily get you hacked by everyone on the internet.

  • ReaverKane.7598ReaverKane.7598 Member ✭✭✭✭

    The interaction errors persist... Had to relog to break Joko's Statue in Said (i think that was the guy's name) during the "Guns, Germs and Steal" Story beat.

  • LadyMuse.1875LadyMuse.1875 Member
    edited June 27, 2018

    I wasn't even doing the story quest, I was simply in the new zone exploring and got disconnected again. Same as everyone else for message "Check your internet" which is clearly not the issue. I can't return on any character either..... again. Please fix, this is getting old now.

  • Tiny Doom.4380Tiny Doom.4380 Member ✭✭✭
    edited June 27, 2018

    Ok, don't know if this helps at all...

    I have three accounts. Two of them I can log in with no problems at all. The third I can't log in - I get the Network Error message.

    The account that can't log in is the only account that was logged in yesterday. It was logged in before the update and i was playing. I logged out immediately the update became available, patched and logged in. I accepted the Living World prompt but declined to begin, sending it to my journal. I then did the Krait daily in Caledon Forest, got the key and moved to a couple of maps to try and open chests but the chests still seemed bugged for me. If I recall correctly the maps were Kessex and Gendarran Fields b ut I may well be misremembering that. I disconnected soon afterwards, before I had decided what to do next.

    I then logged back in a couple of times but got dc'd quickly so I gave up. I didn't try to play GW2 again until 3pm London time today, Wednesday. I logged in one of the other accounts (that didn;t play at all yesterday), did my dailies, did the Krait daily, finished the Sunken Treasure Achievement (thanks for fixing the chests) for which I had six chests to open, then I did a second full round of chests. That took me an hour. No DCs, no problems.

    I then tried to log in the account I was playing yesterday but it cannot log in. It gets the Network Error repeatedly. Twice I got it before I could reach character select, once at character select. When I did get to character select I chose a character who hadn't lgged on yesterday (I think - he certainly wasn't played yesterday - conceivably I logged him in and didn;t get to play him but I don't think so). The game dc'd on a Network Error as soon as I hit Play.

    I logged in my third account, again not played yesterday, and I'm in game on that account now as I type - have been in with no issues for about 15 minutes.

    I conclude that whatever the problem is it's something that got changed specifically on the account that was on during the first build of the update. I haven't done anything at all with any of the new content on the account that can't log in (or indeed on the others that can).

    Also possibly relevant, the account that can't log in is the only one flagged for Path of Fire and therefore the only one that has done any of the previous LW content from this season.

    Edit: After completing my dailies (and helping to save Hills) on the third account, I tried logging the one that was getting the Network Error in again. This time I got to character create and picked a character I haven't played for several weeks. She was able to log in. A second not-recently -played character also got in so I tried the character I was doing the Krait stuff with yesterday. He was able to log in but his loading screen, which showed Frostgorge Sound, flipped to Iron Marches, where he arrived in game at the waypoint next to the zone portal. I then logged him out and logged in the character I normally do LW stuff with. Currently he's in game and I'm about to try the new Chapter. We'll see how that goes...

    Edit 2: It went fine. Played without any issues (or bugs) for about two hours. Whatever the issue was it seems to have gone.

  • Marcel.1857Marcel.1857 Member ✭✭

    @Gaile Gray.6029 It still send you dcing on the instance "Be my guest"

  • Marcel.1857Marcel.1857 Member ✭✭
    edited June 27, 2018

    Update on Be my Guest crash, i don´t know if it helps you but it happens during the fight with the champion for me.

  • edited June 27, 2018

    @undouble.1472 said:

    @undouble.1472 said:

    @Xykris.6758 said:
    Nothing Fixed at all! got in, crashed, now I'm getting this:

    This AM, cannot login to ANY character in the Crystal Desert areas. Login to basic GW2 "seems to be" ok-- I am able to login to LA and Black Citadel. But otherwise, just get "Network Error" Code 1083:5:7:1596:101". Since this the ONLY site that gives me this error (my internet connection works fine everyplace else), I can only "presume" that this is an ANET server issue. I'm now going to run a GW2 Diagnostics and will add the report.

    Don't know if this will be of ANY assistance to you (or just wasting space) but here's my latest Diagnostics report.
    ArenaNet diagnostic utility [61265]

    MODERATOR EDIT: REPORT REMOVED AS IT CONTAINED PII.

    I wanted to mention that we removed the diagnostic report, for security reasons. I've let the devs know that it's available if they need it. I will delete the file tonight if the report is not needed.

    UPDATE: @undouble.1472 -- Can you tell me when the report was created and what problem you were experiencing?

    Gaile Gray
    Communications Manager: ArenaNet
    Fansite & Guild Relations; In-Game Events; Community Showcase Live

  • @Marcel.1857 said:
    Another question: Do you test your patches on another server with a shadow version of the game ?
    It´s literally every LS or Addon patch that rips the game. On my work i would be a head shorter if i would not test stuff before sending it online.

    Don't think you've even read the forum before you posted haha

  • Bets are on, which is faster, completing the story or filling up my pool. Bets are on the pool for me.

    Sin The Alluring/Tormentor/Terrorizer/Terrible/Insane/Fragrant/Subtle/Vigilante/Explosive/Saint/Demonic/Scout/Crazy
    WVW: The Quarriors - [JADE] ~ Hide Yo Zerg Hide Yo Tag Cuz - [ICU] (if ICU UR Spotted) ~ Really Into Partying - [RIP]
    PVE: Vassals Of The Aether - [VOA] ~ Friends Vs Dungeons [FvD]

  • @Sinfullysweet.4517 said:
    Bets are on, which is faster, completing the story or filling up my pool. Bets are on the pool for me.

    ...with fork

  • i can't play second day

    Network error.
    Please check your Internet connection and try again. (Code=1083:5:7:1596:101)

  • Peth.5179Peth.5179 Member ✭✭

    I can't play either. I enterned the Forearmed instance, almost finished it, crashed and now I can't reenter the instance, when i use the rift it teleports me to new map and I can't continue the story.
    I guess I will wait another 24h :/

  • Yeah... still breaking... It's like the game times out too fast on the server.

  • I learned my lessons by one of the first new storyline, to not play it from launch. So now I wait ussually a week or 2 so all the bugs are fixed. But not the new patch is even preventing me from play gw2 at all. I am no expert but does it not ussually go the other way arround? That with each patch you would improve the testing etc?
    Hope they dont loze to much new players with this :(

  • @Substance E.4852 said:

    @DragoBlack.2657 said:

    @Egorum.9506 said:
    Dude, don't thank them. They pushed back launch for a month, then still kitten up even entering the zone or making sure there is more than one instance so players can get in. Do you thank any other business, partner, or friend if they kitten up this badly?

    @Egorum.9506 coding and creating content is not cheap or easy even with many people working on it. coding and creating games takes a very very long time and a lot of people doing their part, there will always be bugs at the start and CGI animation isn't that simple or easy either there are always glitches stretching the frames and stuff happening when making a 3d model move, so the fact we are not being charged extra for the gameplay you should be happy we get such an amazing game that isn't paid to play or subscription like WoW and many other games

    It's not free. You have to buy PoF to access it.

    Yes, this stuff isn't easy which is why we pay $30 for mount skins so they can, presumably, pay people who know what they are doing.

    @Substance E.4852 pay to play means paying real money for powerful weapons to be better than other people by just paying cash than just playing. i never said you dint need to buy the expansions and stuff but the amount of content we do get, most games would charge for all that and buying gems with real money is optional, but a great deal of the time they are just cosmetic skins.

  • Kheldorn.5123Kheldorn.5123 Member ✭✭✭✭

    @DragoBlack.2657 said:

    @Substance E.4852 said:

    @DragoBlack.2657 said:

    @Egorum.9506 said:
    Dude, don't thank them. They pushed back launch for a month, then still kitten up even entering the zone or making sure there is more than one instance so players can get in. Do you thank any other business, partner, or friend if they kitten up this badly?

    @Egorum.9506 coding and creating content is not cheap or easy even with many people working on it. coding and creating games takes a very very long time and a lot of people doing their part, there will always be bugs at the start and CGI animation isn't that simple or easy either there are always glitches stretching the frames and stuff happening when making a 3d model move, so the fact we are not being charged extra for the gameplay you should be happy we get such an amazing game that isn't paid to play or subscription like WoW and many other games

    It's not free. You have to buy PoF to access it.

    Yes, this stuff isn't easy which is why we pay $30 for mount skins so they can, presumably, pay people who know what they are doing.

    @Substance E.4852 pay to play means paying real money for powerful weapons to be better than other people by just paying cash than just playing. i never said you dint need to buy the expansions and stuff but the amount of content we do get, most games would charge for all that and buying gems with real money is optional, but a great deal of the time they are just cosmetic skins.

    no, that's pay to win, pay to play means sub fee game

  • I'll add my voice to this thread. I was playing this quest, crashed, loaded back up, started quest again, crashed a second time, and now my ENTIRE game is broken. I can get to login, select a toon, but when I try to enter the game, I immediately crashed with the "network error" message.

    To clarify, even logging in on another toon into anywhere else in the game still crashes the game. Whatever this bug is has completely locked me out of gw2.

  • RoseofGilead.8907RoseofGilead.8907 Member ✭✭✭✭

    I was able to get through this instance this morning without issue. I haven't tried the following instance yet, though.

    Oh look. I have a signature now.

  • Aaralyna.3104Aaralyna.3104 Member ✭✭✭✭

    After lots of logging attempts to get in on any of my chars (around 4pm German time), I managed to get in after 15 minutes. From then I have had no issue with disconnects on this story part or Kourna map. (I didn't attempt the next instance story that ppl say its bugged tho).

    However, in the robot arm part with stealth (idk how to hide spoilers in forum -.-) I killed catapults before we actually got that step... Making my story stuck as my game missed 2 catapults on the follow up step. Entering guild hall, leave it and start over did fix it for me tho... But it may be smart to rule out such bugs as you normally kill all you see that attacks you :P I had no issue with stealth itself (figured you had to be in range of the mobs or it does nothing).

  • Mahari.9720Mahari.9720 Member
    edited June 27, 2018

    deleted - solved myself

  • Mahari.9720Mahari.9720 Member
    edited June 27, 2018

    deleted - solved myself

  • Randulf.7614Randulf.7614 Member ✭✭✭✭

    @Mahari.9720 said:
    I get to using the "Use triboelectrocution on Awakened step and then it wont register me using the skill. I can move around and the mob still moves but the story doesn't progress. I can even let the stun dart timer time out and restun, to no avail. Restarted PC several times, restarted instance, went and did other stuff and came back... always sticks here. https://www.screencast.com/t/KZjqaJUyl6s

    I had that. Did you try going behind the mob and right up close to it? Not sure if design or bug but it wouldnt register for me either unless i did that. That was assuming the stun attack didnt just pass right through it.....

    What sleep is here? What dreams there are in the unctuous coiling of the snakes mortal shuffling. weapon in my hand. My hand the arcing deathblow at the end of all things. The horror. The horror. I embrace it. . .

  • @Randulf.7614 said:

    @Mahari.9720 said:
    I get to using the "Use triboelectrocution on Awakened step and then it wont register me using the skill. I can move around and the mob still moves but the story doesn't progress. I can even let the stun dart timer time out and restun, to no avail. Restarted PC several times, restarted instance, went and did other stuff and came back... always sticks here. https://www.screencast.com/t/KZjqaJUyl6s

    I had that. Did you try going behind the mob and right up close to it? Not sure if design or bug but it wouldnt register for me either unless i did that. That was assuming the stun attack didnt just pass right through it.....

    It was working after the first update but for me it does not work after the current

  • Maethor.2810Maethor.2810 Member ✭✭✭

    Having an issue with this myself. A friend and I are going through it and all is fine up until the part where you need to blow up seige engines. We've destroyed all of them but it is stuck on 6/8 and nothing will progress.

  • @Maethor.2810 said:
    Having an issue with this myself. A friend and I are going through it and all is fine up until the part where you need to blow up seige engines. We've destroyed all of them but it is stuck on 6/8 and nothing will progress.

    Having this same issue. Bugged at 6/8 siege engines. I'm not sure, but I believe it may be because we had destroyed 2 when on the "Survey the battlefield around Gandara." step with the micro cloud ability when going to scout the area on top of the hill.

  • undouble.1472undouble.1472 Member ✭✭

    @Gaile Gray.6029 said:

    @undouble.1472 said:

    @undouble.1472 said:

    @Xykris.6758 said:
    Nothing Fixed at all! got in, crashed, now I'm getting this:

    This AM, cannot login to ANY character in the Crystal Desert areas. Login to basic GW2 "seems to be" ok-- I am able to login to LA and Black Citadel. But otherwise, just get "Network Error" Code 1083:5:7:1596:101". Since this the ONLY site that gives me this error (my internet connection works fine everyplace else), I can only "presume" that this is an ANET server issue. I'm now going to run a GW2 Diagnostics and will add the report.

    Don't know if this will be of ANY assistance to you (or just wasting space) but here's my latest Diagnostics report.
    ArenaNet diagnostic utility [61265]

    MODERATOR EDIT: REPORT REMOVED AS IT CONTAINED PII.

    I wanted to mention that we removed the diagnostic report, for security reasons. I've let the devs know that it's available if they need it. I will delete the file tonight if the report is not needed.

    UPDATE: @undouble.1472 -- Can you tell me when the report was created and what problem you were experiencing?

    Sorry Gail------I never saw your response. To answer your question, I was continually getting DC'd, and to eliminate my pc (or IP) as the source, ran the GW2 Diagnostics (from my GW2 download) on the 27th. I had previously run it in early May just as a "current" reference.

  • Maethor.2810Maethor.2810 Member ✭✭✭

    @fett.9573 said:

    @Maethor.2810 said:
    Having an issue with this myself. A friend and I are going through it and all is fine up until the part where you need to blow up seige engines. We've destroyed all of them but it is stuck on 6/8 and nothing will progress.

    Having this same issue. Bugged at 6/8 siege engines. I'm not sure, but I believe it may be because we had destroyed 2 when on the "Survey the battlefield around Gandara." step with the micro cloud ability when going to scout the area on top of the hill.

    I can confirm that, actually! We went back and attempted it again and when I saw where all of the map markers were, I did recall that we ended up getting annoyed at one of the catapults on the hill when we were up there before.

  • I'm having a different problem on the same part. When I need to go through the portal it basically just loads Kourna and does not continue the story, keeps stating I need to go through the portal when I already have done

  • @jshock.9762 said:
    I'm having a different problem on the same part. When I need to go through the portal it basically just loads Kourna and does not continue the story, keeps stating I need to go through the portal when I already have done

    After watching some videos online, it appears that the mission should continue and I shouldn't see the camp already setup. I tried quitting the episode, replaying another, then quitting that one and starting this one again, this made me go through the steps of talking to the ghost queens and going through the dialogue of Blish losing their arm. Still just loads into the Kourna instance instead of the living story

  • Having same problem as @jshock.9762 - Story quest log wants me to go through protal and when I do nothing really happens except transporting me to a camp in Korna - no progression. Quest still wants me to go through the portal.

  • @Siffer.8524 said:
    Having same problem as @jshock.9762 - Story quest log wants me to go through protal and when I do nothing really happens except transporting me to a camp in Korna - no progression. Quest still wants me to go through the portal.

    same here, i tried relogging, going through the portal again and even restarting the chapter, nothing worked

  • NicholaLord.2630NicholaLord.2630 Member ✭✭✭

    I hate this story quest... Its my worst experience since gw2 realised!

  • So I'm stuck at "weaken enemy defenses. Listen to Taimi." I got out of the mission zone but I believe I didn't finish it completely yet. Anyway now I travelled to the green star on the map in Kourna but there's nothing there, I can't enter anything.

    In what way should I continue? Any help would be appreciated

  • LucianDK.8615LucianDK.8615 Member ✭✭✭✭

    If you arent in a mission instance, try relogging. That fixed some earlier issues with this.

  • relogging didn't help. If I go to the green star in Domain of Kourna, just below dunlan springs, there's nothing there. Any other things I can do? I'm hoping not having to quit Long live the Lich and start over again.

  • Hey something changed now, I could continue doing only the last part of this mission. Maybe Anet waved their magic wand? Glad anyhow. And cool mission btw

  • Stuck at Listen to Taimi, the instance portal doesn't show up.

  • Note that the instance entry for Chapter 3 is by the Tomb of Primeval Kings in Desert Oasis, not Kourna. In Chapter 4, a portal to Jahai Bluffs becomes available, so the game is trying to be helpful and directing you to go through the Bluffs to get back to the Oasis, but it doesn't realize that you haven't unlocked the portal yet.

    Content Designer

  • I stuck at Living World Season 4, Chapter 3 Long Live the Litch @ Forearmed Is Forewarned: Retrieve Blish's arm : Enter the portal. Once I enter the portal, the Storyline does not update the progress, so i cant proceed further. Please let me know how to solve this bug.

  • It's not a portal you enter, but a story instance (window) like all other story instances.

  • @Inculpatus cedo.9234 said:
    It's not a portal you enter, but a story instance (window) like all other story instances.

    I have redo it many times yesterday. All drain my silver coins. Today, I tried again, it is working now. The story continue as it should be.
    For those who has the same problem, just try to continue in next 24 hours like me. Perhaps it will help you. Have fun in the game!

  • osv.6401osv.6401 Member
    edited September 12, 2020

    this quest sucks so hard and bugged AF. i´ve spend 4 hours on it. I´m out of this game this is so frustrating! Do you not playtest this? Implement Option to skip dialogue until then im not coming back to this game. kitten im so sad i spend money on this kitten

  • Luchide.6081Luchide.6081 Member
    edited 7:51AM

    its 2020 and I can confirm bug still exists :|