How to turn off 'CTRL + Left Click' call target? — Guild Wars 2 Forums

How to turn off 'CTRL + Left Click' call target?

How do I turn off 'CTRL + Left Click' call target?

I use CTLR+# to access my F# keys. This causes an issue when I place a ground target, such as Manifest Shades, in a group of people in wvwvw. Many times I inadvertently switch the target to a random person in the blob. Since I have CTRL+1 pressed to active manifest shades, I left click in the blob to place the target triggering the 'call target' macro.

Any help with this matter is appreciated!

Comments

  • Shaogin.2679Shaogin.2679 Member ✭✭✭

    Open up settings, go to keybinds, scroll down to call target, and change your keybind to whatever else you prefer.

    Doc Von Doom

  • ionix.9054ionix.9054 Member ✭✭
    edited August 8, 2018

    Thanks for responding Shaogin

    I have already cleared call target in the 'Targeting" section of the keybinds menu (CTRL+Left Click was not one of the bindings, btw).
    It does not affect CTRL+Left click. This seems to be independent of that menu.

  • whoknocks.4935whoknocks.4935 Member ✭✭✭✭

    @ionix.9054 said:
    Thanks for responding Shaogin

    I have already cleared call target in the 'Targeting" section of the keybinds menu (CTRL+Left Click was not one of the bindings, btw).
    It does not affect CTRL+Left click. This seems to be independent of that menu.

    Hmmm I think the default setting is actually CTRL + T to call a target, put that on any other key, maybe ALT + T or anything you like.

    Another thing might be you have AUTOTARGETING and PROMOTE SKILL TARGET ticked on in the General Options - Combat/Movement category. Untick them.

    And another thing: Using your left click mouse on an enemy or mob will select that enemy, but if you bind like I said it shouldn't set it as a Target.

    Hope you solved.

  • Another thing with placing AoEs that really helped me - when you have the targeting in the right place, you can tap the skill again instead of mouse click!

  • I have the same issue! There is no way of unbinding left ctrl + left click targeting for me.
    I dodge with left ctrl, so if I target an enemy while dodging I calls target for my group/raid and it shouldnt. I have cleared both slots for the "call target" bind and rebinded em multiple times. Also I checked the general options. No luck.