Unable to log in past character select since update — Guild Wars 2 Forums
Home

Unable to log in past character select since update

Poormany.4507Poormany.4507 Member ✭✭✭
edited August 29, 2018 in Account & Technical Support

Since the update today, my game's been stalling at the loading screen after I select any character, loads for ~15 minutes without showing any map completion icons and then gets a server connection lost error (Code=7:11:3:191:101). Worked fine before the update, and I've tried restarting my PC, no luck.

Comments

  • Same here. The game was working fine before the last patch. Now I can't get past the character select screen. I'm not sure what the issue is.

  • Same. And when I did finally get in just now, I couldn't interact with anything, type in chat, etc. Can't even mess with Character Creation.

  • cat.8975cat.8975 Member ✭✭✭

    I'm getting code=7:0:0:1026:101 trying to play on EU from NA (midwest).

    I research the game numbers and do wiki stuff sometimes. If you have any questions about how damage is calculated, feel free to ask me (easier to hit me up on reddit @ towelcat though)

  • I am having the same problems since reset.

  • I've been able to log in but I get constant error messages and things like my friends list, the gem store, the WvW panel. and the guild panel won't load.

  • I would get stuck on the loading screen and when I do finally load in I can't chat via whisper or use skills, mounts. It would lag so badly to the point where it would just d/c me again.

  • Well, hopefully the Devs are seeing this thread, and hopefully the game will be playable tomorrow. 3 hours trying to log in with no luck.

  • RaevynFyre.5794RaevynFyre.5794 Member ✭✭
    edited August 29, 2018

    So pretty much they screwed me over in dailies.
    Update: I am now in game doing stuff seems to be stable now.

  • Same boat here, not fixed yet. Never had an issue with the client before

  • @Killuarz.7095 said:
    Same boat here, not fixed yet. Never had an issue with the client before

    Still not fixed for me, anyone else is still having the issue? I was able to login few times but couldn't do anything.
    I also tried to flushdns

  • Same problem...the latest patch sure did a number to my daily entertainment of gw2.

    Once in awhile I managed to somewhat play for a few minutes but the spikes were abominable.

    The worse one is the loading forever screen. Heh.

    Well...I hope they fix this up.

  • @Killuarz.7095 said:

    @Killuarz.7095 said:
    Same boat here, not fixed yet. Never had an issue with the client before

    Still not fixed for me, anyone else is still having the issue? I was able to login few times but couldn't do anything.
    I also tried to flushdns

    This problem has seemed to pop up again for me, after this most recent patch I cannot get past the character select screen. Has it fixed for you and did you have to wait or re-install the game?

  • Schimmi.6872Schimmi.6872 Member ✭✭✭

    @Crezarak.2916 said:

    @Killuarz.7095 said:

    @Killuarz.7095 said:
    Same boat here, not fixed yet. Never had an issue with the client before

    Still not fixed for me, anyone else is still having the issue? I was able to login few times but couldn't do anything.
    I also tried to flushdns

    This problem has seemed to pop up again for me, after this most recent patch I cannot get past the character select screen. Has it fixed for you and did you have to wait or re-install the game?

    Do you use any addons, because arcdps causes crashes after the char-select-screen today?