Bug with Devouring Darkness and Oppressive Collapse — Guild Wars 2 Forums

Bug with Devouring Darkness and Oppressive Collapse

Both of these skills seem to bypass line of sight? I'm not sure about Feast of Corruption but it doesn't seem like it was intended. Both of those skills are currently sort of exploitable in WvW as they're being used to hit players and siege behind walls and gates that shouldn't be able to be hit at all.

Comments

  • CrimsonNeonite.1048CrimsonNeonite.1048 Member ✭✭✭
    edited October 3, 2018

    Yup, devouring has been fixed now. So yeah, certain targets you cannot hit anymore, depending on the terrain and anything else in the way like walls/gates.
    You can still cast Oppressive collapse, onto targets above obviously though.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.