Guild Races can no longer be activated? — Guild Wars 2 Forums

Guild Races can no longer be activated?

Ashantara.8731Ashantara.8731 Member ✭✭✭✭
edited December 4, 2018 in Bugs: Game, Forum, Website

Everything was fine early last week...

Now I can no longer launch any guild races by interacting with the flag pole. The game insists that "A guild officer needs to activate this rush for you before you can participate." Well, I am still the second highest rank in my guild, so this has to be a bug.

Please fix!


My GW2 content charts: (1) LWS 4, (2) PoF , (3) Personal story (pre-Claw Island/Orr) , (4) LWS 2 , (5) HoT, (6) Orr campaign , (7) LWS 3

Tagged:

Comments

  • Shikigami.4013Shikigami.4013 Member ✭✭✭
    edited December 7, 2018

    I assumed all guild missions need to be started in the guild window ("G") under "missions" before you could interact with the objects in the world to trigger the mission content. For example when you find a bounty target in the world, speaking with it will do nothing when the bounty mission was not started in the guild mission tab. Also you will not see any guild trek targets in the world unless someone started the guild trek in the guild mission tab. We did several races today with several people, and everyone started his guild mission and then interacted with the starting pole, and did the race for his personal guild. It seemed to me that all knew to do it that way.

    YouTube “L2villagejester”.
    People using belittling wording like whining/qqing" are not taken seriously by me
    Same for people posting only to tell others not to post (“deal with it”-posts)

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭
    edited December 7, 2018

    @Shikigami.4013 said:
    I assumed all guild missions need to be started in the guild window ("G") under "missions" before you could interact with the objects in the world to trigger the mission content.

    Exactly. It's what isn't working anymore for me. I launch the mission, then try to interact with the flag pole and get said error message.


    My GW2 content charts: (1) LWS 4, (2) PoF , (3) Personal story (pre-Claw Island/Orr) , (4) LWS 2 , (5) HoT, (6) Orr campaign , (7) LWS 3

  • Shikigami.4013Shikigami.4013 Member ✭✭✭

    I see. it might help if you are able to make a video of you starting the race in the guild window and then getting that message at the starting pole of that race if that bug is reproducible. Maybe someone will notice what is wrong, and if nobody sees anything here I would recommend to make a ticket with a link to that video, it may be more effective than this thread alone if there is something wrong with your account or guild.

    YouTube “L2villagejester”.
    People using belittling wording like whining/qqing" are not taken seriously by me
    Same for people posting only to tell others not to post (“deal with it”-posts)

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭
    edited December 7, 2018

    @Shikigami.4013 said:
    I see. it might help if you are able to make a video of you starting the race in the guild window and then getting that message at the starting pole of that race if that bug is reproducible.

    It happened at all guild race locations, not just one. That's why I assumed it was a general bug.

    No need to make a video. Steps were as follows:

    1. Went to guild race location. Stood next to the pole.
    2. Opened Guild Mission window. Launched the respective guild race. (Notification appeared on-screen that mission has been started.)
    3. Interacted with the pole to start the mission (note: no other guild name was showing, i.e. the race was not in progress yet).
    4. Received said error message.


    My GW2 content charts: (1) LWS 4, (2) PoF , (3) Personal story (pre-Claw Island/Orr) , (4) LWS 2 , (5) HoT, (6) Orr campaign , (7) LWS 3

  • Shikigami.4013Shikigami.4013 Member ✭✭✭

    I only suggested the video so that people/support could see that you in fact started the correct race. If you don't want to do that, that's fine. But I doubt that they will look into this because of one single evidenceless forum report without any other people reporting the same problem.

    Also what do you mean with "it happened at all guild race locations". You said it worked last week, so you seem to be refering to only the races which are active this week, and your guild cannot have all seven races available as guild mission this week. There would be no point in going to all the race locations because there is no way that you can activate all of them. It makes the details of your problem even harder to track.

    YouTube “L2villagejester”.
    People using belittling wording like whining/qqing" are not taken seriously by me
    Same for people posting only to tell others not to post (“deal with it”-posts)

  • One of our QA folks has added this to the bugs list, and we'll get this addressed as soon as possible.

    Gaile Gray
    Communications Manager: ArenaNet
    Fansite & Guild Relations; In-Game Events; Community Showcase Live

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭
    edited December 7, 2018

    @Gaile Gray.6029 said:
    One of our QA folks has added this to the bugs list, and we'll get this addressed as soon as possible.

    Thanks for the fast response! <3

    @Shikigami.4013 said:
    Also what do you mean with "it happened at all guild race locations". You said it worked last week, so you seem to be refering to only the races which are active this week, and your guild cannot have all seven races available as guild mission this week.

    Yes, you are right, of course. But since it was two races, I believe it is safe to assume that it would have been the same with any of the other existing race locations. ;)


    My GW2 content charts: (1) LWS 4, (2) PoF , (3) Personal story (pre-Claw Island/Orr) , (4) LWS 2 , (5) HoT, (6) Orr campaign , (7) LWS 3

  • Shikigami.4013Shikigami.4013 Member ✭✭✭
    edited December 7, 2018

    Ah thats good news that it is being looked at! Just out of curiosity, did you have anyone else in your guild with the top rank try to start the race itself after the mission was activated? I am really wondering now if this might be an issue with guild rank, as you said you have the second highest rank. We just did a "guild mission day" two days ago and grouped up to do races for 4 different small personal guilds and did not encounter the problem - but we all had the role of guild leader in our respective guilds, so if it is a problem with another guild rank than guildleader, this would explain why none of us encountered it.

    YouTube “L2villagejester”.
    People using belittling wording like whining/qqing" are not taken seriously by me
    Same for people posting only to tell others not to post (“deal with it”-posts)

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    @Shikigami.4013 said:
    Ah thats good news that it is being looked at! Just out of curiosity, did you have anyone else in your guild with the top rank try to start the race itself after the mission was activated? I am really wondering now if this might be an issue with guild rank, as you said you have the second highest rank. We just did a "guild mission day" two days ago and grouped up to do races for 4 different small personal guilds and did not encounter the problem - but we all had the role of guild leader in our respective guilds, so if it is a problem with another guild rank than guildleader, this would explain why none of us encountered it.

    Unfortunately, our guild leader as well as most officers have not logged in in ages, due to real life (becoming a parent etc.). I didn't think of switching to my one-woman bank guild to try and start the race as guild leader - will definitely do that next week and report back. :)


    My GW2 content charts: (1) LWS 4, (2) PoF , (3) Personal story (pre-Claw Island/Orr) , (4) LWS 2 , (5) HoT, (6) Orr campaign , (7) LWS 3

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.