AlienFX (Alienware lights) No longer work with the enable AlienFX option in settings. — Guild Wars 2 Forums

AlienFX (Alienware lights) No longer work with the enable AlienFX option in settings.

After some of the new updates to the game the enable AlienFX option in the settings no longer works. For those that don't know what the enable AlienFX option used to make the lights on an Alianware computer work in conjunction with what was happening in game. After one of the patches before the PoF update the enable AlienFX no longer does anything. I have tried troubleshooting both my computer (re-installing my Alienware control panel) and running a repair on the Guild Wars 2 game (it found nothing wrong but I uninstalled and reinstalled the game anyway).

So the long and short of it seems to be there is something that changed in the Guild Wars 2 programing that stopped it from working, and I'm hoping it can be fixed.

Comments

  • For an individualized response, you can contact the Tech CS Team via the 'Support' link above/below.

    Good luck.

  • Thanks for the response, but I already submitted a help ticket but got no useful help. All they did was ask me to do a repair on the client and see if that helped. After I did that (and it did not fix the issue) I responded back to the ticket that I tried that and it did not fix it. I was then told that there was nothing else that they could do to fix it.

    That's why I'm trying to get some help on the forums.

  • Did u ever fix the problem ? mine wont work either and i remember before HoT the Alienfx used to work , i have a m14x lappy dunno if maybe they dont support slightly older models anymore :/

  • I have the Alienware - 15.54" Laptop - Intel Core i7 - 16GB Memory - NVIDIA GeForce GTX 1060 - 1TB + 8GB Hybrid Hard Drive - Epic Silver, The Alien FX option does not work with mine either. It works with other games however. So I think it must be a problem with their patch somewhere.