Mounts make WvW Unplayable [LAG] — Guild Wars 2 Forums

Mounts make WvW Unplayable [LAG]

Booey Bubblehead.4890Booey Bubblehead.4890 Member ✭✭
edited March 9, 2019 in WvW

Tonight's reset was a horrible lagfest due to mounts. You have doubled the population of WvW by adding the mount. The servers already could not handle the number of players in WvW on reset--there was a lot of lag, but it was at least playable if you clicked skills. During tonight's reset it was virtually impossible to use skills--even clicking them. It is not a matter of getting a better computer or the "git gud" mentality. This is strictly a server capacity issue.

I feel that this all should have been taking into consideration before the attempt to monetize WvW through the mount addition and the impending gemstore skins. Dedicated WvW players have already left the game in hoards. Was there forethought on how this would affect truly dedicated WvW players?

I am left deeply saddened by how this change has had a negative effect on the game mode. Is this what you want WvW to be?

Comments

  • Reset can always be dubious on the best of times; however since mounts were introduced it was more like some terrible slide show where you didn't use skills. You ran around on your counts screaming.

  • Upgrade your servers. Add a stick of ram, or something. Its atrocious.

  • Farout.8207Farout.8207 Member ✭✭✭

    It was pretty terrible tonight. Anet better do something pretty quick or I predict a mass exodus from WvW. I suppose six years was a pretty good run either way.

    ~Cleetus

  • totally unacceptable tonight. was very interested to try out both the mounts and recent balance changes in proper fights but we couldn't flesh anything out with the lag. reset night is looked forward to for many guilds/players, since it's really the peak of population and everyone is out to fight. to have it be so awful is really disheartening and I hope it's both acknowledged and addressed, or as it's been said, it will affect the lifetime of the game very fast.

    @jakt.9381 said:
    Next week will be a different story. After the craze dies down 99% of anyone who didnt WvW before still wont. And a lot of people who did WvW before wont either. So there should be considerably less people going forward.

    maps are always queue'd on reset, extra players is irrelevant. the lag has been there for months, but never this bad. EBG usually has it the worst but even on the alpine BL it was worse than SMC lag has ever been. it's fair to assume that the doubling of characters on the maps in the form of mounts is related, if not the cause.

  • Teon.5168Teon.5168 Member ✭✭

    @jakt.9381 said:
    Next week will be a different story. After the craze dies down 99% of anyone who didnt WvW before still wont. And a lot of people who did WvW before wont either. So there should be considerably less people going forward.

    Agreed.

  • StrawHat.2639StrawHat.2639 Member ✭✭✭

    @holydevil.5297 said:
    totally unacceptable tonight. was very interested to try out both the mounts and recent balance changes in proper fights but we couldn't flesh anything out with the lag. reset night is looked forward to for many guilds/players, since it's really the peak of population and everyone is out to fight. to have it be so awful is really disheartening and I hope it's both acknowledged and addressed, or as it's been said, it will affect the lifetime of the game very fast.

    @jakt.9381 said:
    Next week will be a different story. After the craze dies down 99% of anyone who didnt WvW before still wont. And a lot of people who did WvW before wont either. So there should be considerably less people going forward.

    maps are always queue'd on reset, extra players is irrelevant. the lag has been there for months, but never this bad. EBG usually has it the worst but even on the alpine BL it was worse than SMC lag has ever been. it's fair to assume that the doubling of characters on the maps in the form of mounts is related, if not the cause.

    Wait until everyone has the mount...even this week we had some bad spikes at times.

    Sanji
    Lost last glimmer of enthusiasm for WvW

    Anet dragon has finally defeated the
    **WvW WarBorn **
    He's over 7000!
    Havok lover with a sprinkle of Zerging

  • @Teon.5168 said:

    @jakt.9381 said:
    Next week will be a different story. After the craze dies down 99% of anyone who didnt WvW before still wont. And a lot of people who did WvW before wont either. So there should be considerably less people going forward.

    Agreed.

    well its pretty much the end of next week and if anything the lag is worse now - getting 30 seconds of flashing skills where (on my screen) Im running around in the enemy zerg and then all of a sudden I fast forward at 3-4 times normal speed and Im nowhere near my zerg of the enemy

    was hoping it was something as simple as that win 10 issue but I dont have the offending update

    spoke with an anet team member in wvw and all he could say was they were aware of the issue and working on it

  • LetoII.3782LetoII.3782 Member ✭✭✭✭

    @van smite.9308 said:

    spoke with an anet team member in wvw and all he could say was they were aware of the issue and working on it

    Ah, good 'ol response #10247

    [HUNT] the predatory instinct

  • Kicast.1459Kicast.1459 Member ✭✭✭

    @LetoII.3782 said:

    spoke with an anet team member in wvw and all he could say was they were aware of the issue and working on it

    Ah, good 'ol response #10247

    Stay tuned!!😂

  • Irbis.4932Irbis.4932 Member ✭✭

    @Kicast.1459 said:

    @LetoII.3782 said:

    spoke with an anet team member in wvw and all he could say was they were aware of the issue and working on it

    Ah, good 'ol response #10247

    Stay tuned!!😂

    Fix coming soon(tm) =)

  • neven.3785neven.3785 Member ✭✭

    Can any dev respond whether they have tried playing on reset night since they put in the warclaw patch? There are many groups who run in NA prime who have been using the new Gyro skills to give their full mounted squad long durations of stealth (especially in t1). On Reset night, you will find the largest concentration of these groups. I have seen a response that the lag is a clientside issue, but i will go further and say that its a clientside bug, not something easily blamed on a PCs specs or connection speed. There has always been some server lag when its an smc battle with 3 full queues, I am not talking about this instance. I am talking about when a stealth 20 man engages a 40 man zerg, even in the far corners of a BL map, which i hasn't been a lag issue in years.

    Since the patch, i have played on 3 machines, from two different highspeed (150mbit) low latency connections.

    i7-6700k, GTX 1060, 16gb ram, no overlays - Will feel a stutter with game input being unable to be processed when the enemy pops out of stealth into our group. No chance to react and so damage spike + mount engages means instant death. Players look like they are on mounts despite using character skills. The enemy group rubber bands around (ie desynced from server)

    i7-6700k, RX 580, 16gb ram, DX12 ADDON, no overlays - No stutter to player input, am able to hit skills, can survive first damage burst but 3/4 of group dead on first engage. Enemy moves through group as if they are still mounted, despite using player skills. The enemy group rubber bands around (ie desynced from server).

    Nitro5 Laptop i7-7700HQ, 1050ti, 16gb ram, DX12 ADDON, no overlays - No stutter to player input, am able to hit skills, can survive first damage burst but 3/4 of group dead on first engage. Enemy moves through group as if they are still mounted, despite using player skills. The enemy group rubber bands around (ie desynced from server)

    If the roles are reversed and am in the group being stealthed, you dont feel the lag when facing normal pug groups, you are not rubberbanding on your own side, it seems related to stealth + mount. Sometimes your player will get stuck mounted after engaging, you will have all player skills, 3 dodges, and no weapon swap (can attunement swap, use kits and any other class mechanic), you do not get the mount speed bonus. With a constant source of swiftness, this could be considered exploitable for for any class or build that doesn't need to use two weapon sets.

    If you happen to have two 20-man groups taking full advantage of the stealthed mounts engaging, i have felt input lag on all machines, even with the third party dx12 addon that offloads a lot of the games cpuload to the gpu. As a group, we have had to not use mounts to engage because many of our members run on potatoes and would have no chance in a wvw engagement.

    Anyways this is my experience since warclaws. I am not against them really in wvw, i just feel that the stealth element is extremely buggy right now and it can be almost borderline exploitable for any organized skill group. Part of WvW was Pug groups vs organized, before you had a chance to retreat, now you dont, just instant death. Normally im all for organized groups farming pugs, but we need numbers in wvw, and this sort of gameplay definitely drives players away, whether they are wvw vets or someone brand new to the game mode.

  • Bigpapasmurf.5623Bigpapasmurf.5623 Member ✭✭✭✭
    edited March 18, 2019

    Must be on a diff WvW server as I have a low/mid range rig and I rarely lagged with the ZvZvZ happened and there were a ton of mounts. I was also streaming with little to no lag

    Red = Dead...or someone runs away. Either way it's gone.
    twitch.tv/TRMC
    Lover of Jumping puzzles, Squirrels, WvW, and Taimi
    Co-Leader of SOmething inAPpropriate {SOAP}

  • Joey.2769Joey.2769 Member ✭✭

    Many people don't realize they are lagging. Casuals just click every skill and don't pay attention to the fact they aren't casting.

  • alain.1659alain.1659 Member ✭✭✭

    Again lagged insane two days ago. Before this mount thingy 3 way sm fights were playable. Now I cannot even move properly when I encounter 10-15 mounts. I wonder why anet is so silent about this.

  • Bigpapasmurf.5623Bigpapasmurf.5623 Member ✭✭✭✭

    @alain.1659 said:
    Again lagged insane two days ago. Before this mount thingy 3 way sm fights were playable. Now I cannot even move properly when I encounter 10-15 mounts. I wonder why anet is so silent about this.

    See for me, its the complete opposite. I upgraded my PC parts from a low tier rig to a low/mid and I have no issues with lag despite the # of mounts (even while streaming). My game graphics are jacked up (aside from shadows...or shaders, I cant remember...even from day 1 ive has that set to mid)

    Red = Dead...or someone runs away. Either way it's gone.
    twitch.tv/TRMC
    Lover of Jumping puzzles, Squirrels, WvW, and Taimi
    Co-Leader of SOmething inAPpropriate {SOAP}

  • Caedmon.6798Caedmon.6798 Member ✭✭✭
    edited March 20, 2019

    @Bigpapasmurf.5623 said:

    @alain.1659 said:
    Again lagged insane two days ago. Before this mount thingy 3 way sm fights were playable. Now I cannot even move properly when I encounter 10-15 mounts. I wonder why anet is so silent about this.

    See for me, its the complete opposite. I upgraded my PC parts from a low tier rig to a low/mid and I have no issues with lag despite the # of mounts (even while streaming). My game graphics are jacked up (aside from shadows...or shaders, I cant remember...even from day 1 ive has that set to mid)

    Same here,i always thought the engine was just bad.But a while back my old mobo died,was still old gen.So i recently upgraded my mobo and bought a Ryzen 2600x while still having my older 970gtx and im actually seeing 50 - 60fps in blob fights with no stutters at all,my jaw dropped and over 120fps while just roaming around. So yeah if you lag,check if your cpu is up to the task. When it comes to ping,ive had no lag yet at all but tbh i havent been in EB yet.

  • Bigpapasmurf.5623Bigpapasmurf.5623 Member ✭✭✭✭

    @Caedmon.6798 said:

    @Bigpapasmurf.5623 said:

    @alain.1659 said:
    Again lagged insane two days ago. Before this mount thingy 3 way sm fights were playable. Now I cannot even move properly when I encounter 10-15 mounts. I wonder why anet is so silent about this.

    See for me, its the complete opposite. I upgraded my PC parts from a low tier rig to a low/mid and I have no issues with lag despite the # of mounts (even while streaming). My game graphics are jacked up (aside from shadows...or shaders, I cant remember...even from day 1 ive has that set to mid)

    Same here,i always thought the engine was just bad.But a while back my old mobo died,was still old gen.So i recently upgraded my mobo and bought a Ryzen 2600x while still having my older 970gtx and im actually seeing 50 - 60fps in blob fights with no stutters at all,my jaw dropped and over 120fps while just roaming around. So yeah if you lag,check if your cpu is up to the task. When it comes to ping,ive had no lag yet at all but tbh i havent been in EB yet.

    Went from a Phenom 2 to a Ryzen 3 2200g, updated my mobo to a ab350-gaming 3, swapped my 1GB GIGABYTE GPU to a RX560, upped my ram to 16gb and upgraded my PSU. WAYYYYYYY better performance, although I can stream with more than 30fps at 1080 or 720 (was told to look into that as I should).

    Where I used to lag in game (hard) was barely a stutter now (only my discord music will stutter) and my stream was the same way (very very little stuttering). Gonna add my cam tonight to test that as well (been running into issues since I built it so am setting everything up 1 part at a time lol)

    Red = Dead...or someone runs away. Either way it's gone.
    twitch.tv/TRMC
    Lover of Jumping puzzles, Squirrels, WvW, and Taimi
    Co-Leader of SOmething inAPpropriate {SOAP}

  • Caedmon.6798Caedmon.6798 Member ✭✭✭
    edited March 20, 2019

    @Bigpapasmurf.5623 said:

    @Caedmon.6798 said:

    @Bigpapasmurf.5623 said:

    @alain.1659 said:
    Again lagged insane two days ago. Before this mount thingy 3 way sm fights were playable. Now I cannot even move properly when I encounter 10-15 mounts. I wonder why anet is so silent about this.

    See for me, its the complete opposite. I upgraded my PC parts from a low tier rig to a low/mid and I have no issues with lag despite the # of mounts (even while streaming). My game graphics are jacked up (aside from shadows...or shaders, I cant remember...even from day 1 ive has that set to mid)

    Same here,i always thought the engine was just bad.But a while back my old mobo died,was still old gen.So i recently upgraded my mobo and bought a Ryzen 2600x while still having my older 970gtx and im actually seeing 50 - 60fps in blob fights with no stutters at all,my jaw dropped and over 120fps while just roaming around. So yeah if you lag,check if your cpu is up to the task. When it comes to ping,ive had no lag yet at all but tbh i havent been in EB yet.

    Went from a Phenom 2 to a Ryzen 3 2200g, updated my mobo to a ab350-gaming 3, swapped my 1GB GIGABYTE GPU to a RX560, upped my ram to 16gb and upgraded my PSU. WAYYYYYYY better performance, although I can stream with more than 30fps at 1080 or 720 (was told to look into that as I should).

    Where I used to lag in game (hard) was barely a stutter now (only my discord music will stutter) and my stream was the same way (very very little stuttering). Gonna add my cam tonight to test that as well (been running into issues since I built it so am setting everything up 1 part at a time lol)

    Im not streaming but the performance increase is also massive for me. Its silky smooth where usually i was like F*** this crappy engine and i could feel a blob coming from miles away because my fps took a dump ( Like 20 fps ) ,always called it my Blob Radar. Even in small scale fights i had around 30 - 40 fps stuttering with cam turning etc. But now its just blisssssss !

  • Bigpapasmurf.5623Bigpapasmurf.5623 Member ✭✭✭✭

    @Caedmon.6798 said:

    @Bigpapasmurf.5623 said:

    @Caedmon.6798 said:

    @Bigpapasmurf.5623 said:

    @alain.1659 said:
    Again lagged insane two days ago. Before this mount thingy 3 way sm fights were playable. Now I cannot even move properly when I encounter 10-15 mounts. I wonder why anet is so silent about this.

    See for me, its the complete opposite. I upgraded my PC parts from a low tier rig to a low/mid and I have no issues with lag despite the # of mounts (even while streaming). My game graphics are jacked up (aside from shadows...or shaders, I cant remember...even from day 1 ive has that set to mid)

    Same here,i always thought the engine was just bad.But a while back my old mobo died,was still old gen.So i recently upgraded my mobo and bought a Ryzen 2600x while still having my older 970gtx and im actually seeing 50 - 60fps in blob fights with no stutters at all,my jaw dropped and over 120fps while just roaming around. So yeah if you lag,check if your cpu is up to the task. When it comes to ping,ive had no lag yet at all but tbh i havent been in EB yet.

    Went from a Phenom 2 to a Ryzen 3 2200g, updated my mobo to a ab350-gaming 3, swapped my 1GB GIGABYTE GPU to a RX560, upped my ram to 16gb and upgraded my PSU. WAYYYYYYY better performance, although I can stream with more than 30fps at 1080 or 720 (was told to look into that as I should).

    Where I used to lag in game (hard) was barely a stutter now (only my discord music will stutter) and my stream was the same way (very very little stuttering). Gonna add my cam tonight to test that as well (been running into issues since I built it so am setting everything up 1 part at a time lol)

    Im not streaming but the performance increase is also massive for me. Its silky smooth where usually i was like F*** this crappy engine and i could feel a blob coming from miles away because my fps took a dump ( Like 20 fps ) ,always called it my Blob Radar. Even in small scale fights i had around 30 - 40 fps stuttering with cam turning etc. But now its just blisssssss !

    Same...could always tell when a large group is near. Now...my discord music tells me lol

    Red = Dead...or someone runs away. Either way it's gone.
    twitch.tv/TRMC
    Lover of Jumping puzzles, Squirrels, WvW, and Taimi
    Co-Leader of SOmething inAPpropriate {SOAP}

  • schloumou.3982schloumou.3982 Member ✭✭✭

    Guys please. If you press a skill and it doesn't go off, but you can still run around perfectly, it has nothing to do with your hardware. Don't confuse fps drops, stuttering, frame times and stuff with server lag.

  • Caedmon.6798Caedmon.6798 Member ✭✭✭

    @schloumou.3982 said:
    Guys please. If you press a skill and it doesn't go off, but you can still run around perfectly, it has nothing to do with your hardware. Don't confuse fps drops, stuttering, frame times and stuff with server lag.

    And if you would have read i also said "When it comes to ping,ive had no lag yet at all but tbh i havent been in EB yet."

    And when it comes to ping lag in EB,thats something thats always been around and wont be going anywhere.

  • schloumou.3982schloumou.3982 Member ✭✭✭
    edited March 20, 2019

    ...

    @Caedmon.6798 said:
    So yeah if you lag,check if your cpu is up to the task.

  • alain.1659alain.1659 Member ✭✭✭

    Thanks for your advice guys but I had no issues before the mount update and although I ve never seen 120 fps, my lowest was 20 in a 3 way sm fight. I usually had 50-60 depending on the numbers. Now whenever a mounted group comes I do not lose fps. I freeze or my skills do not work. Last week some of us got dc'ed on reset night.

  • Joey.2769Joey.2769 Member ✭✭

    All those players talking abour FPS and stuttering I would hate to have in my squad. They are the ones that just spam their skills and have no clue what any skill does. So when the skill doesn't go off they don't even realize it.

  • Caedmon.6798Caedmon.6798 Member ✭✭✭
    edited March 21, 2019

    @schloumou.3982 said:

    ...

    @Caedmon.6798 said:
    So yeah if you lag,check if your cpu is up to the task.

    Yes i mentioned FPS lag and Ping lag,great observation.

  • I have 60avg FPS and 20avg ping in zerg fights but the skilllag and lag in general is unbearable. Even if I play 1vs1 or small roam gruop 5ppl theres higher FPS but still lagging! 50ppl in squad and randoms all on mouts running to fight another zerg still fun but then when unmount cant do nothing, I push skill and just ... dead! Is this fixeble ?

  • CrimsonNeonite.1048CrimsonNeonite.1048 Member ✭✭✭
    edited March 21, 2019

    You won't get 60 fps in zergs, even with a 9900k. Although that DX12 mod might help, I can't get arcdps and it to work for some reason.
    Anyway this is about skill lag and it's awful right now.

  • Dingo.6290Dingo.6290 Member
    edited March 22, 2019

    I have haMSTERS TO RUN MY dx14> @CrimsonNeonite.1048 said:

    You won't get 60 fps in zergs, even with a 9900k. Although that DX12 mod might help, I can't get arcdps and it to work for some reason.
    Anyway this is about skill lag and it's awful right now.

    I have hamsters running 120FPS avg on a “KiloCore” thts 14dx

    P.S. Pls fix skilllag

  • hophopcool.7618hophopcool.7618 Member ✭✭

    even more skill lag yet again tonight Anet doest seem fussed all they care about is the kitty cat getting a nerf and not the actual players not able to deal with the server lag

  • SoulSlavocracy.4902SoulSlavocracy.4902 Member ✭✭✭
    edited 1:37AM

    The skill lag is bad enough, but combined with the increased model count ... I'm basically forced to play on lowest-lowest for character model and model quality. Low/low gave me 30-80 fps before, now it's more like 20-40 .. so I have to go even lower ;__;

    Solemn [wHo][DoM] | YouTube Weaver/other montages, tutorials, memes |
    Anvil Rock (main) | Eredon Terrace (alt)

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.