Sound turns off my computer — Guild Wars 2 Forums

Sound turns off my computer

All sounds including game and radio or Itune if using just all goes off. I log off game and it all returns instantly. It just happened now for a 3rd time in like a week or so. Maybe since last update. Someone else in my guild experience the same thing. Anyone else? Solution?

Comments

  • Duckota.4769Duckota.4769 Member ✭✭✭
    edited March 12, 2019

    What operating system are you using? I'm guessing you've searched around to see if anyone else on said OS is experiencing anything similar?

  • Image.8630Image.8630 Member ✭✭

    Windows 10. Problem is very recent. After 3 times its more then a hickup :) Did some searches and asking here too. I Think its the game since it stops as soon as I log off the game.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭
    edited March 12, 2019

    I've not seen anyone else post about this issue. Have you tried updating/re-installing your audio drivers? Tried a different audio set-up? Made sure that your OS audio settings and GW2 audio settings match your physical audio set-up?

    You can contact the Tech CS Team via the 'Support' link above/below and 'Submit a Ticket' for assistance.

    Good luck.

  • Image.8630Image.8630 Member ✭✭

    Tks. Yeah, starting to wonder since no post about same problem, only my guildy. Did reinstall my sound and will keep checking.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.