PVP Queue Button: Ranked and Unranked Not Working — Guild Wars 2 Forums

PVP Queue Button: Ranked and Unranked Not Working

eko.7815eko.7815 Member ✭✭
edited October 31, 2017 in PVP

Hello All

Last night i was playing some ranked matches just fine with my DeadEYE theif i won about 8 matches and lost 2. Then all of a sudden i am unable to enter in to Queue for RANKED matches and UN-RANKED matches . When i click the buttons to go in matchmaking queue nothing happens. I tried to join with someone in a party and tell them to start the queue the samething happens to them but when they leave they party they are able to do a solo queue. I cant even do any solo queue. Funny thing is this i was in the fractal of the mist with some random players and was able to start a pvp queue but i cant start any solo queue? I have no idea what can be the cause of this. I haven't abandon any game so its not dishonor and please my level is 37 thats why im able to play ranked matches. Can arena net look in to this ?? it seems like this issue is my account and i really cant do anything but ask on here, or has any one encountered this issue before? any help would greatly be appreciated
thanks

Tagged:
<13

Comments

  • @eko.7815 said:
    Hello All

    Last night i was playing some ranked matches just fine with my DeadEYE theif i won about 8 matches and lost 2. Then all of a sudden i am unable to enter in to Queue for RANKED matches and UN-RANKED matches . When i click the buttons to go in matchmaking queue nothing happens. I tried to join with someone in a party and tell them to start the queue the samething happens to them but when they leave they party they are able to do a solo queue. I cant even do any solo queue. Funny thing is this i was in the fractal of the mist with some random players and was able to start a pvp queue but i cant start any solo queue? I have no idea what can be the cause of this. I haven't abandon any game so its not dishonor and please my level is 37 thats why im able to play ranked matches. Can arena net look in to this ?? it seems like this issue is my account and i really cant do anything but ask on here, or has any one encountered this issue before? any help would greatly be appreciated
    thanks

    Same for me and will continue to post until solution

  • We're experiencing some intermittent game-wide server issues that are currently impacting PvP. They are being worked on, but I don't have any more info for you yet. I'll try to put up an update when I have more.

    Ben Phongluangtham
    Game Designer
    Reddit: ANET_BenP
    Twitch: AnetBenP

  • I can't even join as a duo at this point, so i'm locked out. When I tried with a guildie (who could join solo queue), his attempt to join a queue didn't reach me. We tried multiple variations of who invited whom to party and who tried to sign up for queue. None worked.

  • @Ledavi.1803 said:
    I can't even join as a duo at this point, so i'm locked out. When I tried with a guildie (who could join solo queue), his attempt to join a queue didn't reach me. We tried multiple variations of who invited whom to party and who tried to sign up for queue. None worked.

    Are you guys in different regions? EU vs NA.

    In talking to the server folks, it sounds like most of the problems may be resolved. Though, we may still be having some intermittent issues.

    Ben Phongluangtham
    Game Designer
    Reddit: ANET_BenP
    Twitch: AnetBenP

  • This is still not working for me.

    I am on an original EU account that transferred to NA, trying to queue with an NA friend.

    For some reason, if I set my in-game clock to "server time," it gives me EU time still.

    Maybe that is part of the problem?

  • I have the same issue; however, I can enter match queue with another player and it works for me. I have tried everything, including re-installing the whole game and it still doesn't work to solo queue in a PvP match. This is all game modes, ranked and unranked. Has anyone found a solution? Thank you in advance.

  • Kheldorn.5123Kheldorn.5123 Member ✭✭✭✭

    @Ben Phongluangtham.1065 said:

    @Ledavi.1803 said:
    I can't even join as a duo at this point, so i'm locked out. When I tried with a guildie (who could join solo queue), his attempt to join a queue didn't reach me. We tried multiple variations of who invited whom to party and who tried to sign up for queue. None worked.

    Are you guys in different regions? EU vs NA.

    In talking to the server folks, it sounds like most of the problems may be resolved. Though, we may still be having some intermittent issues.

    I've been unable to queue for PvP for 2 days now. EU region. Tried again 5 minutes ago, still no success.

  • Kheldorn.5123Kheldorn.5123 Member ✭✭✭✭

    Can we expect any update on this? I still can't play pvp.

  • Same here, this is ridiculous

  • @Kheldorn.5123 said:
    Can we expect any update on this? I still can't play pvp.

    I have someone looking at your account now to see if we can find out what's going on.

    Ben Phongluangtham
    Game Designer
    Reddit: ANET_BenP
    Twitch: AnetBenP

  • eko.7815eko.7815 Member ✭✭

    can you take a look into my account as well? help appreciated

  • To everyone still having problems: What behavior are you seeing when trying to queue?
    Is there a particular error message that pops up?
    Does the banner update to show that you're in Ranked, but has no indication of queue time?
    Is the button just completely unresponsive?

    Any additional info you can provide will help us debug the issue. Thanks

    Cal Cohen
    QA Embed for PvP and WvW
    cmc in game

  • Kheldorn.5123Kheldorn.5123 Member ✭✭✭✭

    I click the button and nothing happens, both for ranked and unranked. It's not greyed out, it's active, ready to queue. Tried both in open world and in HotM.

  • This exact issue applies to me as well, exactly how Kheldorn.5123 describes it. Doesn't matter when or what character I try to queue on. Hitting the Play button makes nothing happen...

  • Just started happening to me. When I click to queue up the button just doesn't do anything.

  • @Kheldorn.5123 said:
    I click the button and nothing happens, both for ranked and unranked. It's not greyed out, it's active, ready to queue. Tried both in open world and in HotM.

    We've narrowed down the problem with your account and are actively working on a resolution. Several other accounts are also being affected. We're working on a fix, but unfortunately it's not an easy one, so I can't give you a good time frame yet.

    Ben Phongluangtham
    Game Designer
    Reddit: ANET_BenP
    Twitch: AnetBenP

  • I tried again a few minutes ago and still not working.

  • Kheldorn.5123Kheldorn.5123 Member ✭✭✭✭

    @Ben Phongluangtham.1065 said:

    @Kheldorn.5123 said:
    I click the button and nothing happens, both for ranked and unranked. It's not greyed out, it's active, ready to queue. Tried both in open world and in HotM.

    We've narrowed down the problem with your account and are actively working on a resolution. Several other accounts are also being affected. We're working on a fix, but unfortunately it's not an easy one, so I can't give you a good time frame yet.

    Thanks for looking into this! I'm happy you found the problem so I will wait for the fix patiently.

  • @Ben Phongluangtham.1065 said:

    @Ledavi.1803 said:
    I can't even join as a duo at this point, so i'm locked out. When I tried with a guildie (who could join solo queue), his attempt to join a queue didn't reach me. We tried multiple variations of who invited whom to party and who tried to sign up for queue. None worked.

    Are you guys in different regions? EU vs NA.

    In talking to the server folks, it sounds like most of the problems may be resolved. Though, we may still be having some intermittent issues.

    Permanent issue for me now going on 48 hours. NA server

  • Ledavi.1803Ledavi.1803 Member ✭✭
    edited October 5, 2017

    @Cal Cohen.3527 said:
    To everyone still having problems: What behavior are you seeing when trying to queue?
    Is there a particular error message that pops up?
    Does the banner update to show that you're in Ranked, but has no indication of queue time?
    Is the button just completely unresponsive?

    Any additional info you can provide will help us debug the issue. Thanks

    As described by others - my Ranked and Unranked buttons look active and ready to queue. Clicking makes the normal subtle sound but nothing happens, and have tested again in various maps including HotM. No banner update. Oh, and using 64-bit Mac OS interface, although same response on normal Mac client.

  • It feels like maybe our accounts are flagged in the database somewhere. Like we have a permanent leaver penalty

  • @Ledavi.1803 said:

    @Ben Phongluangtham.1065 said:

    @Ledavi.1803 said:
    I can't even join as a duo at this point, so i'm locked out. When I tried with a guildie (who could join solo queue), his attempt to join a queue didn't reach me. We tried multiple variations of who invited whom to party and who tried to sign up for queue. None worked.

    Are you guys in different regions? EU vs NA.

    In talking to the server folks, it sounds like most of the problems may be resolved. Though, we may still be having some intermittent issues.

    Permanent issue for me now going on 48 hours. NA server

    @terrorshard.3854 said:
    It feels like maybe our accounts are flagged in the database somewhere. Like we have a permanent leaver penalty

    It's actually nothing to do with dishonor penalties. The server issues we had 2 days ago caused some data issues that are affecting specific accounts. A fix is actively being worked on right now, but I don't have an eta yet. I'll update again when I do.

    Ben Phongluangtham
    Game Designer
    Reddit: ANET_BenP
    Twitch: AnetBenP

  • Brownstar.6148Brownstar.6148 Member
    edited October 5, 2017

    I have the same issue, non responsive buttons for all queues with no error messages or anything. I submitted a ticket yesterday with no response yet. 3 days now unable to queue.> @Ben Phongluangtham.1065 said:

    @Ledavi.1803 said:

    @Ben Phongluangtham.1065 said:

    @Ledavi.1803 said:
    I can't even join as a duo at this point, so i'm locked out. When I tried with a guildie (who could join solo queue), his attempt to join a queue didn't reach me. We tried multiple variations of who invited whom to party and who tried to sign up for queue. None worked.

    Are you guys in different regions? EU vs NA.

    In talking to the server folks, it sounds like most of the problems may be resolved. Though, we may still be having some intermittent issues.

    Permanent issue for me now going on 48 hours. NA server

    @terrorshard.3854 said:
    It feels like maybe our accounts are flagged in the database somewhere. Like we have a permanent leaver penalty

    It's actually nothing to do with dishonor penalties. The server issues we had 2 days ago caused some data issues that are affecting specific accounts. A fix is actively being worked on right now, but I don't have an eta yet. I'll update again when I do.

  • @Ben Phongluangtham.1065 said:

    @Ledavi.1803 said:

    @Ben Phongluangtham.1065 said:

    @Ledavi.1803 said:
    I can't even join as a duo at this point, so i'm locked out. When I tried with a guildie (who could join solo queue), his attempt to join a queue didn't reach me. We tried multiple variations of who invited whom to party and who tried to sign up for queue. None worked.

    Are you guys in different regions? EU vs NA.

    In talking to the server folks, it sounds like most of the problems may be resolved. Though, we may still be having some intermittent issues.

    Permanent issue for me now going on 48 hours. NA server

    @terrorshard.3854 said:
    It feels like maybe our accounts are flagged in the database somewhere. Like we have a permanent leaver penalty

    It's actually nothing to do with dishonor penalties. The server issues we had 2 days ago caused some data issues that are affecting specific accounts. A fix is actively being worked on right now, but I don't have an eta yet. I'll update again when I do.

    Thanks, look forward to getting unlocked.

  • It's actually nothing to do with dishonor penalties. The server issues we had 2 days ago caused some data issues that are affecting specific accounts. A fix is actively being worked on right now, but I don't have an eta yet. I'll update again when I do.

    Thank you Ben!

  • We've made a change that should hopefully resolve the issues people are having. If anyone is still having trouble queuing let us know and we will continue to investigate.

    Cal Cohen
    QA Embed for PvP and WvW
    cmc in game

  • Thank You! Its all working for me now ...I appreciate the hard work you all have done .

  • thanks - didn't have time tonight to actually enter a match, but it allowed me to queue so it appears to be working for me as well

    appreciated

  • I'm working too. Can we expect this to possibly trigger again or do you think that part of it is taken care of?

  • @Cal Cohen.3527 said:
    We've made a change that should hopefully resolve the issues people are having. If anyone is still having trouble queuing let us know and we will continue to investigate.

    My account is still not working -- I still cannot duo queue without "PvP Abandoned" showing up.

  • eko.7815eko.7815 Member ✭✭

    yea mines started working so far.. thanks for the fix

  • Kheldorn.5123Kheldorn.5123 Member ✭✭✭✭

    It's working now. Thank you guys!

  • Aenaos.8160Aenaos.8160 Member ✭✭✭
    edited October 6, 2017

    It's happening to me just now.
    I press the join button,nothing happens,then I get a connection error message,and then I get the queue pop out of nowhere.

  • @Cal Cohen.3527 said:
    We've made a change that should hopefully resolve the issues people are having. If anyone is still having trouble queuing let us know and we will continue to investigate.

    i'm still having issues to join the pvp queue, buttons still doesn't work for me :/

  • Looks like im having the same issue, any idea how to fix it?

  • I have the same problem, cant enter arena

  • Syde.8213Syde.8213 Member ✭✭

    Same problem here. click on ranked unranked nothing happen-

  • Same here as well. No error codes or anything. Pressing the buttons but nothing is happening.

  • Same problem here. Help please!

  • Syde.8213Syde.8213 Member ✭✭
    edited October 28, 2017

    SAME PROBLEM- AGAIN and no one aswer to ticket

<13
©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.