I am getting frequent crashing — Guild Wars 2 Forums

I am getting frequent crashing

Anatolian Turk.4057Anatolian Turk.4057 Member ✭✭
edited July 16, 2019 in Account & Technical Support

Is anyone experiencing the same problem? it lags initially and soon after, the game client crashes and gives me the code 7:11:3:191:101.

Comments

  • Lyllea.6951Lyllea.6951 Member
    edited July 28, 2019

    I am having the same issue. I have not found a solution yet. Seems to happen at the end of the instance when I come out of the cut scene "lost connection". Have to redo the instance and try to make it through.

  • Nexxus.5347Nexxus.5347 Member ✭✭
    edited July 28, 2019

    Started getting random DC on Friday 7/26 and today Sunday 7/28 it seems to be happening continually.

  • Aaralyna.3104Aaralyna.3104 Member ✭✭✭

    Did you guys happen to have done a windows update (KB4505903)? Saw in another forum post this was the trigger for crashes.

  • Teon.5168Teon.5168 Member ✭✭✭
    edited July 31, 2019

    Getting random crashes since the festival patch today. Is happening on my old desktop. All drivers/Win up to date. Old AMD phenom 4 970 with a GeForce 970 GTX vid card. Used to run the game fine....sure, had to turn down the graphics, but it ran at around 40 fps in unpopulated areas. Would get down into the mid 20s in LA. I have only been running this, as I just hadn't hooked up my way higher end Alienware laptop to the bigger monitor.

    Anyways, since the patch....game is unplayable. Multiple crashes, and 4fps in Hoelbrak( I have NEVER gotten that frame rate on this old machine in Hoelbrak).

    Tried many restarts with no change.

    So, hooked up the newer laptop, got the update, no problems. Smooth as silk.

    Any ideas what they might have changed for my old machine to finally go "no way"?? Kinda scratching my head about it. Not a big deal, as I normally run it on my laptop....but this old desktop ran the game ok up until this patch. Just curious as to the possible cause. :)

  • Calistin.6210Calistin.6210 Member ✭✭
    edited August 1, 2019

    Been playing fine for about a month now with my son and wife and no issues in open world, we tried our first dungeon, story mode just the 3 of us last night and BAMM my son dc with this same error code 3 times during the dungeon.... think maybe it's related to the festival or dungeon (AC) but tonight playing alone, the other two PC are off for the night, in open world and bam got booted back to character select screen with the same error.

    On windows 7 and have done no updates so it not a windows 10 thing..this is looking like a arenanet/gw2 thing to me. Want to buy both expansion for all three of us but this is seriously making me rethink the idea tbh.....

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.