Bug: Chopping Tukawa tree with Glyph of Alchemy results in Ruined Plant Fiber — Guild Wars 2 Forums

Bug: Chopping Tukawa tree with Glyph of Alchemy results in Ruined Plant Fiber

When chopping a Tukawa tree, I'm getting Ruined Plant Fiber. This is wrong:
1) I'm using an orichalcum axe upgraded with a Glyph of Alchemy, so it should drop wood correctly.
2) Ruined Plant Fiber should only drop if I'm harvesting something with an incorrect harvesting tool.
3) I have an orichalcum sickle, so even that should never happen.

I've tested the issue on 7 logging nodes, it's not a one-time thing. It persists through logging out to character select. It persists through closing the client. It persists through changing maps. Changing harvesting tools has no effect. I've tried unequipping my sickle, it does nothing. It happens to all Tukawa saplings (tested on Iron Marshes and Blazeridge Steppes). It only happens while the Glpyh of Alchemy upgrade is applied.

Video of bug:

Location: Blazeridge Steppes
Race: Asura
Level: 80
In a group: No
Class: Engineer
Time: 11:50PM, EST


  • I'm affected by this. I noticed it after the patch on the 17th.

    It happens with Fir Saplings in the Shiverpeaks as well. Dredgehaunt Cliffs, specifically.

  • Blude.6812Blude.6812 Member ✭✭✭✭

    Wow, something else for the backburner.

  • I can confirm Vethaera's issue, I tried it on Fir Saplings in Dredgehaunt Cliffs.

  • Same issue, was getting ruined plant fibers from trees in Dredgehaunt. Logging result goes back to normal when Glyph of Alchemy is unequipped from my unlimited logging tool. I paid good gems for this!?

  • This issue is now resolved.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.