EU Server - unable to access login server — Guild Wars 2 Forums

EU Server - unable to access login server

Hi,
I'm playing on EU server and for at least 30 Mn now, I can't play the game.
I was in the crown pavillion on timer for boss blitz start and race end.
When I had this huge lag spike (no possiblility to activate skills, people running strait ahead) and it lasted for more than a minute.
I logged out and in again : same problem.
I shut down the client log in on start up took a long time +- 10 sec. then Same problem + can't reach log in server error.
Shut GW2 down, played an other online game (no problem there).
Started GW2 again (30 min later) Same problem.
Tryed another char on another map, same problem....

Comments

  • Same here, EU server, Jade sea

  • Hello there, same problem. I can't even access my account now. It's been almost 2 hours.

    I keep on having the same error messages, such as "The game client is unable to gain access to the log-in server at this time. This is most commonly caused by firewall or router settings, security applications, or connecting through a campus network. For additional support, please visit http://support.guildwars2.com" and "The game client was unable to connect to the log-in server. Please restart your client and try again. If the problem persists, contact Customer Support for assistance at http://support.guildwars2.com."

    I have checked my router, disconnected and reconnected it. Relaunched the game several times, as well as my computer.
    I can access every other website / games, so it's not coming from my computer nor from my wifi devices.

  • MrJesper.7632MrJesper.7632 Member
    edited August 1, 2019

    @MrJesper.7632 said:
    Same here, EU server, Jade sea

    By sharing my 4G connection for my phone it work .... what's the problem ? but not with my box ...

  • Dayra.7405Dayra.7405 Member ✭✭✭
    edited August 1, 2019

    @MrJesper.7632 said:

    @MrJesper.7632 said:
    Same here, EU server, Jade sea

    By sharing my 4G connection for my phone it work .... what's the problem ? but not with my box ...

    Most likely: your internet provider and its DNS and/or routing tables

  • But i played before without problem, i get it just from about 1/2 hours ....

  • Dayra.7405Dayra.7405 Member ✭✭✭

    @MrJesper.7632 said:
    But i played before without problem, i get it just from about 1/2 hours ....

    a) there may occur phy. problems to the route it knows
    b) it may have changed its route wrongly

  • So i can't do anything to solve the problem, just wait and see

  • Dayra.7405Dayra.7405 Member ✭✭✭
    edited August 1, 2019
    • you can wait
    • you can try the support line of your provider
    • you can try to trace down the problem using tools like ping (usually needed before your provider reacts to your call)
    • you can play over your phone (or configure your computer correctly to use both connections: phone for login, the gw2-login server is in the US for everyone, normal internet to play as the Gw2-EU-server are in the EU-Amazon-cloud)
    • you can try to build alternative routes via VPN-tunnels
  • I have the exact same issue (Augury Rock - France). My game worked smoothly on the morning and early afternoon, just tried to log in few minutes ago and I can't connect for some reason. On the log in screen, after putting my mail/password it just load indefinitely. I eventually managed to get on the character selection screen twice, but then the map is again loading indefinitely. My internet connection is fine, I tried connecting with Fiber and Wifi, same problem.
    I'm also having issue accessing GW2 website (all language) it's really low and doesn't load, so yeah I'm kinda clueless now.

  • Dayra.7405Dayra.7405 Member ✭✭✭
    edited August 1, 2019

    Jade Sea, Augury Rock, looks like a French Internet-Problem, try to VPN to Switzerland (I've no problems) or other countries that work

  • @Tiarra.1547 said:
    I have the exact same issue (Augury Rock - France). My game worked smoothly on the morning and early afternoon, just tried to log in few minutes ago and I can't connect for some reason. On the log in screen, after putting my mail/password it just load indefinitely. I eventually managed to get on the character selection screen twice, but then the map is again loading indefinitely. My internet connection is fine, I tried connecting with Fiber and Wifi, same problem.
    I'm also having issue accessing GW2 website (all language) it's really low and doesn't load, so yeah I'm kinda clueless now.

    Got the same here, on Jade Sea.
    I'm on Orange FAI, if it helps.

  • @Ank.6987 said:
    Got the same here, on Jade Sea.
    I'm on Orange FAI, if it helps.

    Same, Orange FAI.

  • Orange FAI too

  • Dayra.7405Dayra.7405 Member ✭✭✭

    I guess that identified the source of your problems ;)

  • Tiarra.1547Tiarra.1547 Member
    edited August 1, 2019

    Indeed, but it doesn't solve it unfortunately :/
    We could use a VPN as you suggested it and wait for our FAI to resolve this, but well

    Edit : Just tried to log in now, and it worked. Everything seems to run now. Solved for me, I guess ?

  • Solved, Netflix tooooo

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.