Throttlestop — Guild Wars 2 Forums
Home

Throttlestop

I have had DC's and lag every now and then, so I've reinstalled windows completely and updated every driver and installed every program 1 by 1 and tested everything. It appears to be this program was the cause of my DC's. I undervolt my PC with Intel XTU nowand i have no more problems. If anyone else has DC's and runs throttlestop you might wanna try turning it off or switching to XTU. I really can't understand why this program would cause lag and disconnects (instead of PC performance issues). The only two options I changed was the undervolting and reduce max of CPU turbo, the latter I can't do in XTU. So it must be either one of the throttlestop default options or reducing the CPU max turbo that can cause this problems with some pc's.

Comments

  • Hmm weird? I run ThrottleStop on my laptop (Undervolt on cpu + power limits changed) and never really encoutered disconnects because of it? I have also used intel xtu before:)! Are you sure it's due to having ThrottleStop open in the background? It could also be a client/server crash that appears and usually gets fixed in the span of week when Anet reveals patch notes with server/client crash fixes (build templates for example made the game disconnect very frequently for a lot of players, but after the patch it got mostly fixed).

    Speedylord
    (UwU OwO)

  • bkv.2371bkv.2371 Member ✭✭

    I'm just back from the hospital, apparently I have been hallucinating daily dc's for the past 6 months.

  • @bkv.2371 said:
    I'm just back from the hospital, apparently I have been hallucinating daily dc's for the past 6 months.

    euhm?

    Speedylord
    (UwU OwO)