Autohotkey no longer works? — Guild Wars 2 Forums

Autohotkey no longer works?

I'm using autohotkey to bind numpad0 to alt, so that as a lefty I can easily access 10 skills using the numeric keypad.

However, as of late this no longer works, even though it works fine in other programs.

Without it, the game literally becomes unplayable for me.

Has Anet somehow disabled autohotkey?

Comments

  • Autohotkey is still working fine for me. I even just tried binding Left-Alt to Num0 as you said, and it worked.

    If you're binding "LAlt" to "Numpad0", make sure your Numlock key is ON. Or if binding "LAlt" to NumpadIns, make sure your Numlock is OFF. Another possibility is that you accidentally remapped ALT within the game itself.

  • Thanks to reddit, I figured out the culprit was that launchbuddy launched GW2 as admin, whereas AHK was running as a regular user.