Frostfire Outfit Dye Channels Bugged — Guild Wars 2 Forums

Frostfire Outfit Dye Channels Bugged

Only the top 2 are working for me, the bottom two do not change colours. I have seen it being done by other guildies, so it's possible, it's just not working for me.
Anyone else experience this?

Comments

  • Have you tried changing your Graphics Options?

  • Ally.7049Ally.7049 Member ✭✭

    I have, i've tried all options from low to ultra, screen resolution, various characters ...nothing works.

  • Tried updating your graphics drivers? Or, rolling back/re-installing, etc.? Tried changing the underlying armor?
    There haven't been any other posts about this issue that I've seen.

    If you continue to have issue, you can contact the CS Team via the 'Support' link.

    Good luck.

  • Ally.7049Ally.7049 Member ✭✭

    Graphics is up to date and as everything else works fine i doubt it's a local issue. If it was then the dye would change, but only i couldn't see it. As it is, it simply doesn't change.
    I did swap armor, maps, characters, you name it.

    I did report it as a bug in-game, should i also submit a separate ticket?

  • No need. If you submit a ticket, the CS Team will refer you back to the forums. There is a Sticky above for Character/Armor art issues.

    Did you try a -repair to the client, in case of corrupted file(s)?

  • I am having the same issue with the two bottom dye channels not showing any change even though I have dyed them repeatedly. I just got the outfit a few hours ago and was really looking forward to using it. Have you found a fix or gotten any info on this bug?

  • Ally.7049Ally.7049 Member ✭✭

    No fix yet and i've tried everything suggested, including a fresh reinstall.

  • Not even the reinstall worked. I hope they fix it but since it is only affecting a small amount of people it could be awhile.

  • Same problem for me too so not the graphics settings problem or anything i guess

  • I tried all the graphics changes I can but no help. We have to wait for ANet to fix it or for some random fix to arise.

  • Ally.7049Ally.7049 Member ✭✭

    I have installed the game on my bf's computer and still no change.

  • I really figured a fix would have been found by now. But nothing has helped and now I feel bad every time I see someone with it working online. So many have had no issue with it but it just won't work for me. I am sorry to say that I am almost ready to give up on it all.

  • There hasn't been an update/patch since the Outfit was released, I believe.
    Bug fixes only release with updates, or hotfixes soon after updates.
    Next scheduled one is on the 14th. (Of course, no guarantee there will be a fix for this issue then, but it would be the soonest one could expect a fix.)

  • Okay so maybe I can use it. Thanks Inculpatus cedo.9234 for the info. I guess a few more days of waiting and hoping.

  • I have seen others able to use it but I still have the same issue. I very sad that I can't use this on my ele since the channels are like this.

  • Ally.7049Ally.7049 Member ✭✭

    I submitted a ticket and was told the devs know about this issue and are working on it but couldn't give me an ETA. At least they're working on it.

  • Hailfire.3746Hailfire.3746 Member ✭✭

    I am just happy to know it is getting worked on. I can understand if it takes awhile since it is not game breaking or anything so it will probably get up on the back burner. Good to now the issue is being looked at though.