Crashing question / have open ticket — Guild Wars 2 Forums

Crashing question / have open ticket

Hi - just wondering if anyone has any advice while I wait for customer service to get back to me again on my open ticket.

Basically 2 days ago my game started crashing intermittently. After a few times over the period of a couple hours, it crashed and I have not been able to play since. Now, when I click play on the launcher, the game goes to a white screen with a cursor and then immediately crashes and pops up the report to Anet crash log window.

I have two laptops at home, so I tried to log into my other laptop to play. It did the same thing. I then had someone else log into their own gw2 account on both laptops. They were able to successfully play on both of them.

I opened a ticket and let Anet know that information .. they requested several logs, had me run both -diag and -repair, perform a clean boot with services and startups disabled, uninstall/reinstall, deleted gw2 cache, reinstall video card drivers, and start game as admin. None of these fixed my account issue, and the other person is still able to play when logging into their own account.

Anyone have any ideas .. doesn't this sound like something is corrupted on their end rather than on my computer or install?

Comments

  • Aaralyna.3104Aaralyna.3104 Member ✭✭✭✭

    As someone logged his/her account no problem on your two laptops... What happens if you log your own account on that other persons pc? And what does the crash report say? Could it maybe be that your account is suspended?

  • Well one of the two laptops is hers. Basically she can log in and play just fine on both, yet my account causes a crash on both of them after I click play on the launcher. It brings up a window as though the game is launching, but shows a white screen with a cursor and then goes to the Anet crash report. It doesn't say anywhere that my account has been suspended and the customer service rep(s) who have been helping me haven't mentioned that I am. I don't have access to a third computer atm to triple check, but I may later tonight.

    Not really sure how to read the report, but one of the top lines mentions an archive.cpp file. The last rep to write me said it may be that the game is launching using my integrated graphics card, but I checked the NVIDIA GPU panel when it attempts to launch the game and it says it is using my dedicated to run it. Also, if that was the issue .. I would think that the other person wouldn't be able to launch the game successfully on the same computers.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    If you think it's an account problem, the only thing you can really try is the -prefreset option, which will reset all of the options.

    For a simple test, try using the 32-bit client. If you don't have it, download and rename it to Gw2.exe. To throw in some other tests, delete the bin folders in your Guild Wars 2 folder and also delete Local.dat, which is found under %appdata%/Guild Wars 2/ and optionally under Documents/Guild Wars 2/. Launch Gw2.exe using the options:
    -32 -image -assetsrv 52.202.5.88
    Once that's complete:
    -32 -windowed

  • Here is the first part of log:
    --> Crash <--
    Assertion: fileId != FILE_ID_UNUSED
    File: ......\Services\Archive3\Archive.cpp(1415)
    App: Gw2-64.exe
    Pid: 11064
    BaseAddr: 00007FF6D7A40000
    ProgramId: 101
    Build: 101113
    When: 2020-01-11T02:36:23Z 2020-01-10T19:36:23-07:00
    Uptime: 0 days 0:00:23
    Flags: 0

  • -prefreset worked, thanks a lot for the tip .. what could cause the game to run fine and then start crashing like that where that option would help? Pretty sure I didn't change any of the options.

  • Healix.5819Healix.5819 Member ✭✭✭✭
    edited January 11, 2020

    @wretch.1493 said:
    what could cause the game to run fine and then start crashing like that where that option would help?

    The original crash corrupted something. All further crashes were caused by that - your crash log basically says it was told to load a file that shouldn't be loaded, thus it aborted by crashing.

  • Thanks a lot for explaining :smile: