Unable to receive e-mail authentication code — Guild Wars 2 Forums

Unable to receive e-mail authentication code

I've had my account set up to ask for an authentication code, sent to my e-mail, ever since I started playing two years ago, and I've been able to receive them without fail (well...mostly; sometimes they're late, or they don't trigger and I have to log in again, in which case they'll trigger instantaneously) until Saturday night.

No matter what I do - how many times I log in or log out - I can't receive the authentication code. I log in, get to the page in the launcher where it asks for the code, and wait to receive it in my e-mail...and it never arrives. I tried logging in to my account (not on the forums) to see if I could trigger the code being sent that way - no luck. I tried logging in to GW1 to trigger that code - no luck. It's not a problem with my e-mail, as I've been able to receive other e-mails with no problems.... Has anyone else had this happen? What should I do?

and the cat's in the cradle and the silver spoon
little boy blue and the man in the moon
when you comin' home, dad?

Comments

  • You should contact the CS Team via the 'Support' link above/below. If you can not log in, send your ticket using the 'Anonymous' option.

    Good luck.

  • Acheron.4731Acheron.4731 Member ✭✭✭✭

    It has happened to me before. Same as you. Normally receive within seconds or with slight delay but just one instance I could not receive it.
    All I know was it was a one-time experience. The next day (on a different IP address) I received it just fine and it hasn't happened since.

    Don't Worry, My Dutch is OK

  • Batel.9206Batel.9206 Member ✭✭✭

    Before sending in a ticket, I tried again after today's patch this morning, and again got nothing...

    ...then I had to go do some errands, and when I got back to my home noticed a lot of people were talking about login issues. I waited until it seemed like the issue had been resolved, and tried again. Several minutes later, I got an e-mail! ...and the code had already timed out, even though it had been maybe twenty minutes total. Boo. Tried a third time, waited about five to ten minutes, and got the authentication code - and this one didn't time out. So it seems this has been fixed! Yay! :) Still have no idea what happened, but 'tis all good now.

    and the cat's in the cradle and the silver spoon
    little boy blue and the man in the moon
    when you comin' home, dad?