[Forum] Your own reply counts as a new post. — Guild Wars 2 Forums

[Forum] Your own reply counts as a new post.

If you post a reply to a thread the forum treats it as if the thread has a new unread post.

Comments

  • Relieved to see it's not just me.

  • Aarrgh. This is so irritating.

  • Batel.9206Batel.9206 Member ✭✭✭

    It really is annoying. Could this be fixed soon, please? :)

    and the cat's in the cradle and the silver spoon
    little boy blue and the man in the moon
    when you comin' home, dad?

  • Dante.1763Dante.1763 Member ✭✭✭✭

    Oh i thought i was crazy!

    Amana Silentchild; My Main
    Ember Wandertooth; The Kingslayer, Kianda Redpaw; The Blazing Light
    Why GW is Called Guildwars

  • Khisanth.2948Khisanth.2948 Member ✭✭✭✭
    edited February 14, 2020

    It is especially annoying when you altered the styles specifically to make it easier to see which threads are new/read/unread/etc. and this bug basically ruins that.

    I guess this counts as a work around but you can reload(F5) after posting to avoid the problem. :/

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭
    edited February 14, 2020

    Really, that works?

    Nope, just tried it...and it doesn't work.

  • was just about to make a thread about this. weird change.

    Te lazla otstara.

  • Khisanth.2948Khisanth.2948 Member ✭✭✭✭

    @Stand The Wall.6987 said:
    was just about to make a thread about this. weird change.

    This is actually not the first time it has happened unfortunately. Vanilla Forums does not seem to be doing regression testing.

  • Donari.5237Donari.5237 Member ✭✭✭✭

    I didn't see this before posting my own thread, my apologies. My own post was:

    I've noticed the past couple of days that when I post a comment in a thread, then proceed to the forum containing that thread, it lists it as "1 new." So to clear that I then have to revisit the thread and confirm that my post is the new one.

    It's a very minor issue, but is a slight QoL degradation from previous behavior which marked my post as read just by the automatic loading after I hit "Post Discussion."

  • Leo.3428Leo.3428 Member ✭✭

    Yup. The bug is back.