Huge lag spiked and Ip blocked from support? — Guild Wars 2 Forums
Home

Huge lag spiked and Ip blocked from support?

Hello everyone,
I'm an old time player, and never had problems with lag or ping. I took a break and now that i started playing i get huge lag spikes with crazy ping. So i went to the support area of gw2 site and it tells me im ip blocked and to contact my zendesk. Also i noticed on my account settings that the region is defined to North America, while im playing on Europe (Portugal to be more precise).
I've heard there were some server hosting transfers from arenanet side, so perhaps -somehow- i got hosted on a region im not supposed to? But then again it doesn't explain my ip block from support.

I dont normally write things on forums, but i am in dire need of help and this is the only method i can rely upon.

Thank you very much for your time.

P.S: i got screenshots of the ip block and the ingame error.
IPBLOCK ERROR: "IP restrictions are enabled. Access may require connecting to an office network or VPN. Contact your Zendesk administrator for help. "
INGAME ERROR: "The game client is unable to gain access to the login server at this time. This is most commonly caused by firewall or router settings, security applications, or connecting trough a campus network. For additional support, please visit http://support.guildwars2.com (Code=42:0:9001:4457:101)

Comments

  • I am also seeing the same issue. I am in american server fine but I do see a huge lag spikes and when I click on support I get "IP restrictions are enabled. Access may require connecting to an office network or VPN. Contact your Zendesk administrator for help. "

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    The Helpdesk/Support is having issues, for sure.

    As for your Game Region, that indicates what region of game you purchased, not where you decide to play. There's the EU (actual EU region), and then everywhere else (NA).

  • Daddicus.6128Daddicus.6128 Member ✭✭✭✭

    Everybody (or, everybody who has tried and reported back) is blocked from the support site at this time.

  • Bump, i greatly appreciate some feedback.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭
    edited March 5, 2020

    The 'IP blocked' was a temporary snafu with the Support site. You should not have any issues contacting the Tech CS Team now.

  • So far it seems to be fixed, both the lag spikes and the "ip Block" as you said. Thank you!

  • May I inquire what you did to fix it as I am currently having the exact same issue as you, same error code and all.