Constant server disconnects — Guild Wars 2 Forums

Constant server disconnects

Error code 7:11:3:191:101

What the heck is going on? Game worked fine last night, and I don't think this is just me because every time I log in there is basically nobody in Lion's Arch, then I get kicked after less than a minute.

Tagged:

Comments

  • I have the same error fix it please

  • I’m also having the same issue. Game worked fine the night before as well. There are several players who are all having the same issues on the Isle of Janthir server at Lions Arch.

  • Talek.6795Talek.6795 Member ✭✭
    edited October 13, 2019

    i am having the same problem almost each ranked game during the last month. I am bored already to lose rating cos of it. Anet could you please follow up that issue?
    //i also play from mac client. May be it started to happen after the x64 update, i don't know.
    ///code=7:11:3:191:101

  • Same problem here, happens in Halloween event, Fractals, and in Raids. I've already done the fix file thingy and cash clear; going to try the firewall disable next. Some of my Guildies suggested upgrading to Windows 10, but I'd like to avoid that if possible. PLEASE FIX!

  • Adding myself to this list of having this same problem. In addition to the above, I also am plagued with the "cannot connect to login server" error although I remain in the game which is very strange. Also, my ping is all over the place. Maybe I can get some attention if I add that because of this unstable connection to your servers, I cannot purchase gems, it always returns an error. This has not happened before. Please look into this.

  • The same! I am still in game, see what other people doing, can write in chat, but can't execute any actions for some time. Then i get dced...
    I completely turned off firewalls on router and on my internet provider account. Still no results

  • videoboy.4162videoboy.4162 Member ✭✭✭

    I've been having it happen for a while now. I tried doing the repair thing, but it didn't work. I don't have the issues with anything else (like, if I'm streaming music on YouTube in the background or some other music online, it doesn't skip or stop), so it doesn't seem to be an internet issue.

  • It can be an internet issue, as the route to, say, YouTube is different than the route to the GW2 servers.
    You might try a program like PingPlotter to find where connection issues lay.

    Good luck.

  • Also having the same problem. It started around a month ago, I'm having regular disconnects, especially in instances (fractals, raids, story), but also in open world. The game doesn't crash, just puts me back into character screen and after loading back in puts me in the beginning of the map (or outside the playable area in raids). Made me lose rewards or progress more than once already.
    Last week had 4 disconnects during one wing clear while still being able to talk on discord, everything else worked completely fine.

  • Having similar problems with server disconnects starting a few days ago.

  • keep getting server disconnect as well been happening a lot at certain parts of the the story line pact

  • Happening to me also. Several disconnects today and yesterday.

  • videoboy.4162videoboy.4162 Member ✭✭✭

    @Inculpatus cedo.9234 said:
    It can be an internet issue, as the route to, say, YouTube is different than the route to the GW2 servers.
    You might try a program like PingPlotter to find where connection issues lay.

    Good luck.

    OK, I did that and I got 100% PL down EVERY line. I noticed in an older thread that some said "You are getting the 100% loss because amazon servers disable the ability to ping the server itself. So naturally you will always see 100% loss / no response."

    How do I get a proper reading if I can't actually ping the server?

  • The Amazon servers should only be the last few on the path. First should be your IP address and your Internet Provider's address, then Tier 1 backbone, etc., etc.

  • Evon Skyfyre.9673Evon Skyfyre.9673 Member ✭✭✭
    edited October 29, 2019

    Same, for what it's worth I am on Comcast. Randomly happening, and anything acomplished, or opened since last dc is reset.

  • I'm closing this thread because it's in the wrong subforum. Please use the following thread if you're experiencing disconnects after today's release: https://en-forum.guildwars2.com/discussion/91179/merged-constantly-disconnected-now#latest


    Stéphane Lo Presti
    Content Marketing Manager

This discussion has been closed.
©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.