35% AND NO DOWNLOAD — Guild Wars 2 Forums
Home

35% AND NO DOWNLOAD

Installing GW2 is not the issue. The issue is "launching the game" and the download begins to download the patches. Awfully strange 80% of people having this issue it STOPS AT 35% and goes no further. It is past the playable stage and when you log on you are stuck on the loading screen for about FOREVER which means it is NOT Playable. Everyones computer cannot have the same issue, it has to be the issue of the latest patch December 17, (Wintersday). Thats when the high spike pings started and if you uninstall the game you CANNOT Install the patches.

Im hoping at this point, when Anet comes back from vacation and fixes why IT DOESNT GO PAST 35% WE CAn all enjoy the game again. So unfortunate because most of us is off from work (vacation) or out of school and would like to enjoy the game, but cant.

Anet i am pleading with you that you are all Ready to deal with this and figure out why WE ALL CANNOT INSTALL THE PATCHES PAST 35%

Hope to get back on the game and enjoy it the way I was enjoying the last 6+ years.

Comments

  • So far ive checked several "solutions" none work. Ridiculous.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    @EQOAnostalgia.4106 said:
    So far ive checked several "solutions" none work. Ridiculous.

    What works is going to vary. Some people have found their ISP to be the problem for example, which makes using a VPN required.

    Here's some solutions, from least to most severe:

    If you don't know how to use command line options:

    https://wiki.guildwars2.com/wiki/Command_line_arguments

    Try launching GW2 with the following:
    -assetsrv 127.0.0.1

    GW2 should be stuck on the initial gray screen. If it's not, you've used the command incorrectly and need to try again.

    IP:

    Note that the IP will change (52.202.155.150). To find the current one, open a command prompt (cmd.exe) or terminal and enter:
    nslookup assetcdn.101.arenanetworks.com 1.1.1.1

    You may also use the primary server located in the US
    nslookup origincdn.101.arenanetworks.com 1.1.1.1

    A simple DNS problem:

    Launch GW2 with the option:
    -assetsrv 52.202.155.150

    A bad patch server:

    Delete %appdata%/Guild Wars 2/Local.dat, and if it exists, Documents/Guild Wars 2/Local.dat
    Delete all gw2cache folders under the %temp% folder

    Launch GW2 with the option:
    -assetsrv 52.202.155.150

    Note that you'll first want to use an IP for origincdn.101.arenanetworks.com, which is the primary server and guaranteed to be okay.

    Throttling:

    Launch GW2 with the option:
    -image -assetsrv 52.202.155.150 -patchconnections 1

    This will be slow, so only use it when stuck.

    Change the 1 after -patchconnections to 20 (or higher) to instead flood it.

    IPv6 (Windows):

    Open the control panel and search for connections > view network connections.

    Right click your primary connection and select properties. Uncheck "QoS Packet Scheduler" and check "Internet Protocol Version 6 (TCP/IPv6)". OK. Right click it again > disable, then again > enable.

    Launch GW2

    If IPv6 was already enabled, also try disabling it followed by disabling/enabling the connection.

    For completion, also try disabling all other connections listed here.

    Software problem:

    Ensure any anti-virus/firewall or any other type of software that interferes with web traffic isn't interfering with GW2. GW2 downloads over standard HTTP, but with modified headers, making it very susceptible to manipulations.

    Software problem (Windows):

    Open a command prompt (cmd.exe) and enter the following:
    netsh int ip reset
    netsh winsock reset

    Open msconfig (WindowsKey+R or search start). Under the boot tab check safe boot with network under it. OK and reboot to enter safe mode. This will cause most programs to be disabled. Under safe mode, confirm that you have an internet connection. If you don't, you likely have software controlling your connection that doesn't work under safe mode, like a firewall. With the connection confirmed, launch GW2.

    When you're finished with safe mode, open msconfig and uncheck safe boot, then OK and restart.

    ISP/routing problem:

    You'll need to use a VPN. TunnelBear for example is a popular one. Only enable it to get around where the launcher is stuck. Try various endpoints from different countries.




    Debugging:

    Launch GW2 with the option:
    -log -assetsrv 52.202.155.150

    Let it download for at least 10 minutes, then exit. The log file will be saved to:
    %appdata%/Guild Wars 2/Gw2.log

    Debugging+ (Windows):

    Gw2Launcher is primarily for launching multiple clients, but has its own built-in patch server.

    Download and run it.

    Click add account. The only option you need to enter is the name/identifier. OK. You'll be asked which files to use - choose to share the default ones, then OK.

    Right click the newly created account > tools > asset server proxy. Enable it and the recording options. You may also want to test the HTTPS option under advanced.

    Right click the account again > selected > update. You'll be asked where GW2 is located - browse for it and OK to continue.

    GW2 will now patch using Gw2Launcher's patch server, allowing you to see exactly what it's requesting and the contents of those files.

    To uninstall it, simply delete it and the folder %appdata%/Gw2Launcher
  • Unfortunately, in many threads, players post without reading past the title, or, at best, the first post.

  • I've been having this exact same issue on my MacBook Pro. I've tried everything I have come across in the forums, and nothing has solved the issue.

    I even tried installing the game in Bootcamp, and had the same issue in Windows. Tried all available fixes in bootcamp too. No luck.

    I also tried downloading the game from three different places/ISPs/IPs.

    My desktop Windows PC has been unaffected by this issue. It's isolated to my MacBook Pro only.

  • Wolf.2596Wolf.2596 Member ✭✭

    Yes it's been weeks and the download is still stuck at 35%. I can't do much of anything. I can't even go to HoT or PoF areas without the maps just failing to load entirely. I'm also on a Mac, and have no idea what is taking so long, even if they create an alternate place to download the Mac version from until they figure out the issue it would be better than doing nothing at all.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    @Valeyra.7125 said:
    I've tried everything I have come across in the forums, and nothing has solved the issue.

    If you've just been copy/pasting, note that the IPs changed a few days ago. They're currently:
    54.84.216.160
    52.202.5.88

    Try launching with:
    -image -assetsrv 54.84.216.160 -patchconnections 1

    Assuming you've already tied everything (though you didn't post a log), you've narrowed it down to a problem involving the hardware (assuming you bootcamped a fresh Windows install). I'm guessing you've only been using wireless - is something else an option (wired)? You could also try a VM.

    If you just want to wait, there's a chance it wont be a problem on Tuesday, assuming there's a patch that changes the files you're stuck on.

  • @Healix.5819 said:

    @Valeyra.7125 said:
    I've tried everything I have come across in the forums, and nothing has solved the issue.

    If you've just been copy/pasting, note that the IPs changed a few days ago. They're currently:
    54.84.216.160
    52.202.5.88

    Try launching with:
    -image -assetsrv 54.84.216.160 -patchconnections 1

    Assuming you've already tied everything (though you didn't post a log), you've narrowed it down to a problem involving the hardware (assuming you bootcamped a fresh Windows install). I'm guessing you've only been using wireless - is something else an option (wired)? You could also try a VM.

    If you just want to wait, there's a chance it wont be a problem on Tuesday, assuming there's a patch that changes the files you're stuck on.

    I gave up. I'll just wait for it to get patched/fixed. I have been away for the weekend for work. I'll be home tonight (Sunday) and I can just play from my PC. I travel a lot for work, and need a Mac for work. I was hoping to get in some game time in the hotel. I just came back to the game about a week and half ago, been gone since the start of Living World season 2.

  • chadgg.3851chadgg.3851 Member
    edited January 12, 2020

    delete........

  • I played seven years and just this week was unable to launch the game. One of the options from support was to re-install the game and now I cant even get the game to download. I plan to post on all these posts about this until it is fixed. Some of us are mostly computer illiterate and cant do some of the workarounds suggested in the posts.

  • Ordin.8341Ordin.8341 Member ✭✭
    edited January 23, 2020

    @Jonathan.8905 said:
    I played seven years and just this week was unable to launch the game. One of the options from support was to re-install the game and now I cant even get the game to download. I plan to post on all these posts about this until it is fixed. Some of us are mostly computer illiterate and cant do some of the workarounds suggested in the posts.

    it's pretty easy to fix read this first https://wiki.guildwars2.com/wiki/Command_line_arguments#Usage
    and just add to your shortcut -assetsrv 54.84.216.160 or -assetsrv 52.202.5.88

    You can do that by right clicking on your gw2 shortcut choosing properties and look for "target: " section it might look like this "...\Guild Wars 2\Gw2.exe" (in place of 3 dots there will be different path depending where did you install game)
    After you need to and at the end of it space **and then **-assetsrv 54.84.216.160 the end result will be something like this
    "...\Guild Wars 2\Gw2.exe" -assetsrv 54.84.216.160
    then click ok