Where's the official response to the download/launcher being utterly broken issue? — Guild Wars 2 Forums

Where's the official response to the download/launcher being utterly broken issue?

May it be downloads stopping, slowing down to abysmal levels or ingame streaming completing but never loading zones surely by now people realize that anyone who attempted to download the game since the christmas patch couldn't( for the most part). Anet needs to step up and tell us when a fix is expected. Even though I didn't even fully download the game yet after over a WEEK I didn't come here and complain about it sooner because the game got to a playable state and I could still download a few maps using ingame streaming ( somehow) but now even streaming doesn't work. I can't continue my LW4 story and some other maps just won't boot even though the bar shows completed. So please at least let us know it's being looked into.

Comments

  • Seera.5916Seera.5916 Member ✭✭✭

    And right now ANet is on holidays and will be back in a few days.

    It does stink when issues come up over holiday weekends, but sometimes things happen.

    Once they come back from holiday it will be looked into, especially if players submit support tickets. However, if the players who are having the issue don't send in support tickets and do what the reps suggest or it is affecting very few even if everyone contacts support, it might make it hard for ANet to pinpoint the issue and resolve it (technical issues like this can be hard to resolve due to the number of variables that are possible causes without a large number of cases to compare).

  • It's not 'anyone who tried to download'; it's a select portion of the playerbase.
    The Devs are due back tomorrow from holiday break.

  • It's not very select at all... most people who play, already have it downloaded, this is effecting a large portion of those who don't. It will get louder around here given enough time, but my hope is that it's NOT given enough time lol. I expect a fix soon. Meanwhile... it's annoying but what can you do other than submit a ticket?

  • Seera.5916Seera.5916 Member ✭✭✭

    @EQOAnostalgia.4106 said:
    It's not very select at all... most people who play, already have it downloaded, this is effecting a large portion of those who don't. It will get louder around here given enough time, but my hope is that it's NOT given enough time lol. I expect a fix soon. Meanwhile... it's annoying but what can you do other than submit a ticket?

    How do you know? The players who have successfully installed the game recently aren't likely to post that their install was successful.

    I have a second computer and I'm downloading the game. I will let you know how it goes. But it's going to take time so I will edit or post a new response depending of if any replies have been posted.

  • I downloaded with no issues. Thus, it isn't 'everyone'.

  • Seera.5916Seera.5916 Member ✭✭✭

    Posting an intermediary here before I forget.

    Got to the 35% mark and there appears to be a large file that the game is downloading at this point. Like over 3 GB. My MB is growing for amount downloaed, but the number of files remaining isn't changing.

    So those of you affected are you looking at the MB downloaded section at all? Is it growing?

    Files remaining when it hits this large file: 343,944. And if the .dat file doesn't change until a file has been fully downloaded, I've been downloading it for 30 minutes at mostly 2 MB/sec. Occasionally will dip down to the KB/sec and sometimes will even hit 0 for a second or two.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    @Seera.5916 said:
    Got to the 35% mark and there appears to be a large file that the game is downloading at this point. Like over 3 GB. My MB is growing for amount downloaed, but the number of files remaining isn't changing.

    The largest file is only around 100 MB. A situation like this happens when the file it downloads isn't what it expected, so it tries to download it over and over. The same will happen if it can't download the file at all, except the speed will drop to 0. You can use the -log option if you want to see which file it is (let it run for a minute, then exit - find Gw2.log under %appdata%/Guild Wars 2).

  • Seera.5916Seera.5916 Member ✭✭✭

    @Healix.5819 said:

    @Seera.5916 said:
    Got to the 35% mark and there appears to be a large file that the game is downloading at this point. Like over 3 GB. My MB is growing for amount downloaed, but the number of files remaining isn't changing.

    The largest file is only around 100 MB. A situation like this happens when the file it downloads isn't what it expected, so it tries to download it over and over. The same will happen if it can't download the file at all, except the speed will drop to 0. You can use the -log option if you want to see which file it is (let it run for a minute, then exit - find Gw2.log under %appdata%/Guild Wars 2).

    I did restart the launcher and it was downloading files. So it does not appear like I'm affected by the issue. Since I was not running it with the -log option I unfortunately did not catch which file it is that's caused the problem. And as it took about 2.5 hours for this laptop to reach the 35% mark and CPU running at 100% the entire time pretty much, I'm not inclined to repeat the test. However, those of you running into this issue should do this to see if the file getting stuck on is the same.

    People should keep in mind that if you close the launcher while patching it won't uninstall the files it already downloaded. You'll just start from where you left off, but the launcher will treat it as if it's that's the entire patch.

    When I first launched the patcher on my laptop the playable mark was somewhere around the 25% mark. It had obviously passed this at the 35% mark where it started having problems. I closed the launcher and reloaded it to see if it would hang again and the playable mark was at 0%.

    The laptop is Windows 7.

  • @Seera.5916 said:

    @EQOAnostalgia.4106 said:
    It's not very select at all... most people who play, already have it downloaded, this is effecting a large portion of those who don't. It will get louder around here given enough time, but my hope is that it's NOT given enough time lol. I expect a fix soon. Meanwhile... it's annoying but what can you do other than submit a ticket?

    How do you know? The players who have successfully installed the game recently aren't likely to post that their install was successful.

    I have a second computer and I'm downloading the game. I will let you know how it goes. But it's going to take time so I will edit or post a new response depending of if any replies have been posted.

    I know because i have 2 PC's... that's how i know... i know because unless problems get fixed, they only compound... that's how i know.

  • Seera.5916Seera.5916 Member ✭✭✭

    @EQOAnostalgia.4106 said:

    @Seera.5916 said:

    @EQOAnostalgia.4106 said:
    It's not very select at all... most people who play, already have it downloaded, this is effecting a large portion of those who don't. It will get louder around here given enough time, but my hope is that it's NOT given enough time lol. I expect a fix soon. Meanwhile... it's annoying but what can you do other than submit a ticket?

    How do you know? The players who have successfully installed the game recently aren't likely to post that their install was successful.

    I have a second computer and I'm downloading the game. I will let you know how it goes. But it's going to take time so I will edit or post a new response depending of if any replies have been posted.

    I know because i have 2 PC's... that's how i know... i know because unless problems get fixed, they only compound... that's how i know.

    Unless the issue is due to a bad port somewhere between your computer and ANet's servers.

    Because Inculpatus cedo was able to install it just fine. So it's not everyone.

    All you've proven that it's not due to any variables that make your two computers different (as if it was due to something that was different between them one computer would have installed and the other wouldn't have).

    And I had proven that I was able to get past the 35% mark with my test last night. So again, not everyone.

    Which means the issue may not be something that ANet can fix or even quickly fix.

  • Zeranaktra.6982Zeranaktra.6982 Member
    edited January 3, 2020

    Imagine forwarding ports in 2020.

    I was also able to get past 35% doesn't change the fact that over a WEEK later I still can't load certain zones and the launcher is still trying to download files to no avail and now one of my character is stuck in an endless loop because I was bold enough to try to forefront load Desolation. So I can't play the character I was trying to progress through LW4 anymore. Whatever the issue is it's on Anet's end period end of story. I have the best possible internet on the market, never had issues downloading basically anything within seconds on this machine AND I literally live with a IT/computer wiz. My friend also has the same issue.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    The main servers are currently 100.24.171.100 and 52.202.155.150. If they don't work, you know the problem isn't the servers. If you want more information on what the problem is, use the -log option, let it run for a few minutes, exit, then post the log.

  • Aaralyna.3104Aaralyna.3104 Member ✭✭✭✭

    Theres some support around as I have seen ppl with the 35% download issue that got fixed. Below a reddit reply from a support ticket with someone with this issue on Windows.

    First of all make sure you run the game/client as admin and disable any security software (virus scanner and firewall). I have had games that made corrupted files or deleted files over and over while installing, downloading and patching due to my security software.

    For the rest...


    1. Open your control panel.
    2. Click the "network and internet" option, then "network and sharing center".
    3. On the left side of this window, click "change adapter settings".
    4. Right-click the connectio you are using and select "properties".
    5. In the next window, uncheck the box next to "QoS Packet Scheduler" and amke sure "Internet Protocol Veriosn 6 (TCP / IPv6)" is enabled by checking the box. If IPv6 is already enabled, go ahead and leave it checked.
    6. Click "Ok" to save your changes.
    7. Now restart your internet connection or restart your computer.
    8. Start the Guild Wars 2 launcher and allow the download to complete.

    If this issue persists after making the changes above, please also try the following:

    1. Right-click the Guild Wars 2 shortcut.
    2. Go to Properties.
    3. In the target field, add the following after the last quotation mark -assetsrv 3.222.198.66
    4. The full target should look something like this (note the space after the quote) "C:\Program Files (x86)\Guild Wars 2\Gw2.exe" -assetsrv 3.222.198.66
    5. Click Apply and try loading the game.

    Sidenotes:

    • This was for windows, assumibly windows 10 so the steps may be a little different on a windows 7 pc, so look for similar options in the control panel steps.
    • I don't know if the poster on reddit plays in EU or NA region so the Assetsrv ip may not be correct for you.
    • The Assetsrv ip can change over time, to look up the most recent one (and most near you) open your Command Prompt in Windows and type:
      nslookup assetcdn.101.arenanetworks.com 1.1.1.1. Hit enter. You should see a couple of IP adresses pop up. Pick one of them as assetsrv ip.

    I am not super tech savvy so I hope the bit about the Assetsrv I mention is correct :P

  • @Aaralyna.3104 said:
    Theres some support around as I have seen ppl with the 35% download issue that got fixed. Below a reddit reply from a support ticket with someone with this issue on Windows.

    First of all make sure you run the game/client as admin and disable any security software (virus scanner and firewall). I have had games that made corrupted files or deleted files over and over while installing, downloading and patching due to my security software.

    For the rest...


    1. Open your control panel.
    2. Click the "network and internet" option, then "network and sharing center".
    3. On the left side of this window, click "change adapter settings".
    4. Right-click the connectio you are using and select "properties".
    5. In the next window, uncheck the box next to "QoS Packet Scheduler" and amke sure "Internet Protocol Veriosn 6 (TCP / IPv6)" is enabled by checking the box. If IPv6 is already enabled, go ahead and leave it checked.
    6. Click "Ok" to save your changes.
    7. Now restart your internet connection or restart your computer.
    8. Start the Guild Wars 2 launcher and allow the download to complete.

    If this issue persists after making the changes above, please also try the following:

    1. Right-click the Guild Wars 2 shortcut.
    2. Go to Properties.
    3. In the target field, add the following after the last quotation mark -assetsrv 3.222.198.66
    4. The full target should look something like this (note the space after the quote) "C:\Program Files (x86)\Guild Wars 2\Gw2.exe" -assetsrv 3.222.198.66
    5. Click Apply and try loading the game.

    Sidenotes:

    • This was for windows, assumibly windows 10 so the steps may be a little different on a windows 7 pc, so look for similar options in the control panel steps.
    • I don't know if the poster on reddit plays in EU or NA region so the Assetsrv ip may not be correct for you.
    • The Assetsrv ip can change over time, to look up the most recent one (and most near you) open your Command Prompt in Windows and type:
      nslookup assetcdn.101.arenanetworks.com 1.1.1.1. Hit enter. You should see a couple of IP adresses pop up. Pick one of them as assetsrv ip.

    I am not super tech savvy so I hope the bit about the Assetsrv I mention is correct :P

    Doesn't help :(

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭
    edited January 17, 2020

    @Aaralyna.3104 said:

    • This was for windows, assumibly windows 10 so the steps may be a little different on a windows 7 pc

    No, the Command Prompt and its functionality and commands have been the same for twenty years now. ;)

    @t sakacs.7568 said:
    Doesn't help :(

    Here are the full instructions: https://en-forum.guildwars2.com/discussion/comment/1125055#Comment_1125055

    You need to determine the correct current IP for the proper use of the -assetsrv launch option, and this will tell you how.

  • I have no idea what any of that means. As far as launching it with -assetsrv and using a certain IP address and what not. All i do is run the launcher and it takes over from there.

  • Wolf.2596Wolf.2596 Member ✭✭

    some people on windows have had success, but it appears Mac users are out of luck. Nothing anyone has suggested has worked for me. All my characters that aren't on base game maps are lost to me right now.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    @Wolf.2596 said:
    Nothing anyone has suggested has worked for me.

    Launch GW2, confirm it's stuck, then exit and launch with:

    -log -image -assetsrv 54.84.216.160 -patchconnections 1

    (see the wiki for how to launch from the terminal)

    If it's not stuck, let it download a few files, then exit and launch normally; repeat if necessary.

    If it's stuck, let it download for about 5 minutes, then exit. Post Gw2.log (~/Library/Application Support/Guild Wars 2/Gw2.log)

    If you have an alternative connection, also try that. For example, if you're using wireless, try wired, or connecting through another device or a VPN.

  • @Healix.5819 said:

    @Wolf.2596 said:
    Nothing anyone has suggested has worked for me.

    Launch GW2, confirm it's stuck, then exit and launch with:

    -log -image -assetsrv 54.84.216.160 -patchconnections 1

    (see the wiki for how to launch from the terminal)

    If it's not stuck, let it download a few files, then exit and launch normally; repeat if necessary.

    If it's stuck, let it download for about 5 minutes, then exit. Post Gw2.log (~/Library/Application Support/Guild Wars 2/Gw2.log)

    If you have an alternative connection, also try that. For example, if you're using wireless, try wired, or connecting through another device or a VPN.

    after everything else i've tried, turning off QoS, trying other command line options from other posts, etc. THIS is the one that got me going... today.. 21 days after the first post in this thread.

    what the actual F***, Arenanet? why hasn't this been fixed already? Now i have to help my GF do this fix as well, and go do it on my other pc too.
    What i'm saying is : this is a persistent problem and seems something SO SUPER EASY TO FIX LIKE WHAT THE ACTUAL kitten

  • ReActif.9251ReActif.9251 Member ✭✭✭
    edited January 23, 2020

    I also have a problem but I had already downloaded the game and the updates.
    The client just doesn't start the game at all anymore without any information or processes indicated as needing updating.

    Here's a video that shows how it works for me

    I'm still amazed to see that the game client is limited to the bare minimum to launch the game, there is no superior function that allows to control that the process is not blocked or in timeout with the servers and will close the process automatically.
    No messages, nothing, it's really the 101 of how to do the least useful thing possible.

    There's not even a support mode to get a real log from A to Z on the command line, nothing that can be used to know the origin of the problem, we can only say that it doesn't work, here you go, or rely on people who will use more powerful tools to try to analyze things but there I felt like wasting time especially since it seems to affect a lot of people, but ArenaNet prefers to say that they are on vacation (the employees are not responsible they have vacations and so much the better but the studio leaves the players like that and every year we have the same thing I have the impression in the period of vacancy)

    That's how much they don't seem to care if the game is running properly and if players are going to enjoy a good experience, especially the new ones who are going to say "oh yes, I was told that this game was old, it doesn't even work"...

  • Linken.6345Linken.6345 Member ✭✭✭✭

    @ReActif.9251 said:
    I also have a problem but I had already downloaded the game and the updates.
    The client just doesn't start the game at all anymore without any information or processes indicated as needing updating.

    Here's a video that shows how it works for me

    I'm still amazed to see that the game client is limited to the bare minimum to launch the game, there is no superior function that allows to control that the process is not blocked or in timeout with the servers and will close the process automatically.
    No messages, nothing, it's really the 101 of how to do the least useful thing possible.

    There's not even a support mode to get a real log from A to Z on the command line, nothing that can be used to know the origin of the problem, we can only say that it doesn't work, here you go, or rely on people who will use more powerful tools to try to analyze things but there I felt like wasting time especially since it seems to affect a lot of people, but ArenaNet prefers to say that they are on vacation (the employees are not responsible they have vacations and so much the better but the studio leaves the players like that and every year we have the same thing I have the impression in the period of vacancy)

    That's how much they don't seem to care if the game is running properly and if players are going to enjoy a good experience, especially the new ones who are going to say "oh yes, I was told that this game was old, it doesn't even work"...

    You sure you dont have a second screen activated but not connected so it opens up on the wrong one?
    If that fails maybe incorrect screen resolution, so its trying to load a resolution your monitor cant handle.

    try use Command Line Arguments; perhaps -prefreset or -windowed for example

    https://wiki.guildwars2.com/wiki/Command_line_arguments#-prefreset

  • @sanitarium.1798 said:

    @Healix.5819 said:

    @Wolf.2596 said:
    Nothing anyone has suggested has worked for me.

    Launch GW2, confirm it's stuck, then exit and launch with:

    -log -image -assetsrv 54.84.216.160 -patchconnections 1

    (see the wiki for how to launch from the terminal)

    If it's not stuck, let it download a few files, then exit and launch normally; repeat if necessary.

    If it's stuck, let it download for about 5 minutes, then exit. Post Gw2.log (~/Library/Application Support/Guild Wars 2/Gw2.log)

    If you have an alternative connection, also try that. For example, if you're using wireless, try wired, or connecting through another device or a VPN.

    after everything else i've tried, turning off QoS, trying other command line options from other posts, etc. THIS is the one that got me going... today.. 21 days after the first post in this thread.

    what the actual F***, Arenanet? why hasn't this been fixed already? Now i have to help my GF do this fix as well, and go do it on my other pc too.
    What i'm saying is : this is a persistent problem and seems something SO SUPER EASY TO FIX LIKE WHAT THE ACTUAL kitten

    ^^^^

    Spent 2 days trying to get this thing fixed. I've played gw2 on and off for awhile now and i don't recall having an issue this bad before.

    Wanted to chime in and say that this, also, was the fix for me.

  • Cyninja.2954Cyninja.2954 Member ✭✭✭✭
    edited January 23, 2020

    Going to second, the launcher seems very buggy as of late. This is something which needs addressing asap since there is nothing worse than losing players due to frustration over login/access issues.

    While at it, check on why servers keep failing on a near regular basis by now. There is not a single day it seems where the login servers or some access servers do not fail.

  • Lol i was gonna return to gw2 and now i went back wow classic instead, get your kitten together anet

  • Ordin.8341Ordin.8341 Member ✭✭
    edited January 23, 2020

    @Sportshugo.6278 said:
    Lol i was gonna return to gw2 and now i went back wow classic instead, get your kitten together anet

    there is very easy fix for download problem https://en-forum.guildwars2.com/discussion/comment/1140516/#Comment_1140516

  • ReActif.9251ReActif.9251 Member ✭✭✭

    There is no easy fix!
    The patch offered with the given link is only valid for those who were blocked with a game that was not already installed and had a 35% blockage.
    It will not work for all cases

    To make it clear to me, we must differentiate between the following cases:
    1. The game was already present but logged in every day and made all the updates.
    2. The game was already present but they hadn't launched the game for a while (they didn't make the previous update to the one of this Tuesday).
    3. The game was not already present (first installation).

    Personal hypotheses and findings (don't tell me I'm fundamentally wrong, I'm not saying I'm providing the one and only hypothesis, I'm just basing myself on my extensive and long lasting knowledge of how this game works).

    Case 1
    The majority have no worries, they didn't even notice that some players had worries, rare are those who have a problem in this case.

    Case 2
    Here is already a game of players who can no longer start the game, but others can. This can be explained either by when they had their last connection and update (I don't mean update with patchnote, but just modification of server assets etc). Or because they are not in the same region and are not connected to the same regional data center (this is not limited to US/EUR/etc but really to which data center they are connected to at AmazonAWS).

    Case 3
    Almost 100% of these players are blocked, but again, those blocked players should be able to give their geographical location in order to know to which data center they are connected and this could allow for example to know if it only affects a data center that would have corrupted data and only for him or to know other information.


    At the moment the messages are similar and some people are annoyed that ArenaNet doesn't give any real information or feedback about these problems but there was a period of vacancy where there was hardly anyone in charge of this at ArenaNet and maybe even less to control how things are going on the AmazonAWS servers.

    It's also possible that a micro fix was pushed on the servers shortly after the 0day update, which has a bug in it. But then you need to get logs back, very precise information and not just "it doesn't work, and a magic link to put on the command line.


    For my analysis case I try to make several attempts to insazllation the game to see if it happens the same way or not.

    Here is what I try to do:
    1. New installation, on a system that never had the game
    2. Update existing files on Windows 10
    3. Updating Existing Files on a Virtual Machine

    And currently, I've never been able to get a game that launches, currently here's what I get:

    • For cases where the game was already present, the client opens without any update indication, but the game window doesn't display, and a log provides the following information:
      00000825: Perf: Build 101494
      00000825: Perf: 2020-01-23T02:05:09Z
      00000825: Perf: Platform 1
      00000837: Perf: Archive has version 1 header
      00001207: Perf: Archive has version 1 header
      00001984: Perf: Deleted 0 old files.
      00004238: Debug: Coherent Warning: PID: 4072 | 17096 02:05:12.276432 [4072:17096:ERROR:resource_bundle.cc(528)] Failed to load ...\bin64\ui_resources_100_percent.pak
      Some features may not be available.
      00004238: Debug: Coherent Warning: PID: 4072 | 17096 02:05:12.277431 [4072:17096:WARNING:resource_bundle.cc(252)] locale_file_path.empty()
      00004546: Debug: Coherent Warning: PID: 4072 | 11596 02:05:12.735625 [12084:9032:ERROR:resource_bundle.cc(528)] Failed to load ...\bin64\ui_resources_100_percent.pak
      Some features may not be available.
      00004546: Debug: Coherent Warning: PID: 4072 | 11596 02:05:12.735625 [12084:9032:WARNING:resource_bundle.cc(252)] locale_file_path.empty()

    • For all new installations, the client freezes at 49100 downloaded files, and alternates between receive and pause passes, the received data total displayed in the client indicates false values because they consider the reception attempts as received data when they are not, so after 45 min, I have a 41 GB DAT file and the client indicates 55 GB downloaded!

  • Ordin.8341Ordin.8341 Member ✭✭
    edited January 24, 2020

    @ReActif.9251 said:
    There is no easy fix!
    The patch offered with the given link is only valid for those who were blocked with a game that was not already installed and had a 35% blockage.
    It will not work for all cases

    To make it clear to me, we must differentiate between the following cases:
    1. The game was already present but logged in every day and made all the updates.
    2. The game was already present but they hadn't launched the game for a while (they didn't make the previous update to the one of this Tuesday).
    3. The game was not already present (first installation).

    Personal hypotheses and findings (don't tell me I'm fundamentally wrong, I'm not saying I'm providing the one and only hypothesis, I'm just basing myself on my extensive and long lasting knowledge of how this game works).

    Case 1
    The majority have no worries, they didn't even notice that some players had worries, rare are those who have a problem in this case.

    Case 2
    Here is already a game of players who can no longer start the game, but others can. This can be explained either by when they had their last connection and update (I don't mean update with patchnote, but just modification of server assets etc). Or because they are not in the same region and are not connected to the same regional data center (this is not limited to US/EUR/etc but really to which data center they are connected to at AmazonAWS).

    Case 3
    Almost 100% of these players are blocked, but again, those blocked players should be able to give their geographical location in order to know to which data center they are connected and this could allow for example to know if it only affects a data center that would have corrupted data and only for him or to know other information.


    At the moment the messages are similar and some people are annoyed that ArenaNet doesn't give any real information or feedback about these problems but there was a period of vacancy where there was hardly anyone in charge of this at ArenaNet and maybe even less to control how things are going on the AmazonAWS servers.

    It's also possible that a micro fix was pushed on the servers shortly after the 0day update, which has a bug in it. But then you need to get logs back, very precise information and not just "it doesn't work, and a magic link to put on the command line.


    For my analysis case I try to make several attempts to insazllation the game to see if it happens the same way or not.

    Here is what I try to do:
    1. New installation, on a system that never had the game
    2. Update existing files on Windows 10
    3. Updating Existing Files on a Virtual Machine

    • For all new installations, the client freezes at 49100 downloaded files, and alternates between receive and pause passes, the received data total displayed in the client indicates false values because they consider the reception attempts as received data when they are not, so after 45 min, I have a 41 GB DAT file and the client indicates 55 GB downloaded!

    I had case 3 I'm completely new to game and couldn't download it would get stuck at ~49000 files I'm from eastern Eu and I tried multiple EU asset servers and those didn't work but switching to NA asset server fixed the issue

    I used -assetsrv 52.202.5.88 and this worked (it's one of two NA assesteserver adress the other one is 54.84.216.160)
    you can also use -assetsrv origincdn.101.arenanetworks.com this should work even if they change IP of asset servers

    for all new players that have this issue read this https://en-forum.guildwars2.com/discussion/comment/1140516/#Comment_1140516 to how to switch asset server

  • Healix.5819Healix.5819 Member ✭✭✭✭

    @ReActif.9251 said:
    And currently, I've never been able to get a game that launches, currently here's what I get:

    00000825: Perf: Build 101494
    00000825: Perf: 2020-01-23T02:05:09Z
    00000825: Perf: Platform 1
    00000837: Perf: Archive has version 1 header
    00001207: Perf: Archive has version 1 header
    00001984: Perf: Deleted 0 old files.
    00004238: Debug: Coherent Warning: PID: 4072 | 17096 02:05:12.276432 [4072:17096:ERROR:resource_bundle.cc(528)] Failed to load ...\bin64\ui_resources_100_percent.pak
    Some features may not be available.
    00004238: Debug: Coherent Warning: PID: 4072 | 17096 02:05:12.277431 [4072:17096:WARNING:resource_bundle.cc(252)] locale_file_path.empty()
    00004546: Debug: Coherent Warning: PID: 4072 | 11596 02:05:12.735625 [12084:9032:ERROR:resource_bundle.cc(528)] Failed to load ...\bin64\ui_resources_100_percent.pak
    Some features may not be available.
    00004546: Debug: Coherent Warning: PID: 4072 | 11596 02:05:12.735625 [12084:9032:WARNING:resource_bundle.cc(252)] locale_file_path.empty()

    This is only the beginning of the file. You have to let it sit for a few minutes, then exit to actually have it save. If you did do that, then it's showing there were no errors - it was either stuck connecting, downloading very slowly or an infinite amount. If you'd like a better -log option, skip to the end (Windows only).

  • NecroSummonsMors.7816NecroSummonsMors.7816 Member ✭✭✭
    edited January 24, 2020

    I'm having really a bad time redownloading the game again, I can play it, but it never finished the download i'm stuck here with this endless download of 40+ thousands file that never ends. The game already occupy like 40+ gb of space on hard drive. And I've been leaving the launcher on download for hours to the point where just by looking at the sheer amount in MB it told me it downloaded, I should have the full game already(I left the launcher in download for 3+ hours three times and it got to saying it downloaded like 13k MB which like almost the entire amount it downloaded for full game). What is going on? How can fix it? And to add to this sometimes the download speed drops to few kB out of nowhere just to ramp up again, mind you that my connection is fine (tested multiple times, to verify it wasn't the problem)
    https://imgur.com/gJEjkrb

  • @NecroSummonsMors.7816 said:
    I'm having really a bad time redownloading the game again, I can play it, but it never finished the download i'm stuck here with this endless download of 40+ thousands file that never ends. The game already occupy like 40+ gb of space on hard drive. And I've been leaving the launcher on download for hours to the point where just by looking at the sheer amount in MB it told me it downloaded, I should have the full game already(I left the launcher in download for 3+ hours three times and it got to saying it downloaded like 13k MB which like almost the entire amount it downloaded for full game). What is going on? How can fix it? And to add to this sometimes the download speed drops to few kB out of nowhere just to ramp up again, mind you that my connection is fine (tested multiple times, to verify it wasn't the problem)
    https://imgur.com/gJEjkrb

    You can find possible solutions in this, and the other threads on this issue. (Usually the Command Line Argument works.)

    Good luck.

  • tapho.5831tapho.5831 Member
    edited February 5, 2020

    Just want to report that the solution supplied by > @Healix.5819 said:

    @Wolf.2596 said:
    Nothing anyone has suggested has worked for me.

    Launch GW2, confirm it's stuck, then exit and launch with:

    -log -image -assetsrv 54.84.216.160 -patchconnections 1

    (see the wiki for how to launch from the terminal)

    If it's not stuck, let it download a few files, then exit and launch normally; repeat if necessary.

    If it's stuck, let it download for about 5 minutes, then exit. Post Gw2.log (~/Library/Application Support/Guild Wars 2/Gw2.log)

    If you have an alternative connection, also try that. For example, if you're using wireless, try wired, or connecting through another device or a VPN.

    Has fixed the same issue I was having :)

  • tapho.5831tapho.5831 Member
    edited February 5, 2020

    Just be patient and let the launcher download for a while even if the dl/rate is spiking all over the place. Give it some time then re-start the launcher without the command prompt.

  • A friend of mine is using mac and from what he's describing whenever he launches the client it tries to download a bunch of new stuff, right now it wants to download hundreds of thousands of files, when he was able to play fine yesterday. Anyone got any idea what might be going on with this? Since I'm not a mac user and he lives thousands of miles away I can't really offer him much help.

  • Mannah.4012Mannah.4012 Member ✭✭
    edited February 12, 2020

    I had to uninstall the game and I'm having the same issue. I'm reading another topics looking for a solution but I don't understand a word when ppl start using techincal terms... Anet please do something soon!

    Edit: I got it solved. All I had to do was: right click on Launcher Icon > features > where you saved the game (my case: "D:\Guild Wars 2\Guild Wars 2\Guild Wars 2\Gw2-64.exe" just add a space and -assetsrv origincdn.101.arenanetworks.com so it will look like this ("D:\Guild Wars 2\Guild Wars 2\Guild Wars 2\Gw2-64.exe" -assetsrv origincdn.101.arenanetworks.com)

  • pablodalk.6109pablodalk.6109 Member
    edited February 15, 2020

    Just want to say Mannah.4012 solution worked for me. The game downloaded to the playable section then every time a ran the launcher it would say it was downloading data (MB) but the % would not move and the file number would reduce be only a few, also after 20mins or so it would just stop downloading all together. using the assertsvr command line to force the origincdn.101.arenanetworks.com server fixed the problem.

    However i'm unsure why the default server causes this issue and must agree with the OP in some respect that i'd of thought Areanet would of addressed the issue/comment on the work around

  • Also wanted to say that Mannah.4012 's solution worked for me.
    Before I would get an endless download that went to a number of MB so large the number no longer fit on the installer and that didn't move the bar at all even overnight (remaining at 0%). Restarting the installer resulted in no change to the remaining files to download just a reset in the amount of data downloaded.

    Just glad it's actually downloading now, thanks Mannah.4012.