Fireheart Rise Mastery Point — Guild Wars 2 Forums

Fireheart Rise Mastery Point

I understand there is a problem with the Fireheart Rise mastery point. Searching shows me some people commune with it, but it doesn't register for them.
My problem is a step worse. I have now tried to take 3 different toons up to this point, and when I get within range (some visual, some just getting off the nearest WP), the game crashes with an I/O error. I cannot log back into any of the toons.
I can load in just fine on other toons in other areas of the game.
I now have 3 toons I can't load in on at all.
Time: 8:30pm New Zealand time 15/9/2017
Toon Names: Veles Mardochaios, Imperator Antagony, Dysione Nyx
Playing solo

Comments

  • You can contact the Tech CS Team via the 'Support' link above/below and 'Submit a Ticket' for assistance.

    While waiting you could try the -repair and/or -prefreset command line arguments. (Instructions found via the Wiki [link above] and 'Search - Command Line Argument'.)

    Good luck.

  • Update:
    I was able to rescue the toons out of the area after crashing a couple times on each. Tried running repair, but that crashed too on the same error.
    Considering doing a full delete and redownload.