Resolved: forum search issue — Guild Wars 2 Forums

Resolved: forum search issue

JustTrogdor.7892JustTrogdor.7892 Member ✭✭✭✭
edited September 16, 2017 in Bugs: Game, Forum, Website

I just tried several searches and received no results. I even tried common words like "guild" and still got no results. I've tried on a couple of different browsers and nothing comes up.

Edit it seems to be working again. I guess they gave it a kick. ;)

Tagged:

Comments

  • Appears so - I cannot get any search results for "game".

  • I just tried it too, Using this post as reference plus several other words that I know where in the titles of posts. Everything I tried shows no results also.

  • JustTrogdor.7892JustTrogdor.7892 Member ✭✭✭✭

    Yeah it was working yesterday before they did the forum maintenance last night. Perhaps that goofed it up or they had to temporarily disable it for some reason. Let's hope it gets fixed faster than the old one. ;)

  • Ghanto.9784Ghanto.9784 Member ✭✭
    edited September 16, 2017

    It definitely isn't working at the moment. I've just tried searching for a few thread titles that have been posted on the forums, to test it, like "Forum Moderation and Infraction System," and none of the searches returned anything.

  • I just did a search -- in fact I searched for the word "Broken" -- and it came up fine. It pulled this thread amongst others.

    Can you please check again and see if Search is operating properly for you? Thanks.

    Gaile Gray
    Communications Manager: ArenaNet
    Fansite & Guild Relations; In-Game Events; Community Showcase Live

  • JustTrogdor.7892JustTrogdor.7892 Member ✭✭✭✭

    Yeah I just edited my OP. It seems to be working again. It wasn't for several hours.

  • We did have an issue with the search engine earlier today (Saturday) but that has been addressed and as forum members confirm, the search engine is working very well now.

    BTW, I'm sooo happy we have a functional search engine on the new forums!

    Gaile Gray
    Communications Manager: ArenaNet
    Fansite & Guild Relations; In-Game Events; Community Showcase Live

  • @Gaile Gray.6029 said:
    We did have an issue with the search engine earlier today (Saturday) but that has been addressed and as forum members confirm, the search engine is working very well now.

    BTW, I'm sooo happy we have a functional search engine on the new forums!

    Hurray! Thank you! And I agree about the search engine. I'm so glad it works. <3