Severe Lag Spikes & Disconnect - Error Code 7:11:3:202:101 - Page 2 — Guild Wars 2 Forums
Home

Severe Lag Spikes & Disconnect - Error Code 7:11:3:202:101

2>

Comments

  • I just downloaded the client and am playing for the first time in about five years, and I get this error code as well. Sometimes prefaced by a heavy lag spike, but always ends with disconnection.

  • It is PAINFULLY obvious that the devs are doing something to the servers in the evening on the EU side. I am playing during day time and evening time 11pm - 8 am and every single kitten day it is the same kitten! No problems when I play during 10am-11pm and a kitten ton of lag during evenings from 1 am until 8 +. In my opinion the devs are 'merging' the population to play on US servers in order to make sure there are enough people around. If that is the case kitten STOP IT! Or give us some option to refuse that option because the game is unplayable! Playing with 500+ ping is kitten against mobs who 2-3 shot you. I don't understand exactly what you are doing but this is on your end NOT on the end of the users.

  • Dante.1508Dante.1508 Member ✭✭✭✭

    @Lagg.3960 said:

    @exilan.8736 said:
    I quit the game years ago but I have been playing it again 2 weeks ago without any issue. But since yesterday and for absolutely no reason, I get a lot of issues (can't login, infinite loading, can connect but get disconnected after few minutes, ...). It's unplayable. I did a complete troubleshooting and tried absolutely everything I could find in Support section, Google, forums etc. The issue is not coming from my side, every single other online game works fine, I have a ping of 12 ms, 0 packet loss, a really good connection from my ISP, my computer is wired to the router etc. It makes me wonder why I came back on this game, I want to quit already ...

    I'm in the exact same situation.

    Same last 3-4 days for me..

  • For the life of me I can't figure out what is with this bug, I can't do a single story instance without DCing at the very end of it due to "losing connection with the servers". Tried to do the first instance of the new patch three times in a row, each time was a disconnect.

  • Odd, I am logged in from my phone, but can't connect from my computer to either forums or game. Was in an HP train, suddenly got disconnected, and can't relog.

  • Same here. I got a DC and can't relog.

    "The game client was unable to connect to the log-in server..."

    Error Code 58:11:1:812

  • i alo got the same error, 7:11:3:202:101
    frequent disconnection happens since a long time ago, it was as bad as once every 30 minutes 3 months ago, but it got better.... UNTIL YESTERDAY
    i got disconnected to the point i lost hope... once every 30 minutes was okay, coz i can do something in 30 minutes, and i can simply relog... but yesterday.... it was to the point i got disconnected, LITTERALLY 20 seconds into my character, sometimes it was a few mintues, but it was frustating...

    I tried to delete the cache and this morning it got much better... but just now (at night here) it got really bad again... i got dced within 5 minutes each time

    for extra info that might be relevant:
    im playing from Indonesia, on windows 10 64bit

    please fix this Anet

  • I was plagued with constant disconnect for a long time and lived with it thinking it was my ISP. I ran the gw2.exe -diag and found I was getting greater than 50% packet loss at the local level. I never though having a good modem, router, and WiFi adapter would be the problem. My adapter is a AC1200 dual band USB 3 device. I went into my adapter settings and turned off the dual band mode and set it 2.4ghz only. What an improvement that made. I tried 5ghz only and still got disconnects but not as often.

  • Just got D/C'ed twice, internet and connectivity is fine on everything elese and the game runs fine most of the time. This tends to happen around 11pm - 12am AEST. It has happened for the last couple of weeks. It is odd I played GW and GW2 since launch and I never had a problem. Has Anet said anything about why this is happening? I don't see anyone from Anet addressing this issue. It is frustrating we are trying to finish a story mission and it keeps kicking us. If the servers are so unstable maybe they should save what part of the mission you are up to so I don't have to redo the same stuff over and over again...

  • Been kicked 3 times tonight, twice in Istan, once from Mislock Observatory. All within the past half hour. Myself and others were having connection issues last night as well. I can login fine at the moment but it won't keep me logged in for long. I can't do anything as any start to progress that I make I'm just kicked again.

    Disagreement =/= "negativity"
    Criticism =/= "hate"

  • i wont tell you how bad it is. i will just say i managed to dodge roll 9 times in row during a meta-event....
    Has ANET responded yet?

  • Code=7:11:3:202:101 I'm doing an instance in the storyline, the one where we free everyone from the dragon prison. I get to the end and click on the last pile of vines "cell" and got a crash with this code twice; once yesterday, once today. I did the entire instance, then hit this last spot, and poof...the instance crashes just as I'm about to finish it and I have to do it all over. Now, I'm looking at doing the same content a third time in a row wondering if, should I decide to do it, does this signify how stupid I am?

  • Same nonsense for me. Random DCs. Unplayable.

  • I have also been experiencing this same issue. As I think about this and see that others are experiencing the same, I find it strange that this only happens to me during a cutscene in an instanced story quest. Also occasionally there is a pop up asking to go to a more populated instance (while in the standard world) when the one you are in becomes less populated, and most people (myself included) just click move to get the boost that is offered to switch. Just a guess here but that auto-switch pop up to a new instance might be popping up at a most inconvenient time and interfering, causing this severe lag and game client crash during load times of cutscenes and network data communication. The inconsistencies at the times it happens and the randomized pop-ups of switching instances during gameplay is too close for me not to suspect it.. . . but I am just a gamer. . . . what the hell do I know :)

  • Same issue fro me same Error Code. I have now Tried Many times playing the Chapter of the Mission but at the END i get DC. How am i supposed to Play the game ? if I get always DC and try to reconnect? After 8 Years i have come Back to this Game for Disconnects ???

  • Im having problems but it only starts early in the morning and after 3-4 hours it gets back to normal.
    Its really frustrating
    It happened twice when i try to play a pvp tournament, I ruined people's game because of this :/

  • It's happening to me regularly. Either I get disconnected or I'm spammed with popups about the login server while in the game. I'm fully capable of monitoring my own line health so I know it's not on my end, it's coming from the game's servers.

  • Mokk.2397Mokk.2397 Member ✭✭✭

    I've been running on the same network configuration for years without any issues . Suddenly out of the blue I getting regular disconnections with the same code=7:11:3:202:101 and errors with some thing about not being able to connect through a firewall or school network . Now I occasionally get lag but 99% of the connection problems occur when matched up with the same 2 servers . This server I play on can go against any other server with with equally as large populations and Queue times with no problems except when matched with the same 2 servers . These same 2 severs in my opinion also have the highest incidences of odd character behaviour . obstructions , faster than normal speeds and other very strange occurrences .

  • Don't worry, everyone, it's still affecting a wide swath of people all around the world. I routinely get hit with "7:11:3:202:101" in the middle or end of my Story dungeons, and I have to do everything all over again. Absolutely zero problems with any other internet-based activity, with or without someone streaming video in the other room, in the middle of the afternoon or middle of the night, and irrespective of how long I have been playing since my last disconnect. Hopefully something solid comes from all our various reports.

    I think it's only during my story missions that I disconnect with this error. I'm not AFK or anything, either. I can be in the middle of combat, in dialogue cutscene, or walking from one objective to the next.

  • Leo.3428Leo.3428 Member ✭✭✭

    I get this error code almost every time a few minutes into character creation (I have been creating/deleting a lot recently), generally when reaching the last screen (enter name).

    During character creation, several connections are established with the servers, exchanging data when flipping to the next screen, also pinging the server twice a minute. My wild guess is that this error may happen when a ping is lost or delayed, either on transit or within the server's load balancing system.

    Things are probably way more complex when in a story instance or other game modes - but I don't disconnect in these expect some particular episodes.

    I haven't played the latest maps yet, where people experience different issues, map-wide skill lag that might be caused by server logic rather than lost pings.

    No clue really :(

  • All started 2 days go. Every 10 minutes sharp i get disconnected with a 7:11:3:202:101. The night before was complete fine except for the usual sudden lag spike in big groups which I already got used to. I tried everything from restarting router to completely uninstalling Windows with a full wipe and reinstalling everything from scratch. Filed a claim with support and they keep asking to install all those app that check the connectivity, but at this point i really dont think its my end.

  • I've been getting this error code since I started playing. At first, i thought it's because I didn't have the whole game downloaded but it continues even when my download is complete, tried to clear the cache and even reinstalled tha game. Still getting this error.